Subject: [Pals] Adam Roach's No Objection on draft-ietf-pals-p2mp-pw-lsp-ping-03: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Wed, 21 Jun 2017 14:54:58 -0700

Adam Roach has entered the following ballot position for
draft-ietf-pals-p2mp-pw-lsp-ping-03: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pals-p2mp-pw-lsp-ping/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I share Suhas' concerns.

Please expand the following acronyms upon first use and in the title;
see https://www.rfc-editor.org/materials/abbrev.expansion.txt for guidance.

 - P2MP - Point-to-Multipoint
 - PW - pseudowire
 - LSP - Label Switched Path
 - VPLS - Virtual Private LAN Service
 - TE - Traffic Engineering (?)
 - FEC - Forwarding Equivalence Class
 - LSR - Label Switching Router
 - GAL - Generic Associated Channel Label
 - ACH - Associated Channel Header
 - CE - ???
 - PE - Provider Edge

---

From: "Parag Jain (paragj)" <[email-masked]>
Date: Wed, 21 Jun 2017 22:10:49 +0000

Hi Adam,

On 2017-06-21, 5:54 PM, "Adam Roach" <[email-masked]> wrote:

    
    
    I share Suhas' concerns.

    
Will do.

Thanks
Parag