Subject: [Pals] Kathleen Moriarty's No Objection on draft-ietf-pals-vpls-pim-snooping-05: (with COMMENT)

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 06 Jun 2017 13:41:26 -0700

Kathleen Moriarty has entered the following ballot position for
draft-ietf-pals-vpls-pim-snooping-05: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-pals-vpls-pim-snooping/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Can I see the version that addresses the SecDir review comments?  The mail
thread showed agreement that they were all legitimate concerns, but the draft
was not updated yet to fix these concerns with the text.

https://datatracker.ietf.org/doc/review-ietf-pals-vpls-pim-snooping-05-secdir-lc-housley-2017-05-11/

Thanks.

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Tue, 6 Jun 2017 21:58:44 +0000

Hi Kathleen,

With Alvaro's deferral for pim wg review, the preference by the pim chair was to hold off on updating so that they could start immediately with the review and complete within these two weeks.

The chairs and I asked the authors to update for the last call, directorate reviews, and IESG review after the telechat.

Thanks,
Deborah

> -----Original Message-----
> From: iesg [mailto:[email-masked]] On Behalf Of Kathleen Moriarty
> Sent: Tuesday, June 06, 2017 4:41 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; [email-masked]; draft-ietf-pals-vpls-pim-
> [email-masked]; [email-masked]
> Subject: Kathleen Moriarty's No Objection on draft-ietf-pals-vpls-pim-
> snooping-05: (with COMMENT)
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=njs6HfjcE2ri-
> UOBfsx_9MLXoAjZJltxr4EN7KUYRJg&s=WY7dOld2WdZ8XEf24lhzdlz5rOKwqlJp_t
> tFh41Qcas&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dpals-2Dvpls-2Dpim-
> 2Dsnooping_&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=njs6HfjcE2ri-
> UOBfsx_9MLXoAjZJltxr4EN7KUYRJg&s=GvR9oYv5Bo5bDo-hYdHR7-
> PJK9Crh2s5HqSLRlcj5Xk&e=
> 
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_review-2Dietf-2Dpals-2Dvpls-2Dpim-
> 2Dsnooping-2D05-2Dsecdir-2Dlc-2Dhousley-2D2017-2D05-
> 2D11_&d=DwICaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=-
> ufLqOntt6LejLMTbN3QpjYHxsObxmPKRhiF3FnmoI0&m=njs6HfjcE2ri-
> UOBfsx_9MLXoAjZJltxr4EN7KUYRJg&s=oUtR8-
> TPped4tX2UcbkbpDW9U9HibuuufXIpQ3nxGqA&e=
> 
> Thanks.
>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 6 Jun 2017 21:07:09 -0400

Thank you, Deborah.  That's helpful and I put the comment in so it would not be missed.

Best regards,
Kathleen 

Sent from my iPhone

> On Jun 6, 2017, at 5:58 PM, BRUNGARD, DEBORAH A <[email-masked]> wrote:
> 
> Hi Kathleen,
>