Subject: RE: PANA FAQ

From: <[email-masked]>
Date: Fri, 19 Apr 2002 13:20:47 -0500

Hi Reinaldo,

> If studying the interaction between PAA and AAA is not
> important, so it's not important to study the
> interaction between PAA and EP. Or vice-versa.

Well I am not so sure about that. The PAA interaction w.r.t
AAA backends deals with converting the PANA payloads into
a RADIUS or Diameter message. So the PAA is simply a 
gateway that has the appropriate AAA protocol on one end.

The end-result of the PANA messaging is to authorize access
to some service/resources (in this case network access). So how
the PAA does this seems to be more relevant for PANA to consider.

If the PAA and the EP are separated, then the PANA WG should
specify how the authorization for network access is enabled.

-Basavaraj

---

From: Reinaldo Penno <[email-masked]>
Date: Fri, 19 Apr 2002 12:07:21 -0700 (PDT)

> the PAA does this seems to be more relevant for PANA

well, I do not agree,..For me PANA will talk to AAA to
find the necessary authorization rules to apply to a
user/id and will use another protocol (e.g. cops) to
pass this authorization to a EP.

Everything is interconnected. The same authorization
rules that come from the AAA are sent to the EP.

For the "good of the WG", I'm okay with declaring out
of scope, but cleary I think the two issues are the
same....

cheers,

Reinaldo

> specify how the authorization for network access is

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/