Subject: RE: Location of authentication agent

From: "Hesham Soliman (ERA)" <[email-masked]>
Date: Mon, 15 Apr 2002 17:56:32 +0200

> I still don't see any compelling need for complicating the 
  > architecture.

=> There is no complication, this interface can be internal
(most likely) within the NAS. Taking it on the wire 
is not that complex. 

  > Why have two entities when one is sufficient? 

=> It's not sufficient for the scenarios 
we discussed. Is there a solution that can satisfy
the scenarios in the draft today? If so then there is
no problem.

What is the 
  > application
  > that won't work with a traditional NAS-style architecture?

=> Have a look at the scenarios draft. 
You could question whether the scenarios are important
enough, but there is no question that the scenarios 
exist and have been discussed when BURP started. 

Hesham

---

From: "James Kempf" <[email-masked]>
Date: Mon, 15 Apr 2002 09:03:36 -0700

> exist and have been discussed when BURP started. 

I've looked at the scenarios draft, and I don't find the arguments
compelling. I will attempt to find the time to compose an email with
a detailed description of why.

            jak