Subject: RE: PANA FAQ

From: <[email-masked]>
Date: Fri, 19 Apr 2002 11:12:02 -0500

> Hi,
> 
> some questions :
> - Will the interactions between PAA and AAA infrastructure be studied in
> PANA WG or in AAA WG ?

The PAA interacts with backend AAA infrastructures. I am not so sure if
we really need to study the interactions of PAA and AAA as much as we
need to study the interaction of PANA with 802.1x and PPP.

> - Will the PAA have the same role as the Attendant in AAA  architecture ?

Yes. 

> 
> Thanks.
> 
> Regards.
> 
> JMC.
> 
> 
> France Telecom R&D - DTL/SSR
> Jean-Michel COMBES, Internet/Intranet Security
> E-Mail : [email-masked]
> Phone +33 (0)1 45 29 45 94, Fax +33 (0)1 45 29 65 19
> PGP fingerprint : 07C6 37BF 4DE5 1CE1 EEB1 1F13 5D75 9E33 CFA7 0214

---

From: "Jean-Michel COMBES" <[email-masked]>
Date: Fri, 19 Apr 2002 18:29:39 +0200

Hi,
 
comments below

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]]
Envoyé : vendredi 19 avril 2002 18:12
À : COMBES jean-michel FTRD/DTL; [email-masked]
Objet : RE: PANA FAQ

JMC :  but in the AAA case, some information, needed by the PAA to allow
access to the PaC, are provided by backend AAA infrastructures ... so,
IMHO, the PAA/AAA interactions are important.

Yes.

---

From: Reinaldo Penno <[email-masked]>
Date: Fri, 19 Apr 2002 10:20:26 -0700 (PDT)

--- Jean-Michel COMBES
<[email-masked]> wrote:
> > - Will the interactions between PAA and AAA
> infrastructure be studied
> in 
> > PANA WG or in AAA WG ? 
> 

RP: yes, but you can have a whole bunch of protocols
on the same box that use data one from another. That
does not mean you carry protocol requirements one to
another.

If that's the case every protocol that interacts 
today or in the future with the PAA server on the same
box will need to be modified? I'm not saying that's
the case, but let's not have double standards.

If studying the interaction between PAA and AAA is not
important, so it's not important to study the
interaction between PAA and EP. Or vice-versa.

> 
> > - Will the PAA have the same role as the Attendant
> in AAA
> architecture ? 
> 
> Yes. 
> 
> > 
> > Thanks. 
> > 
> > Regards. 
> > 
> > JMC. 
> > 
> > 

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/

---

From: "Alper E. YEGIN" <[email-masked]>
Date: Fri, 19 Apr 2002 11:21:12 -0700

> the case, but let's not have double standards.

PANA proposes nothing new as for the interactions
between Authentication Agent and the AAA backend.
PAA-AAA interactions are same as NAS-AAA, Access
Point-AAA interactions. Does anyone see additional PANA
requirements here?

> important, so it's not important to study the

I think it's important. But, is there anything missing or different
for PANA here?

> interaction between PAA and EP. Or vice-versa.

The limited scope charter does not propose or recommend
PAA EP separation. People might want this separation for solving
issues other than what PANA is aiming to solve. So, the interaction
and protocol when two are separated is outside the scope of this WG.

alper

---

From: Reinaldo Penno <[email-masked]>
Date: Fri, 19 Apr 2002 12:01:25 -0700 (PDT)

--- "Alper E. YEGIN" <[email-masked]> wrote:
> > > The PAA interacts with backend AAA
> infrastructures.
> > > I am not so sure if 
> > > we really need to study the interactions of PAA
> and
> > > AAA as much as we 
> > > need to study the interaction of PANA with
> 802.1x
> > > and PPP.  
> > > 
> > > JMC :  but in the AAA case, some information,
> needed
> > > by the PAA to allow

As I said, I'm okay with being out of scope from the
beggining. 

> > > > Phone +33 (0)1 45 29 45 94, Fax +33 (0)1 45 29
> 65
> > > 19 
> > > > PGP fingerprint : 07C6 37BF 4DE5 1CE1 EEB1
> 1F13
> > > 5D75 9E33 CFA7 0214 
> > > 
> > > 
> > 
> >