Subject: RE: Separation of PAA and Access router (multi access router scen ario)

From: "Hesham Soliman (EAB)" <[email-masked]>
Date: Wed, 2 Oct 2002 18:33:45 +0200

I think we might need both actually. A general rule
would be to push from the PAA to the EPs. However, 
the protocol should also allow for a pull to allow 
for the case of an EP crashing then coming up
again. 

Hesham

  > -----Original Message-----
  > From: [email-masked] [mailto:[email-masked]]
  > Sent: Wednesday, October 02, 2002 5:38 PM
  > To: [email-masked]; [email-masked]; 
  > [email-masked]
  > Subject: RE: Separation of PAA and Access router (multi 
  > access router
  > scenario)
  > 
  > 
  > 
  > The pull-approach to allowing access is one possible solution.
  > But every time the client changes the DR, the new AR has to 
  > poll the PAA. There may be an issue of delay as a result of
  > having to poll the PAA every time. 
  > So your approach works, but may not be the most optimal.
  > 
  > -Basavaraj
  > 
  > > > The intent is to find a solution via an existing protocol.
  > > > But when you have a one-to-many relationship (PAA-ARs),
  > > > do any of these protocols allow you to send the authorization
  > > > information to all ARs synchronously? Is it important to do
  > > > it so (synch?) or does the PAA send authorization 
  > messages to all
  > > > ARs in a sequential manner or maybe use the all routers 
  > multicast
  > > > address?
  > > 
  > > Hi everybody.
  > > 
  > > I was considering to solve this problem without sending the 
  > > authorization
  > > to all ARs by PAA.
  > > Can anybody take a look at and give the comments to  the 
  > > following scheme?
  > > Thanks.
  > > 
  > > fan zhao
  > 
  > > When PaC wants to access Internet, it has to do 
  > > authentication with PAA
  > > firstly.
  > > If the authentication succeeds, PAA will generate some 
  > lease, which
  > > regulates
  > > how long PaC can access  the Internet before re-authentication.
  > > 
  > > Then PaC sends the packets to Internet as usual way, the 
  > > packets will be
  > > intercepted
  > > by one of the EP(AR) depending on which AP is chosen as the 
  > > default router
  > > by PaC.
  > > 
  > > Then EP(AR) receiving such packet sends requests to PAA to 
  > > check if it is
  > > valid to let the packet
  > > pass through or not. PAA can send the lease or denial back to 
  > > EP(AR). So
  > > after that, EP(AR)
  > > can cache the lease locally to filter the following packets.
  > > 
  > > So if PaC dosen't do authentication with PAA at first, EP can 
  > > not let the
  > > packet go.
  > > Also this scheme doesn't require that PAA send authorization 
  > > to every AR.
  > > 
  > > 
  > > 
  >

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 2 Oct 2002 13:53:16 -0400

I also agree.

Is it possible to use SNMP trap mechanism for a pulling method?

Yoshihiro Ohba