Subject: RE: PANA threat evaluation draft.

From: <[email-masked]>
Date: Tue, 22 Oct 2002 15:42:24 +0300

Hi,

Couple of comments:

Section 7.2.2: 

  "-- By sending false success, the attacker can let any node gain access to the 
   network --"

I don't think this is true. PAA doesn't open the network for PaC if PaC gets false success message.

Section 7.5:

  "-- EP may need to add filters at the beginning (as soon as the address 
   is assigned) to prevent unauthorized access. --"

To my understanding the default functionality in EPs are that they deny all access. Thus, this doesn't make sense.

  Requirement 9:

What is a valid IP address?

BR,
- Dan

-----Original Message-----
From: ext Mohan Parthasarathy [mailto:[email-masked]]
Sent: 22 October, 2002 02:58
To: [email-masked]
Subject: PANA threat evaluation draft.

Folks, 
PANA threats and secuirty requirements doc is at 
http://www.toshiba.com/tari/pana/draft-ietf-pana-threats-eval-00.txt 
before it is officially annonunced. 
Please send comments to the list. 
-thanks 
mohan

---

From: Julien Bournelle <[email-masked]>
Date: Tue, 22 Oct 2002 16:32:34 +0200

Hi, 

just add a comment to your comment :-)

> To my understanding the default functionality in EPs are that they deny all access. Thus, this doesn't make sense.

I agree with you, moreover I don't understand the following sentences:

"Adding filters might consume resources if it has to allocate one for each
PaC it is authenticating"

I don't see in which cases we have to add filters for PaC in authencation process.
I thougth that the EP was configured only with authenticated PaC.

just my 2 cents,

[email-masked]