Subject: RE: [Pana] Comments on PANA usage scenarios draft

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 30 Oct 2003 13:21:37 +0100

hi, 

regarding your first question. if you need additional authentication and
authorization for the access to a web site then you might want to reusing
existing mechanisms. pana does not provide mechanisms to use eap to
authenticate yourself to a web server. 

ciao
hannes

> -----Original Message-----
> From: nagi reddy jonnala [mailto:[email-masked]]
> Sent: Thursday, October 30, 2003 11:22 AM
> To: [email-masked]
> Subject: [Pana] Comments on PANA usage scenarios draft
> 
> 
> All,
> 
> 
> 1) I understand the use of PANA to access the network. Do we
> intend to use this mechanism in the application layers too? For
> example, consider a case of  a website wants to authenticate
> its users. Remember, we can access the network(internet)
> but this website needs more authentication. and a webpage in
> the website needs further authentication.
> 
> Do we plan to use PANA in this hierarchical model?
> 
> 2) Section 4.1 - PANA with physical layer security mentions the below:
> 
> " In DSL networks, there are a number of deployment models 
> with respect
>    to client configuration and client authentication.  In DSL networks
>    where PPP or PPPoE is used for both configuration and 
> authentication,
>    PANA may not be required.  On the other hand, there are some DSL
>    networks that use some configuration method other than PPP 
> or PPPoE,
>    i.e., DHCP or static configuration.  Such networks use 
> either an ad-
>    hoc network access authentication method such as http-redirect with
>    web-based login or no authentication method at all."
> 
> I believe 802.1x authentication mechanism is used in these 
> DSL networks
> assuming that user devices are connected by IPoE.
> 
> I didn't get the point here - why http-direct with web-based 
> login method
> is used?
> 
> -Nagi.
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Tschofenig Hannes <[email-masked]>
Date: Thu, 30 Oct 2003 13:21:37 +0100

hi, 

ciao
hannes