Subject: [Pana] length of the session ID

From: "Mohan Parthasarathy" <[email-masked]>
Date: Thu, 2 Oct 2003 18:10:48 -0700

Hi,

In the latest PANA-IPSEC draft, i have included PANA session ID to be of 128
bits in length.
I don't see this described in the PANA protocol document. Am i missing it in
the document ?

-mohan

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Julien Bournelle <[email-masked]>
Date: Fri, 3 Oct 2003 10:09:13 +0200

Hi,

> I don't see this described in the PANA protocol document. Am i missing it in

I guess that the Session-Id doesn't have specific length. Actually, the
PANA draft refers to Diameter (RFC 3588) for the Session-Id AVP
definition.

Hope it helps

-- 
[email-masked]

---

From: Julien Bournelle <[email-masked]>
Date: Fri, 3 Oct 2003 10:09:13 +0200

Hi,

Hope it helps