Subject: Re: [Pana] Re: PAA-2-EP protocol requirements

From: Julien Bournelle <[email-masked]>
Date: Tue, 2 Dec 2003 12:12:28 +0100

On Sun, Nov 30, 2003 at 02:41:30PM -0800, Alper Yegin wrote:
> >If we want to use IPsec between PaC and EP, the EP must be a router. AS
> >the PAA must be located exactly one IP hop away from the PaC, there must
> >be no EP between PaC and PAA. So it means that EP, PaC and PAA are
> >on the same IP subnet (Am I wrong ?). So, I wonder if it a valid scenario 
> >to have
> >multiple EPs per PAA if we use IPsec.
> 
> If the access routers are used as EP and there are more than one....
> PAA may be co-located with one of the access routers, or may be hosted
> on a dedicated server on the same multi-access link shared by the access
> routers and PaCs.

ok, but I wonder if people think useful to have multiple AR advertising
the same IP subnet. (Do I miss something ?)

-- 
[email-masked]

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Julien Bournelle <[email-masked]>
Date: Tue, 2 Dec 2003 12:12:28 +0100