Subject: RE: [Pana] Issue37: Unknown realm problem propagation

From: [email-masked]
Date: Thu, 15 Jan 2004 13:50:06 +0200

Should this be clarified in the draft?
- Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of ext
> [email-masked]
> Sent: 03 December, 2003 02:27
> To: [email-masked]
> Subject: [Pana] Issue37: Unknown realm problem propagation
> 
> 
> 
> Several comments were made on Issue 37 in the IETF58 PANA meeting.
> Here is the summary:
> 
> - It is possible to propagate the event of AAA message 
> routing error in
> PANA message without need to change AAA protocols.
> 
> - If we take a look at another EAP transport protocol, IEEE 
> 802.1X does not
> carry the AAA message routing error.
> 
> - EAP state machines draft does not define an interface to 
> propagate the
> AAA message routing error to EAP transport protocols.  As a 
> result, if PANA
> supports propagation of the AAA error, PAA will need to have a direct
> interface to AAA protocols, in addition to the interface to 
> EAP. This will
> complicate implementations.
> 
> I prefer not supporting this type of error message in PANA, from
> implementation perspective.
> 
> The issue is described in
> http://www.danforsberg.info:8080/pana-issues/issue37
> 
> Any comments?
> 
> Yoshihiro Ohba
> 
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Thu, 15 Jan 2004 10:27:39 -0800

Hi Dan,

I think we don't have to clarify in the draft about why specific
feature is unsupported.  An exception is Appendix A which discusses
why a particular sequenece number method was chosen, which I think is
worth describing in the draft since we had a huge, fundamental
discussion on this in PANA design team one year ago, and I remember
this appendix was also referred to in other WG's discussion.

Yoshihiro Ohba

---

From: Yoshihiro Ohba <[email-masked]>
Date: Thu, 15 Jan 2004 10:27:39 -0800

Hi Dan,

Yoshihiro Ohba