Subject: RE: [Pana] NEW: [issue80] Removal of Appendix A

From: [email-masked]
Date: Tue, 27 Apr 2004 10:04:09 +0300

I agree.
- Dan

> -----Original Message-----
> From: ext Yoshihiro Ohba [mailto:[email-masked]]
> Sent: 24 April, 2004 15:42
> To: Forsberg Dan (Nokia-NRC/Helsinki)
> Cc: [email-masked]
> Subject: Re: [Pana] NEW: [issue80] Removal of Appendix A
> 
> 
> 
> On Mon, Apr 26, 2004 at 10:14:02AM +0300, 
> [email-masked] wrote:
> > New submission from Dan Forsberg <[email-masked]>:
> > 
> > From Alper Yegin:
> > -----------------
> >   I think we no longer need to carry Appendix A of the 
> specification.
> >   In order to shorten the document, let's remove it. We can maintain
> >   a copy on the additional PANA web page for future reference.
> 
> I agree, and I put the contains of Appendix A at
> http://www.toshiba.com/tari/pana/sequence-number.txt.  So we can
> remove Appendix A.
> 
> Yoshihiro Ohba
> 
> 
> > 
> > ----------
> > category: Editorial
> > document: draft-ietf-pana-pana-xx.txt
> > messages: 258
> > nosy: dforsber
> > priority: Should Fix
> > status: Pending
> > title: Removal of Appendix A
> > __________________________________________________
> > PANA Issues <[email-masked]>
> > <http://danforsberg.info:8080/pana-issues/issue80>
> > __________________________________________________
> 

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "Mohan Parthasarathy" <[email-masked]>
Date: Tue, 27 Apr 2004 13:00:04 -0700

It will be still good to have the reference to it somewhere in the draft. If someone later
 wants to learn why it was designed this way, it becomes difficult to understand (How does
 one know that it is maintained in this web site)

 Perhaps this is a problem in general as it is not easy to understand why a protocol was
 designed in a particular way unless you are involved with it :-)

-mohan

---

From: "Mohan Parthasarathy" <[email-masked]>
Date: Tue, 27 Apr 2004 13:00:04 -0700

-mohan

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 26 Apr 2004 19:11:45 -0700

OK, I added the URL in the draft.

Yoshihiro Ohba

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 26 Apr 2004 19:11:45 -0700

Yoshihiro Ohba