Subject: [Pana] New Issue 77: Protocol and framework draft overlapping

From: Alper Yegin <[email-masked]>
Date: Tue, 13 Apr 2004 14:02:29 -0700

>From Alper Yegin:
---------------------
The following sections on the PANA protocol draft are already covered by
the 
PANA framework draft:

   6. Authentication Method Choice 
   7. Filter Rule Installation 
   8. Data Traffic Protection

These sections should be at least scaled down, and if possible removed
from the protocol draft.

Alper

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Alper Yegin <[email-masked]>
Date: Fri, 23 Apr 2004 12:41:55 -0700

(I think my earlier attempt to transmit this message on the list
failed.)

Looks good.

One comment:

"are not specified in the PANA protocol" -> "outside the scope of the
PANA protocol specification".

Alper

> -----Original Message-----
> From: Yoshihiro Ohba [mailto:[email-masked]]
> Sent: Wednesday, April 21, 2004 2:09 PM
> To: Alper Yegin
> Cc: 'Yoshihiro Ohba'; [email-masked]
> Subject: Re: [Pana] New Issue 77: Protocol and framework draft
overlapping
> 
> Here is a candidate text to be added in Introduction section:
> 
> "There are components that are part of a complete secure network
> solution but are not specified in the PANA protocol, including IP
> address configuration, authentication method choice, filter rule
> installation, data traffic protection and PAA-EP protocol.  These
> components are described in separate documents [PANA-FRAMEWORK],
> [PANA-SNMP]."
> 
> 
> [PANA-FRAMEWORK] P. Jayaraman, et al., "PANA Framework,"
> draft-ietf-pana-framework-00, work in progress (This is currently
> draft-ohba-pana-framework-00).
> 
> [PANA-SNMP] Y. El Mghazli, et al., "SNMP usage for PAA-2-EP
> interface", draft-ietf-pana-snmp-01.txt, work in progress.
> 
> Comments?
> 
> Yoshihiro Ohba
> 
> 
> On Mon, Apr 19, 2004 at 11:59:21AM -0700, Alper Yegin wrote:
> > > I agree.  How about removing those sections and adding a short
> > > statement in Introduction section of the pana protocol draft with
a
> > > reference to the framework document?
> >
> > Makes sense to me.
> >
> > Alper
> >
> >
> >
> > >
> > > Yoshihiro Ohba
> > >
> > >
> > > >
> > > > Alper
> > > >
> > > >
> > > >

---

From: Alper Yegin <[email-masked]>
Date: Fri, 23 Apr 2004 12:41:55 -0700

Looks good.

One comment:

Alper

overlapping
a