Subject: [Pana] PANA specification snapshot (04a)

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 05 Apr 2004 09:25:08 -0700

PANA specification snapshot -04a is available at:
http://www.toshiba.com/tari/pana/pana-spec.html

ASCII table version of PaC and PAA state machines are now in Appendix
A.  The state machines are currently 20 pages in length and if it
looks like too lengthy, we can remove the state machines from the
specification draft and make them a separate document.

Regards,

Yoshihiro Ohba

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Rafael Marin Lopez <[email-masked]>
Date: Tue, 27 Apr 2004 16:33:31 +0200

Hi Yoshihiro

In 9.7 AVP Occurrence Table

 Attribute Name      | PSR | PSA | PAR | PAN | PBR | PBA | PDI |

 Protection-Cap.     |  0  |  0  |  0  |  0  | 0-1 |  0  |  0  |

However in many figures appears

         <-----     PANA-Bind-Request(x+3,y+2)
                      [EAP{Success}, Device-Id, Lifetime, Protection-Cap., MAC]
         ----->     PANA-Bind-Answer(y+3,x+3)
                      [Device-Id, Protection-Cap., MAC]

........

Regards...

---

From: Rafael Marin Lopez <[email-masked]>
Date: Tue, 27 Apr 2004 16:33:31 +0200

Hi Yoshihiro

........

Regards...

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 26 Apr 2004 19:39:50 -0700

>                       [Device-Id, Protection-Cap., MAC]

OK, I removed all Protection-Cap. from PANA-Bind-Answer in the figures.

Thanks,

Yoshihiro Ohba

---

From: Yoshihiro Ohba <[email-masked]>
Date: Mon, 26 Apr 2004 19:39:50 -0700

Thanks,

Yoshihiro Ohba