Subject: [Pana] problem in the Mobility Handling section

From: Julien Bournelle <[email-masked]>
Date: Thu, 17 Jun 2004 12:35:57 +0200

Hi all,

 in the Mobility Handling section, it is written than the MAC AVP in the
PBR/PBA exchange uses the new PANA_MAC_Key.

 This new PANA_MAC_Key is computed using the AAA-Key new.
 The AAA-KEy-new is computed using PAA_Nonce and PaC_nonce (and others).

 The problem is that PAA_nonce and PaC_nonce are carried in the PBR/PBA
exchange.

 To solve it, we could introduce an intermediary PANA Key just used to
sign the PBR/PBA exchange.

regards,
 
-- 
[email-masked]

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Yoshihiro Ohba <[email-masked]>
Date: Tue, 22 Jun 2004 09:05:22 -0700

Hi Julien,

>  The problem is that PAA_nonce and PaC_nonce are carried in the PBR/PBA

You are right that PAA_nonce is carried in PBR, however, PaC_nonce is
carried in PSA, not PBA.  So I don't see a need to introduce another
key to just sign PBR/PBA exchange.  Am I missing something?

Yoshihiro Ohba

---

From: Julien Bournelle <[email-masked]>
Date: Tue, 22 Jun 2004 20:11:13 +0200

Hi yoshi,

> key to just sign PBR/PBA exchange.  Am I missing something?

you are right and I am wrong. 
I miss something, sorry