Subject: [Pana] AboutOneHopLimitation

From: "Haoda" <[email-masked]>
Date: Wed, 22 Aug 2007 10:59:41 +0800

Hi!

I want to ask something about the limitation of 1 hop between PaC & PAA in PANA.

In the RFC4058,it is stated like this.

"
...
4.5.3.  Location of PAA

   The PAA and PaC MUST be exactly one IP hop away from each other.
   That is, there must be no IP routers between the two.
...

"

I think that the PANA is an authentication protocol above the ip layer. The routable is a important characteristic of ip protocol. But now, it can't support the multiHop and need creating a tunnel or a bridge between the PaC & the PAA.

I very want to know why the limitation is adopted in PANA system.
Would you pleased to tell me the reason.

Thanks!

Regard yours,
Haoda

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: "Alper Yegin" <[email-masked]>
Date: Wed, 22 Aug 2007 11:32:49 +0200

Hello Haoda,

That decision was reconsidered after the publication of the requirements RFC
and the WG agreed to remove that limitation. If you look at the protocol
spec, it does not have such a one-hop limitation. Please disregard that part
of the RFC4058.

Alper 

> -----Original Message-----
> From: Haoda [mailto:[email-masked]]
> Sent: Wednesday, August 22, 2007 5:00 AM
> To: [email-masked]
> Subject: [Pana] AboutOneHopLimitation
> 
> Hi!
> 
> I think that the PANA is an authentication protocol above the ip layer.
> The routable is a important characteristic of ip protocol. But now, it
> can't support the multiHop and need creating a tunnel or a bridge between
> the PaC & the PAA.
>