Subject: RE: [Pana] IESG comment resolution

From: "Alper Yegin" <[email-masked]>
Date: Tue, 7 Aug 2007 23:26:34 +0300

Mark,

Victor and I did a sanity check on the new documents and they look fine.

So what's our next step?

Can we use these web-posted versions in contacting ADs to clear their
DISUCSSes? Or do we need to submit them to IETF editor first?

Alper

> -----Original Message-----
> From: Alper Yegin [mailto:[email-masked]]
> Sent: Monday, July 30, 2007 11:59 PM
> To: [email-masked]
> Cc: 'ext Mark Townsley'; 'Jari Arkko'
> Subject: [Pana] IESG comment resolution
> 
> 
> Please see the revised versions of PANA Framework and Protocol
> Specification
> documents at:
> 
> http://www.panasec.org/docs/editing/pana-spec.html
> 
> The revisions address all of the issues/comments brought up during the
> IESG
> review.
> 
> Please do a sanity check on the changed text and let us know if there are
> any problems. Comments are welcome until the end of Aug 3rd.
> 
> Thanks.
> 
> Alper
> 
> 
> 
> _______________________________________________
> Pana mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pana

_______________________________________________
Pana mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pana

---

From: Jari Arkko <[email-masked]>
Date: Wed, 15 Aug 2007 15:15:58 +0300

I looked at the diffs, too, and they seem OK.

I think you should initiate the talks with the
Discussing ADs. Personally, I find it easiest
to deal with an update when the document
has been officially submitted, because then
all the usual tools work, Discusses can be
cleared immediately, etc. But you could
send mail to the ADs pointing to your own
web page and at the same time submit
the drafts to save time. Note: some ADs
may be on vacation, see

http://www3.tools.ietf.org/group/iesg/trac/wiki/OffDuty

Jari