Subject: [PANRG] Reminder: adoption call for draft-enghardt-panrg-path-properties

From: Jen Linkova <[email-masked]>
Date: Tue, 6 Aug 2019 10:46:35 +1000

Hello,

The adoption call for
https://datatracker.ietf.org/doc/draft-enghardt-panrg-path-properties/
will end on Sun, Aug 11th, 23:59:59UTC.

Please don't be quiet - please read the draft and express your
opinion. Shall it become a RG document? Or not?

Thanks!

-- 
SY, Jen Linkova aka Furry

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 5 Aug 2019 22:30:22 -0500

My opinion is that getting the best common language and models we can get
will be very useful when we're trying to communicate our findings outside
PANRG. That's also useful within the research group.

I think this draft really needs to become the responsibility of the RG,
because we're all going to be living with it.

Spencer

On Mon, Aug 5, 2019, 19:46 Jen Linkova <[email-masked]> wrote:

> _______________________________________________
> Panrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/panrg
>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 06 Aug 2019 09:13:51 -0700

I support this document being adopted by the RG, as a good foundation and starting place for the terminology around paths that we can use in PANRG. 

It's definitely a tricky area to come up with comprehensive terminology on, and to that end, I think the group will need to continue to revise and enhance this document, but I thank the authors for beginning this process!

Best,
Tommy

> On Aug 5, 2019, at 5:46 PM, Jen Linkova <[email-masked]> wrote:
> 
> Hello,
> 
> The adoption call for