Subject: [Paw] Possible supporters in the Aerospace Field

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Tue, 18 Dec 2018 11:41:55 +0100

Dear Pascal,

as discussed at Globecom 2018 I contact my colleagues @ DLR 
(https://www.dlr.de/dlr/en/) and Airbus concerning their interest in PAW 
and waiting now for response.
But based of the knowledge about their personal research I have they 
will match PAW very good, especially when looking on the expected draft 
about use-cases with focus on aerospace communication.

I personally can contribute in the areas: SmartHome, eHealth, IoT, 
Industry 4.0 etc.

Keep you updated,
Corinna

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 Dec 2018 17:45:46 +0000

Dear Corinna

Would it be possible to form a quick draft on the DLR radio to present it to the group?
That would be a fine vector to get a slot at the BoF should we ask for one, and build awareness on the technology.
In the meantime, your colleagues are certainly welcome to join the list : )

All the best,

Pascal
> -----Original Message-----
> From: Dr. Corinna Schmitt <[email-masked]>
> Sent: mardi 18 décembre 2018 11:42
> To: Pascal Thubert (pthubert) <[email-masked]>
> Cc: [email-masked]
> Subject: Possible supporters in the Aerospace Field
> 
> Dear Pascal,
> 
> (https://www.dlr.de/dlr/en/) and Airbus concerning their interest in PAW and
> waiting now for response.
> But based of the knowledge about their personal research I have they will
> match PAW very good, especially when looking on the expected draft about
> use-cases with focus on aerospace communication.
> 
> I personally can contribute in the areas: SmartHome, eHealth, IoT, Industry 4.0
> etc.
> 
> Keep you updated,
> Corinna
> 
> --

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Wed, 19 Dec 2018 10:43:24 +0100

Dear Pascal,

I will check, but before mid of Jan. impossible.
Slideset fine or IETF draft type?

Regards, Corinna

Am 18.12.18 um 18:45 schrieb Pascal Thubert (pthubert):
> That would be a fine vector to get a slot at the BoF should we ask for 
> one, and build awareness on the technology.
> will
> Industry 4.0

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 19 Dec 2018 09:55:23 +0000

I-D format would be best, Corinna.

The slides will be useful in Prague if we obtain a BoF.

Many thanks!
Pascal

From: Dr. Corinna Schmitt <[email-masked]>
Sent: mercredi 19 décembre 2018 10:43
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: Possible supporters in the Aerospace Field

Dear Pascal,

Regards, Corinna

All the best,

Pascal
> From: Dr. Corinna Schmitt <[email-masked]><mailto:[email-masked]>
> To: Pascal Thubert (pthubert) <[email-masked]><mailto:[email-masked]>
> Cc: [email-masked]<mailto:[email-masked]>
> Email: [email-masked]<mailto:[email-masked]>

--

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39

85577 Neubiberg, Germany

Email: [email-masked]<mailto:[email-masked]>

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Wed, 19 Dec 2018 11:00:14 +0100

ACK, so I can see what I can do. But the I-D will be quite short.

Am 19.12.18 um 10:55 schrieb Pascal Thubert (pthubert):
> *From:*Dr. Corinna Schmitt <[email-masked]>
> *Sent:* mercredi 19 décembre 2018 10:43
> *To:* Pascal Thubert (pthubert) <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: Possible supporters in the Aerospace Field
>
> Dear Pascal,
>
>     That would be a fine vector to get a slot at the BoF should we ask
>     for one, and build awareness on the technology.
>     <mailto:[email-masked]>
>     <mailto:[email-masked]>
>     > Cc: [email-masked] <mailto:[email-masked]>
>     > Email: [email-masked] <mailto:[email-masked]>
> Email:[email-masked]  <mailto:[email-masked]>

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 19 Dec 2018 10:06:24 +0000

That’s OK Corinna;

To start with we care for MAC / PHY properties that enable bounded latency and high reliability, and use cases that the technology is expected to serve.
Examples of such writeups can be found in https://datatracker.ietf.org/doc/rfc7554/ and  https://datatracker.ietf.org/doc/rfc8376/ .

All the best,

Pascal

From: Dr. Corinna Schmitt <[email-masked]>
Sent: mercredi 19 décembre 2018 11:00
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]
Subject: Re: Possible supporters in the Aerospace Field

Many thanks!
Pascal

Dear Pascal,

Regards, Corinna

All the best,

Pascal

--

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39

85577 Neubiberg, Germany

--

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39

85577 Neubiberg, Germany

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Wed, 19 Dec 2018 11:17:21 +0100

Thanks for the hints. We will work on it and come back.

Regards, Corinna

Am 19.12.18 um 11:06 schrieb Pascal Thubert (pthubert):
>
> That’s OK Corinna;
>
> To start with we care for MAC / PHY properties that enable bounded 
> latency and high reliability, and use cases that the technology is 
> expected to serve.
>
> Examples of such writeups can be found in 
> https://datatracker.ietf.org/doc/rfc7554/ and 
> https://datatracker.ietf.org/doc/rfc8376/ .
>
> All the best,
>
> Pascal
>
> *Sent:* mercredi 19 décembre 2018 11:00
>     *Cc:* [email-masked] <mailto:[email-masked]>
>         That would be a fine vector to get a slot at the BoF should we
>         ask for one, and build awareness on the technology.

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany