Subject: [Paw] FW: Tell us about your BOF proposals

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 Dec 2018 08:08:16 +0000

Dear all :

The IESG is now asking about BoFs for Prague. I’m quite happy with the content that we could work on in a PAW WG, but we need to see if we have a critical mass of active participants before we move on with a WG-forming BoF. If you are interested in participating, now is a good time to chime in!

Pascal

From: IETF-Announce <[email-masked]> On Behalf Of IETF Chair
Sent: mardi 18 décembre 2018 02:34
To: IETF-Announce <[email-masked]>
Cc: ietf <[email-masked]>
Subject: Tell us about your BOF proposals

For those interested in bringing new work or new ideas to the IETF, we are now accepting proposals for "Birds of a Feather” (BOF) sessions at IETF 104. Instructions for submitting your proposal are available at https://ietf.org/iesg/bof-procedures.html. Please also read https://tools.ietf.org/html/rfc5434, Considerations for Having a Successful Birds-of-a-Feather Session, if you are not familiar with it. IETF 104 will take place March 23-29 in Prague, Czech Republic.

If you are working on a BOF request but you’re not quite ready to submit it, please tell the IESG now by sending an email to [email-masked]<mailto:[email-masked]> to get advance help with the request. We have a number of ways of bringing new work into the IETF and BOFs are just one of them, so please talk to the IESG or an individual area director (https://ietf.org/iesg/members.html) about your idea if you’re thinking about proposing a BOF.

Thanks,
Alissa Cooper
IETF Chair

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Tue, 18 Dec 2018 11:43:26 +0100

Hello Pascal,

I would be glad to participate! 

Georgios 

> On Dec 18, 2018, at 09:08, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all :
>  
> From: IETF-Announce <[email-masked] <mailto:[email-masked]>> On Behalf Of IETF Chair
> To: IETF-Announce <[email-masked] <mailto:[email-masked]>>
> Cc: ietf <[email-masked] <mailto:[email-masked]>>
> For those interested in bringing new work or new ideas to the IETF, we are now accepting proposals for "Birds of a Feather” (BOF) sessions at IETF 104. Instructions for submitting your proposal are available at https://ietf.org/iesg/bof-procedures.html <https://ietf.org/iesg/bof-procedures.html>. Please also read https://tools.ietf.org/html/rfc5434 <https://tools.ietf.org/html/rfc5434>, Considerations for Having a Successful Birds-of-a-Feather Session, if you are not familiar with it. IETF 104 will take place March 23-29 in Prague, Czech Republic.
>  
> If you are working on a BOF request but you’re not quite ready to submit it, please tell the IESG now by sending an email to [email-masked] <mailto:[email-masked]> to get advance help with the request. We have a number of ways of bringing new work into the IETF and BOFs are just one of them, so please talk to the IESG or an individual area director (https://ietf.org/iesg/members.html <https://ietf.org/iesg/members.html>) about your idea if you’re thinking about proposing a BOF.
>  
> Thanks,
> Alissa Cooper
> IETF Chair
> -- 
> Paw mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/paw <https://www.ietf.org/mailman/listinfo/paw>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Tue, 18 Dec 2018 08:15:58 -0300

Pascal,
             It would be great to have a PAW BOF un Prague.
Regards,

         Diego

El mar., 18 de dic. de 2018 07:43, Georgios Z. Papadopoulos <
[email-masked]> escribió:

> The IESG is now asking about BoFs for Prague. I’m quite happy with the
> content that we could work on in a PAW WG, but we need to see if we have a
> critical mass of active participants before we move on with a WG-forming
> BoF. If you are interested in participating, now is a good time to chime in!
>
> Pascal
>
> *From:* IETF-Announce <[email-masked]> *On Behalf Of *IETF
> Chair
> *Sent:* mardi 18 décembre 2018 02:34
> *To:* IETF-Announce <[email-masked]>
> *Cc:* ietf <[email-masked]>
> *Subject:* Tell us about your BOF proposals
>
> For those interested in bringing new work or new ideas to the IETF, we are
> now accepting proposals for "Birds of a Feather” (BOF) sessions at IETF
> 104. Instructions for submitting your proposal are available at
> https://ietf.org/iesg/bof-procedures.html. Please also read
> https://tools.ietf.org/html/rfc5434, Considerations for Having a
> Successful Birds-of-a-Feather Session, if you are not familiar with it.
> IETF 104 will take place March 23-29 in Prague, Czech Republic.
>
> If you are working on a BOF request but you’re not quite ready to submit
> it, please tell the IESG now by sending an email to [email-masked] to get
> advance help with the request. We have a number of ways of bringing new
> work into the IETF and BOFs are just one of them, so please talk to the
> IESG or an individual area director (https://ietf.org/iesg/members.html)
> about your idea if you’re thinking about proposing a BOF.
>
> Thanks,
> Alissa Cooper
> IETF Chair
> --
> Paw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paw
>
>
> --
> Paw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paw
>

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Tue, 18 Dec 2018 12:35:38 +0100

Hi Pascal,

I see the topic interesting. We need to see what are the targets beyond
6TiSCH. I surely like to follow and possibly contribute.
regards,
X

Missatge de Georgios Z. Papadopoulos <
[email-masked]> del dia dt., 18 de des. 2018 a les

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain

---

From: "Cavalcanti, Dave" <[email-masked]>
Date: Tue, 18 Dec 2018 16:24:38 +0000

Hi Pascal,

We’ll be happy to contribute with the 802.11/Wi-Fi perspective. We can provide more information on the real-time application requirements and next generation 802.11 capabilities that will be developed as part of the EHT group.

Thanks
Dave

From: Paw [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Tuesday, December 18, 2018 12:08 AM
To: [email-masked]
Subject: [Paw] FW: Tell us about your BOF proposals

Dear all :

Pascal

From: IETF-Announce <[email-masked]<mailto:[email-masked]>> On Behalf Of IETF Chair
Sent: mardi 18 décembre 2018 02:34
To: IETF-Announce <[email-masked]<mailto:[email-masked]>>
Cc: ietf <[email-masked]<mailto:[email-masked]>>
Subject: Tell us about your BOF proposals

Thanks,
Alissa Cooper
IETF Chair

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 Dec 2018 17:43:44 +0000

Hello Dave :

It would be excellent to start a draft right now : )
We can help you on the formats and stuff

All the best,

Pascal

From: Cavalcanti, Dave <[email-masked]>
Sent: mardi 18 décembre 2018 17:25
To: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
Subject: RE: Tell us about your BOF proposals

Hi Pascal,

Thanks
Dave

From: Paw [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Tuesday, December 18, 2018 12:08 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Paw] FW: Tell us about your BOF proposals

Dear all :

Pascal

Thanks,
Alissa Cooper
IETF Chair

---

From: Alexander Pelov <[email-masked]>
Date: Tue, 18 Dec 2018 18:46:39 +0100

Hi Pascal,

I also see great potential on the topic.

Will participate

Alexander

On Tue, Dec 18, 2018, 1:35 PM Xavi Vilajosana Guillen <[email-masked]
wrote:

> [email-masked]> del dia dt., 18 de des. 2018 a
> les 11:43:
>
>> Hello Pascal,
>>
>> For those interested in bringing new work or new ideas to the IETF, we
>> are now accepting proposals for "Birds of a Feather” (BOF) sessions at IETF
> http://wine.rdi.uoc.edu <http://wine.rdi..uoc.edu>

---

From: Hesham ElBakoury <[email-masked]>
Date: Tue, 18 Dec 2018 21:51:40 +0000

I agree. We should have a BoF in Prague
Hesham

From: Paw [mailto:[email-masked]] On Behalf Of Prof. Diego Dujovne
Sent: Tuesday, December 18, 2018 3:16 AM
To: Georgios Z. Papadopoulos <[email-masked]>
Cc: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
Subject: Re: [Paw] Tell us about your BOF proposals

Pascal,

         Diego

El mar., 18 de dic. de 2018 07:43, Georgios Z. Papadopoulos <[email-masked]<mailto:[email-masked]>> escribió:
Hello Pascal,

Georgios

On Dec 18, 2018, at 09:08, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all :

Pascal

For those interested in bringing new work or new ideas to the IETF, we are now accepting proposals for "Birds of a Feather” (BOF) sessions at IETF 104. Instructions for submitting your proposal are available at https://ietf.org/iesg/bof-procedures.html<https://ietf.org/iesg/bof-procedures..html>. Please also read https://tools.ietf.org/html/rfc5434, Considerations for Having a Successful Birds-of-a-Feather Session, if you are not familiar with it. IETF 104 will take place March 23-29 in Prague, Czech Republic.

Thanks,
Alissa Cooper
IETF Chair
--
Paw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paw

--
Paw mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paw

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Wed, 19 Dec 2018 10:42:09 +0100

+1

Corinna

Am 18.12.18 um 22:51 schrieb Hesham ElBakoury:
> *From:*Paw [mailto:[email-masked]] *On Behalf Of *Prof. Diego 
> Dujovne
> *Sent:* Tuesday, December 18, 2018 3:16 AM
> *To:* Georgios Z. Papadopoulos <[email-masked]>
> *Cc:* Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
> *Subject:* Re: [Paw] Tell us about your BOF proposals
>
> Pascal,
>
> El mar., 18 de dic. de 2018 07:43, Georgios Z. Papadopoulos 
> <[email-masked] 
> <mailto:[email-masked]>> escribió:
>
>     Hello Pascal,
>
>         On Dec 18, 2018, at 09:08, Pascal Thubert (pthubert)
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>         Dear all :
>
>         The IESG is now asking about BoFs for Prague. I’m quite happy
>         with the content that we could work on in a PAW WG, but we
>         need to see if we have a critical mass of active participants
>         before we move on with a WG-forming BoF. If you are interested
>         in participating, now is a good time to chime in!
>
>         Pascal
>
>         *From:*IETF-Announce <[email-masked]
>         <mailto:[email-masked]>>*On Behalf Of*IETF Chair
>         *Sent:*mardi 18 décembre 2018 02:34
>         *To:*IETF-Announce <[email-masked]
>         <mailto:[email-masked]>>
>         *Cc:*ietf <[email-masked] <mailto:[email-masked]>>
>         *Subject:*Tell us about your BOF proposals
>
>         For those interested in bringing new work or new ideas to the
>         IETF, we are now accepting proposals for "Birds of a Feather”
>         (BOF) sessions at IETF 104. Instructions for submitting your
>         proposal are available at
>         https://ietf.org/iesg/bof-procedures.html
>         <https://ietf.org/iesg/bof-procedures..html>. Please also read
>         https://tools.ietf.org/html/rfc5434, Considerations for Having
>         a Successful Birds-of-a-Feather Session, if you are not
>         familiar with it. IETF 104 will take place March 23-29 in
>         Prague, Czech Republic.
>
>         If you are working on a BOF request but you’re not quite ready
>         to submit it, please tell the IESG now by sending an email to
>         [email-masked] <mailto:[email-masked]> to get advance help with
>         the request. We have a number of ways of bringing new work
>         into the IETF and BOFs are just one of them, so please talk to
>         the IESG or an individual area director
>         (https://ietf.org/iesg/members.html) about your idea if you’re
>         thinking about proposing a BOF.
>
>         Thanks,
>
>         Alissa Cooper
>
>         IETF Chair
>
>         --
>         Paw mailing list

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: Fabrice Théoleyre <[email-masked]>
Date: Wed, 19 Dec 2018 14:36:52 +0100

+1
Fabrice

> Le 19 déc. 2018 à 10:42, Dr. Corinna Schmitt <[email-masked]> a écrit :
> 
> +1
> 
> Corinna
> 
>> From: Paw [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Prof. Diego Dujovne
>> To: Georgios Z. Papadopoulos <[email-masked]> <mailto:[email-masked]>
>> Cc: Pascal Thubert (pthubert) <[email-masked]> <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>
>> El mar., 18 de dic. de 2018 07:43, Georgios Z. Papadopoulos <[email-masked] <mailto:[email-masked]>> escribió:
>> Hello Pascal,
>>  
>> On Dec 18, 2018, at 09:08, Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>> wrote:
>>  
>> Dear all :
>>  
>> For those interested in bringing new work or new ideas to the IETF, we are now accepting proposals for "Birds of a Feather” (BOF) sessions at IETF 104. Instructions for submitting your proposal are available at https://ietf.org/iesg/bof-procedures.html <https://ietf.org/iesg/bof-procedures..html>. Please also read https://tools.ietf.org/html/rfc5434 <https://tools.ietf.org/html/rfc5434>, Considerations for Having a Successful Birds-of-a-Feather Session, if you are not familiar with it. IETF 104 will take place March 23-29 in Prague, Czech Republic.
>>  
> Email: [email-masked] <mailto:[email-masked]>
> https://www.unibw.de/code <https://www.unibw.de/code>
> https://www.corinna-schmitt.de <https://www.corinna-schmitt.de/>-- 
> Paw mailing list

Dr. Fabrice Theoleyre
CNRS Researcher

ICube / UMR 7357
University of Strasbourg 
Office B270, Pole API, Bd Sebastien Brant, 67412 Illkirch, France
Phone: +33 (0)3 68 85 45 33

http://www.theoleyre.eu/