Subject: [paws] How's the charter coming?

From: "Richard Shockey" <[email-masked]>
Date: Thu, 10 Mar 2011 15:33:46 -0500

We're all happy to help!

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: <[email-masked]>
Date: Thu, 10 Mar 2011 20:35:25 +0000

I think the chairs have iterated over the charter a few times and should be ready for posting to the list.

Chairs???

-Raj

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Richard Shockey
Sent: Thursday, March 10, 2011 2:34 PM
To: [email-masked]
Subject: [paws] How's the charter coming?

We're all happy to help!

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org