Subject: [paws] Support of PAWS work

From: <[email-masked]>
Date: Fri, 11 Mar 2011 17:09:05 +0000

Dear all

I just wanted to advertise the fact that I support this work and will endeavour to become increasingly involved. A use-case we have is fixed point to multipoint Whitespace links to provide backhaul to users who currently do not have broadband access, including rural areas.

Best wishes

Michael Fitch
BT

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 13 Mar 2011 10:09:37 +0100

Hi Michael,
 
Thank you for expressing your support. Will you also be able to be a
contributor the the PAWS work if it is accepted as a WG item? By
contributor I mean being editor, co-editor or taking the responsibility
to review and comment the documents in the WG charter. 
 
The same question is addressed to all folks who support this work. The
BOF chairs and the IESG need an estimation that would confirm that this
future work will have enough active contributors to make it happen. This
will be an important factor in the decision whether to charter the work
that needs to be made by the IESG after the BOF session in Prague. 
 
Thanks and Regards,
 
Dan
(BOF shepherding AD)

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
	Sent: Friday, March 11, 2011 7:09 PM
	To: [email-masked]
	Subject: [paws] Support of PAWS work

	Dear all

	I just wanted to advertise the fact that I support this work and
will endeavour to become increasingly involved. A use-case we have is
fixed point to multipoint Whitespace links to provide backhaul to users
who currently do not have broadband access, including rural areas.

	Best wishes

	Michael Fitch

	BT

---

From: <[email-masked]>
Date: Mon, 14 Mar 2011 07:40:53 +0000

Hi Dan,

I am prepared to contribute in each of the areas you list below if the work is accepted as a WG item.

Regards,

Scott Probasco

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Romascanu, Dan (Dan)
Sent: Sunday, March 13, 2011 4:10 AM
To: [email-masked]; [email-masked]
Subject: Re: [paws] Support of PAWS work

Hi Michael,

Thank you for expressing your support. Will you also be able to be a contributor the the PAWS work if it is accepted as a WG item? By contributor I mean being editor, co-editor or taking the responsibility to review and comment the documents in the WG charter.

The same question is addressed to all folks who support this work. The BOF chairs and the IESG need an estimation that would confirm that this future work will have enough active contributors to make it happen. This will be an important factor in the decision whether to charter the work that needs to be made by the IESG after the BOF session in Prague.

Thanks and Regards,

Dan

(BOF shepherding AD)

     _____

   From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
   Sent: Friday, March 11, 2011 7:09 PM
   To: [email-masked]
   Subject: [paws] Support of PAWS work

   Dear all

   Best wishes

   Michael Fitch

   BT

---

From: Warren Kumari <[email-masked]>
Date: Mon, 14 Mar 2011 12:48:56 -0700

I will be willing to contribute in any / all of the following roles:
editor,
co-editor,
reviewer,
participant, 
designated scapegoat,
comic relief.

W

On Mar 13, 2011, at 1:09 AM, Romascanu, Dan (Dan) wrote:

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws