Subject: [paws] Start up.

From: William Phipps <[email-masked]>
Date: Fri, 18 Mar 2011 11:52:47 +0000

Hi folks,

I am trying to establish a team for my start up which will offer
various services utilizing white spaces. Is there anyone on the list
that would be interested in discussing this, or perhaps know of anyone
who may be interested in joining a start up in this field?

Best wishes,
Will

---

From: Robert Wu <[email-masked]>
Date: Fri, 18 Mar 2011 08:43:26 -0400

Dear Philip 
Welcome to booth 3961, ctia-2011 Orlando next week. We 6harmonics will show our first version GWS product series-full range white space products.
Robert

Sent from my iPhone

On Mar 18, 2011, at 7:52 AM, William Phipps <[email-masked]> wrote:

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Mar 2011 08:17:32 +0100

Hi, 

This type of communications is not really what we expect this mail list
to deal with. Please focus on the discussions about the scope of the
PAWS work in the IETF, and how to make the upcoming BOF session in
Prague a successful one.

Thanks and Regards,

Dan 
(shepherding AD)

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of William Phipps
> Sent: Friday, March 18, 2011 1:53 PM
> To: [email-masked]
> Subject: [paws] Start up.
> 
> Hi folks,
> 
> I am trying to establish a team for my start up which will 
> offer various services utilizing white spaces. Is there 
> anyone on the list that would be interested in discussing 
> this, or perhaps know of anyone who may be interested in 
> joining a start up in this field?
> 
> Best wishes,
> Will