Subject: [paws] FW: IETF 80 Audio Streaming

From: <[email-masked]>
Date: Thu, 17 Mar 2011 01:57:53 +0000

FYI
If you plan to attend the BOF remotely, please read the info below.
As a reminder, the PAWS BOF will take place on Monday, March 28th, 15:10 CET (6:10am PST).
-Gabor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Nick Kukich
Sent: Wednesday, March 16, 2011 2:41 PM
To: [email-masked]
Subject: IETF 80 Audio Streaming

Greetings!

We're two weeks out from the beginning of meeting streaming. For those interested in monitoring sessions or participating remotely the following information may prove useful.

- -Audio Streaming-

All 8 parallel tracks at the IETF 80 meeting will be broadcast starting with the commencement of working group sessions on Monday, November 28, 2011 at 0900 CET (GMT+1) and continue until Friday, April 1 at 1515 CET. 

Because we have been asked several times in the past, note that if you wish to use the rooms that are being recorded for impromptu meeting during unscheduled sessions or lunch breaks that you can invite remote participants to tune in to the appropriate stream. Recording cannot be guaranteed for unscheduled sessions. Conversely, it should never be assumed that recording or observation is not occurring on open microphones, they are after all connected to the Internet.

The links for streaming sources and the schedule are best retrieved from the IETF tools agenda, which as per Standard operating procedure will be located here:

http://tools.ietf.org/agenda/80/

- -Jabber/XMPP-

For information on IETF Jabber participation see:

http://www.ietf.org/jabber/index.html

or click on the Jabber links in the tools team agenda once you have a properly configured jabber/xmpp messaging client.

- -Webex-

Webex screen sharing participation is possible for a limited number of sessions. Consult with your working-group chair or the secretariat for more information.

- -Ticketing-

For prompt access to the meeting trouble desk, the email address is:

[email-masked]

For streaming related issues please send email to [email-masked] with info including the current time and affected streaming channel.

Regards,

Nick Kukich
Network Engineer
VeriLAN Event Services, Inc.

[email-masked]

_______________________________________________
Ietf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf

---

From: <[email-masked]>
Date: Fri, 18 Mar 2011 01:40:35 +0000

[RR >] April 1 what year?  Is this perhaps on of those April Fool's things????? In any case, I know you guys have long meetings, but this is a bit over the top!!!! :^)))

Mistake of message recycling. Since IETF80 runs from 0900 CET March28th to 15:15CET April 1st, it should be obvious that the broadcast runs during that period.
-Gabor

From: Richard Roy [mailto:[email-masked]]
Sent: Thursday, March 17, 2011 1:08 PM
To: Bajko Gabor (Nokia-CIC/SiliconValley); [email-masked]
Subject: RE: [paws] FW: IETF 80 Audio Streaming

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Wednesday, March 16, 2011 6:58 PM
To: [email-masked]
Subject: [paws] FW: IETF 80 Audio Streaming

FYI

-Gabor

-----Original Message-----

To: [email-masked]

Greetings!

- -Audio Streaming-

[RR >] April 1 what year?  Is this perhaps on of those April Fool's things????? In any case, I know you guys have long meetings, but this is a bit over the top!!!! :^)))

- -Jabber/XMPP-

- -Webex-

- -Ticketing-

[email-masked]<mailto:[email-masked]>

For streaming related issues please send email to [email-masked]<mailto:[email-masked]> with info including the current time and affected streaming channel.

Regards,

Nick Kukich

Network Engineer

[email-masked]<mailto:[email-masked]>

Ietf mailing list

[email-masked]<mailto:[email-masked]>