Subject: [paws] minutes taker and jabber scribe

From: <[email-masked]>
Date: Wed, 23 Mar 2011 20:21:16 +0000

We are looking for volunteers to take minutes and jabber scribe during the BOF.
It would save us a few precious minutes making these arrangements ahead of time.
Please let us know if you would like to volunteer.

-Gabor

---

From: <[email-masked]>
Date: Fri, 25 Mar 2011 21:07:38 +0000

I volunteer to take minutes.

-Basavaraj

On 3/23/11 3:21 PM, "ext [email-masked]" <[email-masked]>
wrote:

>_______________________________________________
>paws mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/paws