Subject: [paws] Spectrum Consumption Modeling

From: "Stine, John A." <[email-masked]>
Date: Fri, 21 Oct 2011 13:51:49 -0400

I have been monitoring the traffic on this list to determine if the work I have been doing in a research project called Model-Based Spectrum Management (MBSM) would be useful.  The recent discussions of using spectrum masks and having means to specify locations in many different ways reveal that it just might.
In MBSM, I have tried to develop a minimal way to model spectrum consumption that can be used to capture the consumption of any type of spectrum use.  Modeling is complemented with a definition of how to compute whether two or more models are compatible.  These models can be used to find reuse opportunities, to manage spectrum use real time, to manage DSA systems, and to give policy to DSA systems.  In the whitespace domain, models can be made of existing TV channel uses that match the contour approach and then of new uses that are added.  The collection of models can be used to find reuse opportunities.  Models can be used to convey to a device the spectrum it may use, they can convey the differences in what spectrum may be used based on mobility, and they can convey how a device may be interfered with by peer systems.
An advantage of modeling for whitespace work is that the nuances of rules of different spectrum management administrations for computing compatibility can be captured without having to create different data modeling approaches.  Using this approach to describing spectrum consumption can make the work in paws much more general.  In the US, many federal agencies would be very willing to share spectrum if there were a way to do so dynamically.  This type of modeling approach could make the work of paws applicable to much more spectrum than just TV whitespace.
As a minimal definition, our spectrum consumption modeling approach does not attempt to identify the users of spectrum, to provide descriptions of their systems, to make any differentiation between a master and slave, or to provide data elements for any sort of messaging that might be used in a business process.  It just provides a means to model spectrum consumption.  Our effort to make it minimal in this way is to allow it to be used to communicate spectrum availability among disparate spectrum management systems that may be used for different spectrum management processes as well as to and among spectrum dependent devices.  As an example, it can provide a means for a government system to convey the availability of spectrum to a commercial whitespace service.  It provides a means to convey policy from a spectrum management system to a DSA system.  We provide an XML schema with the expectation that it can be used together with other schema to expand it as necessary for use in a particular business process.
I have written a manual on spectrum consumption modeling that can be downloaded at the following URL:
http://www.mitre.org/work/tech_papers/2011/11-2071
Our objective is to collect comments and then do one more rewrite of this manual considering those comments.  We would then try to propose that the concepts of this modeling approach that are described in this manual be used as the foundation of an international standard that could be used and cited by other spectrum management, whitespace, and DySPAN standards.
I invite you to look over the manual, provide comments, and even suggest where you think it would be most appropriate to standardize it.  Currently, I am thinking somewhere in the work of IEEE DySPAN (SC) or the Wireless Innovation Forum.
Allowing the data model of spectrum consumption to be a broadly used standard as proposed would allow the work of paws to be much more broadly applicable to whitespace management as this concept of dynamic access extends beyond TV whitespace.

John A. Stine
Chief Technology Advisor
Operations Research and Systems Analysis
The MITRE Corporation
email: [email-masked]<mailto:[email-masked]>,  Phone:703-983-6281

---

From: "Stine, John A." <[email-masked]>
Date: Fri, 21 Oct 2011 16:00:25 -0400

Sure, please try this link

http://www.mitre.org/work/tech_papers/2011/11_2071/

John

From: Eli Salomon [mailto:[email-masked]]
Sent: Friday, October 21, 2011 3:58 PM
To: Stine, John A.
Subject: Re: [paws] Spectrum Consumption Modeling

John,

Thank you for sharing.  Can you re-send the link?  It appears to be dead.

Regards,

--
Eli Salomon
2M Companies, Inc.
4441 Buena Vista St | Dallas, TX 75205
917.617.3766
www.2m.com<http://www.2m.com/>

On Fri, Oct 21, 2011 at 12:51 PM, Stine, John A. <[email-masked]<mailto:[email-masked]>> wrote:

John A. Stine
Chief Technology Advisor
Operations Research and Systems Analysis
The MITRE Corporation
email: [email-masked]<mailto:[email-masked]>,  Phone:703-983-6281<tel:703-983-6281>

_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

--
Eli Salomon
2M Companies, Inc.
4441 Buena Vista St | Dallas, TX 75205
917.617.3766
www.2m.com<http://www.2m.com/>