Subject: [paws] Several spectrum masks used by multi-bandwidth radios

From: "Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Tue, 11 Oct 2011 19:52:32 -0700

In IEEE 802.11af discussions, we expect to use a modified 802.11ac PHY,
with several occupied bandwidths, for example 4 MHz, 8 MHz and 16 MHz,
in several TV bands (VHF and UHF).

We see the need to tell the database several spectrum masks, each with:

                1 - Lowest applicable frequency in MHz

                2 - Highest applicable frequency in MHz

                3 - Maximum total EIRP over the frequency range defined
by the spectrum mask

                4 - General spectrum mask in dBr from peak transmit
power in EIRP, with specific power limit at any frequency linearly
interpolated between adjacent points of the spectrum mask, expressed
like IEEE 802.11p Annex I
[http://standards.ieee.org/getieee802/download/802.11p-2010.pdf] or FCC
47 C.F.R. 90.210(m). 

                5- measurement resolution bandwidth for EIRP
measurements

   This detailed actual spectrum occupancy information allows the
database to perform more accurate interference calculations.

petere

Peter Ecclesine, Technology Analyst

MS SJ-14-4 170 West Tasman Dr, San Jose, CA 95134-1706 

Ph 408/527-0815, FAX 408/525-9256

"Time doesn't fool around."  "Without Prejudice" U.C.C. 1-207

---

From: <[email-masked]>
Date: Wed, 12 Oct 2011 03:30:14 +0000

So what would be the requirement that we can specify for the (device-2-database) protocol as a result of the need for various spectrum masks?

From: "ext Peter Ecclesine (pecclesi)" <[email-masked]<mailto:[email-masked]>>
Date: Tue, 11 Oct 2011 19:52:32 -0700
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [paws] Several spectrum masks used by multi-bandwidth radios

In IEEE 802.11af discussions, we expect to use a modified 802.11ac PHY, with several occupied bandwidths, for example 4 MHz, 8 MHz and 16 MHz, in several TV bands (VHF and UHF).

We see the need to tell the database several spectrum masks, each with:
                1 – Lowest applicable frequency in MHz
                2 – Highest applicable frequency in MHz
                3 – Maximum total EIRP over the frequency range defined by the spectrum mask
                4 – General spectrum mask in dBr from peak transmit power in EIRP, with specific power limit at any frequency linearly interpolated between adjacent points of the spectrum mask, expressed like IEEE 802.11p Annex I [http://standards.ieee.org/getieee802/download/802.11p-2010.pdf] or FCC 47 C.F.R. 90.210(m).
                5- measurement resolution bandwidth for EIRP measurements

   This detailed actual spectrum occupancy information allows the database to perform more accurate interference calculations.

petere
_______________________________________________ paws mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/paws

---

From: "Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Wed, 12 Oct 2011 15:35:52 -0700

Hi Raj,

The requirement for the protocol is to describe to the database the EIRP
limits that will not be exceeded for each occupied bandwidth in each
frequency band, for master devices and for client devices (these are the
client spectrum masks I will permit to operate under my control).

petere

From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, October 11, 2011 8:30 PM
To: Peter Ecclesine (pecclesi); [email-masked]
Subject: Re: [paws] Several spectrum masks used by multi-bandwidth
radios

So what would be the requirement that we can specify for the
(device-2-database) protocol as a result of the need for various
spectrum masks?

From: "ext Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Tue, 11 Oct 2011 19:52:32 -0700
To: "[email-masked]" <[email-masked]>
Subject: [paws] Several spectrum masks used by multi-bandwidth radios

petere

_______________________________________________ paws mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/paws

---

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 12 Oct 2011 19:20:50 -0400

Yeah, I think some form of power level on the input is needed, and I think some form of power output is needed.

I think we need to figure out if this is an actual watt value, or rather an enumerated list + registry that accounts for differences in each nation's regulations.

Brian

On Oct 12, 2011, at 6:35 PM, Peter Ecclesine (pecclesi) wrote:

Hi Raj,

The requirement for the protocol is to describe to the database the EIRP limits that will not be exceeded for each occupied bandwidth in each frequency band, for master devices and for client devices (these are the client spectrum masks I will permit to operate under my control).

petere
Peter Ecclesine, Technology Analyst
MS SJ-14-4 170 West Tasman Dr, San Jose, CA 95134-1706
Ph 408/527-0815, FAX 408/525-9256
"Time doesn't fool around."  "Without Prejudice" U.C.C. 1-207
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Tuesday, October 11, 2011 8:30 PM
To: Peter Ecclesine (pecclesi); [email-masked]<mailto:[email-masked]>
Subject: Re: [paws] Several spectrum masks used by multi-bandwidth radios

petere
Peter Ecclesine, Technology Analyst
MS SJ-14-4 170 West Tasman Dr, San Jose, CA 95134-1706
Ph 408/527-0815, FAX 408/525-9256
"Time doesn't fool around."  "Without Prejudice" U.C.C. 1-207
_______________________________________________ paws mailing list [email-masked]<mailto:[email-masked]> https://www.ietf.org/mailman/listinfo/paws
_______________________________________________
paws mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/paws

---

From: <[email-masked]>
Date: Thu, 13 Oct 2011 16:01:12 +0000

Hi Peter,

So how about the following text that we could add in the requirements section of the I-D:

-          A white space master device should provide to the database in the query a description of the EIRP limits that will not be exceeded for each occupied bandwidth in the set of frequency bands.

You indicated that this is applicable to master devices and client devices. How is it relevant for client devices? It is only the master device that is generally making a query to the database. Clients devices can no doubt make the query as well, but would this requirement be applicable in such a case?

-Raj

From: ext Peter Ecclesine (pecclesi) [mailto:[email-masked]]
Sent: Wednesday, October 12, 2011 5:36 PM
To: Patil Basavaraj (Nokia-CIC/Dallas); [email-masked]
Subject: RE: [paws] Several spectrum masks used by multi-bandwidth radios

Hi Raj,

petere
From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>

We see the need to tell the database several spectrum masks, each with:
                1 - Lowest applicable frequency in MHz
                2 - Highest applicable frequency in MHz
                3 - Maximum total EIRP over the frequency range defined by the spectrum mask
                4 - General spectrum mask in dBr from peak transmit power in EIRP, with specific power limit at any frequency linearly interpolated between adjacent points of the spectrum mask, expressed like IEEE 802.11p Annex I [http://standards.ieee.org/getieee802/download/802.11p-2010.pdf] or FCC 47 C.F.R. 90.210(m).
                5- measurement resolution bandwidth for EIRP measurements

petere

---

From: "Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Thu, 13 Oct 2011 13:36:12 -0700

Hi Raj,

>> How is it relevant for client devices? It is only the master device
that is generally making a query to the database. Clients devices can no
doubt make the query as well, but would this requirement be applicable
in such a case?<<

   The database either makes assumptions about the transmissions of all
client devices, or it can be informed what emissions the client devices
will not exceed (because the master device will not allow clients to
exceed specified limits). 

   The general case is not all devices transmit with the same masks -
relatively loose-masked inexpensive devices can joint networks
controlled by higher-specification master devices - e.g., outdoor muni
wi-fi.

petere

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, October 13, 2011 9:01 AM
To: Peter Ecclesine (pecclesi); [email-masked]
Subject: RE: [paws] Several spectrum masks used by multi-bandwidth
radios

Hi Peter,

So how about the following text that we could add in the requirements
section of the I-D:

-          A white space master device should provide to the database in
the query a description of the EIRP limits that will not be exceeded for
each occupied bandwidth in the set of frequency bands. 

You indicated that this is applicable to master devices and client
devices. How is it relevant for client devices? It is only the master
device that is generally making a query to the database. Clients devices
can no doubt make the query as well, but would this requirement be
applicable in such a case?

-Raj

From: ext Peter Ecclesine (pecclesi) [mailto:[email-masked]] 
Sent: Wednesday, October 12, 2011 5:36 PM
To: Patil Basavaraj (Nokia-CIC/Dallas); [email-masked]
Subject: RE: [paws] Several spectrum masks used by multi-bandwidth
radios

Hi Raj,

petere

 

petere

---

From: <[email-masked]>
Date: Thu, 13 Oct 2011 20:41:57 +0000

Hi Peter,

The database making assumptions about the transmissions of client devices is not a good idea. It is preferable for the master device to inform the DB about client device transmission limits that it will enforce.

Thanks for the clarification.

-Raj

From: ext Peter Ecclesine (pecclesi) [mailto:[email-masked]]
Sent: Thursday, October 13, 2011 3:36 PM
To: Patil Basavaraj (Nokia-CIC/Dallas); [email-masked]
Subject: RE: [paws] Several spectrum masks used by multi-bandwidth radios

Hi Raj,

>> How is it relevant for client devices? It is only the master device that is generally making a query to the database. Clients devices can no doubt make the query as well, but would this requirement be applicable in such a case?<<

   The database either makes assumptions about the transmissions of all client devices, or it can be informed what emissions the client devices will not exceed (because the master device will not allow clients to exceed specified limits).

   The general case is not all devices transmit with the same masks - relatively loose-masked inexpensive devices can joint networks controlled by higher-specification master devices - e.g., outdoor muni wi-fi.

petere

Hi Peter,

-Raj

From: ext Peter Ecclesine (pecclesi) [mailto:[email-masked]]<mailto:[mailto:[email-masked]]>
Sent: Wednesday, October 12, 2011 5:36 PM
To: Patil Basavaraj (Nokia-CIC/Dallas); [email-masked]<mailto:[email-masked]>
Subject: RE: [paws] Several spectrum masks used by multi-bandwidth radios

Hi Raj,

petere

petere

---

From: <[email-masked]>
Date: Fri, 14 Oct 2011 12:50:01 +0000

Hi Peter,

Could you describe how the master enforces the specified limits on the client/slave devices? Perhaps the 'how' is beyond scope of PAWS, I am just trying to understand how the system would operate.

Regards,
Scott

From: "ext Peter Ecclesine (pecclesi)" <[email-masked]<mailto:[email-masked]>>
Date: Thu, 13 Oct 2011 13:36:12 -0700
To: Raj Patil <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [paws] Several spectrum masks used by multi-bandwidth radios

Hi Raj,

   The general case is not all devices transmit with the same masks – relatively loose-masked inexpensive devices can joint networks controlled by higher-specification master devices – e.g., outdoor muni wi-fi.

petere

Hi Peter,

-Raj

Hi Raj,

petere

petere

---

From: "Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Fri, 14 Oct 2011 09:17:28 -0700

Hi Scott,

   In the current IEEE 802.11af Draft 1.04 we have a requirement that a
client STA joining has to supply Device Identification Information (to
support the FCC model where the database can deny any channels based on
FCC ID) to the master STA in order to receive its own list of white
space channels (to support the FCC model). We have added the provision
that the device's spectrum masks are provided to support one of the
information requests, and will expand that to other joining
requirements. See 802.11-11/1349 (a work in progress) for how
communicating the spectrum masks evolves.

petere

From: [email-masked] [mailto:[email-masked]] 
Sent: Friday, October 14, 2011 5:50 AM
To: Peter Ecclesine (pecclesi); [email-masked]; [email-masked]
Subject: Re: [paws] Several spectrum masks used by multi-bandwidth
radios

Hi Peter,

Could you describe how the master enforces the specified limits on the
client/slave devices? Perhaps the 'how' is beyond scope of PAWS, I am
just trying to understand how the system would operate.

Regards,

Scott

From: "ext Peter Ecclesine (pecclesi)" <[email-masked]>
Date: Thu, 13 Oct 2011 13:36:12 -0700
To: Raj Patil <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: [paws] Several spectrum masks used by multi-bandwidth
radios

Hi Raj,

petere

Hi Peter,

-Raj

Hi Raj,

petere

 

petere