Subject: [paws] PAWS session recording available

From: "Meetecho IETF support" <[email-masked]>
Date: Tue, 15 Nov 2011 14:58:58 +0100

Dear all,

the full recording (synchronized video, audio, slides and jabber room)
of today's PAWS session is available.

You can watch it by either clicking the proper link on the remote participation page (http://www.ietf.org/meeting/82/remote-participation.html#Meetecho), or by directly accessing the following URL:
http://www.meetecho.com/ietf82/recordings

For the chair(s): please feel free to put the link to the recording in the minutes, if you think this might be useful.

In case of problems with the playout, just drop an e-mail to
[email-masked].

Please keep in mind that the video quality is far from optimal for this recording, since yesterday the room was too dark. Furthermore, there is a 5 minutes gap in the audio recording due to the temporary disconnection of the mixer laptop (which was not yet on the wired IETF network).

Cheers,
the Meetecho Team 

--
Meetecho s.r.l.
Web Conferencing and Collaboration Tools
www.meetecho.com

---

From: "Meetecho IETF support" <[email-masked]>
Date: Tue, 15 Nov 2011 15:10:06 +0100

> Please keep in mind that the video quality is far from optimal for this recording, since yesterday the room was too dark. Furthermore, there is a 5 minutes gap in the audio recording due to the tem…

Sorry, this is a copy-paste error... No problem experienced in today's PAWS session!

Cheers,
the Meetecho team

Da: [email-masked]
A: [email-masked]
Cc: 
Data: Tue, 15 Nov 2011 14:58:58 +0100
Oggetto: [paws] PAWS session recording available

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws