Subject: [paws] draft-wei-paws-database-discovery-00.txt - Bootstrapping LoST

From: Teco Boot <[email-masked]>
Date: Tue, 12 Mar 2013 16:39:12 -0400

More on the comment I made on the mic, on LoST dependency on for example DHCP options on access networks.
The draft suggests configured or hard-coded LoST bootstrapping, also for setting up some trust. This takes away some of my concerns. 
Still the question who sets up the WSDB Discovery Server infrastructure. I think the draft suggests the vendor of the radio equipment offers such, or at least the first queried Discovery Server. Looks fine to me.

Teco

---

From: [email-masked]
Date: Tue, 12 Mar 2013 23:29:50 +0200

Teco, I just wanted to confirm an observation that you had already noticed. The LoST specification does not rely on DHCP-based discovery. 
The story for who operates the discovery servers as well as the databases is likely going to be different in different countries based on regulation.

Ciao
Hannes

Teco Boot <[email-masked]> wrote:

>The draft suggests configured or hard-coded LoST bootstrapping, also
>for setting up some trust. This takes away some of my concerns. 
>Still the question who sets up the WSDB Discovery Server
>infrastructure. I think the draft suggests the vendor of the radio
>equipment offers such, or at least the first queried Discovery Server.
>Looks fine to me.
>
>Teco
>_______________________________________________
>paws mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/paws

-- 
Sent from my Android phone with K-9 Mail. Please excuse my brevity.