Subject: [paws] Proposal: Rename maxPowerDBm in Available-spectrum response

From: Vincent Chen <[email-masked]>
Date: Thu, 25 Jul 2013 13:26:28 -0700

Sungjin, All,

Part of the confusion of how to interpret the available-spectrum response,
perhaps,
is in the naming of the "maxPowerDBm" variable. E.g.,

       "spectra": [
         {
          "bandwidth": 6e6,
          "frequencyRanges": [
            {"startHz":5.18e8, "stopHz":5.36e8, "maxPowerDBm":30.0},
            ...
          ]
         },
         {
          "bandwidth": 1e5,
          "frequencyRanges": [
            {"startHz":5.18e8, "stopHz":5.36e8, "maxPowerDBm":27.0},
            ...
          ]
         }

Given that this power really represents "power spectral density" over the
specified
bandwidth (e.g., 6e6 or 1e5), should we rename it to something like the
following?

  maxPsdDbmPerBandwidth

Where "bandwidth" refers to the bandwidth specified for that spectrum
profile.

-- 
-vince

---

From: Michael Head <[email-masked]>
Date: Fri, 26 Jul 2013 06:11:32 +0100

This sounds like a good clarification to me.

On Thu, Jul 25, 2013 at 9:26 PM, Vincent Chen <[email-masked]> wrote:

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>
>

-- 
----------------------------------
Michael R Head <[email-masked]>
http://www.cs.binghamton.edu/~mike
+1-201-BLISTER

---

From: Sungjin Yoo <[email-masked]>
Date: Fri, 26 Jul 2013 14:27:31 +0900

Vince,

It looks better to understand.

Regards,
Sungjin

On 07/26/2013 02:11 PM, Michael Head wrote:
> On Thu, Jul 25, 2013 at 9:26 PM, Vincent Chen <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Sungjin, All,
>
>     Part of the confusion of how to interpret the available-spectrum
>     response, perhaps,
>     Given that this power really represents "power spectral density"
>     over the specified
>     bandwidth (e.g., 6e6 or 1e5), should we rename it to something
>     like the following?
>
>       maxPsdDbmPerBandwidth
>
>     Where "bandwidth" refers to the bandwidth specified for that
>     spectrum profile.
>
>     -- 
>     -vince
>
>     [email-masked] <mailto:[email-masked]>
> Michael R Head <[email-masked] <mailto:[email-masked]>>
> http://www.cs.binghamton.edu/~mike <http://www.cs.binghamton.edu/%7Emike>
> +1-201-BLISTER