Subject: [paws] EIRP vs. total power and bandwidth?

From: Michael Head <[email-masked]>
Date: Tue, 23 Jul 2013 18:13:30 +0100

As I understand it, PAWS spectrum is described in terms of total power
output over a bandwidth of frequencies (typically these are 6mhz-wide
channels in the US, I guess?). This seems to assume that the devices will
all use the same sized chunks of the available spectrum and precomputes the
total power over those chunks.

I believe some devices could use shorter bandwidth chunks (say 100khz) for
various purposes. From what I can tell, they'll need to convert the
"maxPowerDBm" value (for the given "bandwidth" size) down to an appropriate
value for 100khz.

Wouldn't it be more general to just give the per-hertz spectral density
value here and let the device decide how much spectrum it wants to use and
compute the appropriate power output over that range?

Thanks,
-- mike

-- 
----------------------------------
Michael R Head <[email-masked]>
http://www.cs.binghamton.edu/~mike
+1-201-BLISTER

---

From: Ray Bellis <[email-masked]>
Date: Mon, 29 Jul 2013 14:16:01 +0000

On 23 Jul 2013, at 19:13, Michael Head <[email-masked]> wrote:

> As I understand it, PAWS spectrum is described in terms of total power output over a bandwidth of frequencies (typically these are 6mhz-wide channels in the US, I guess?). This seems to assume that the devices will all use the same sized chunks of the available spectrum and precomputes the total power over those chunks. 
> 
> I believe some devices could use shorter bandwidth chunks (say 100khz) for various purposes. From what I can tell, they'll need to convert the "maxPowerDBm" value (for the given "bandwidth" size) down to an appropriate value for 100khz.
> 
> Wouldn't it be more general to just give the per-hertz spectral density value here and let the device decide how much spectrum it wants to use and compute the appropriate power output over that range?

I've no view in terms of narrowband vs wideband usage, but I'd note that the current "Spectrum" block is an inefficient way of specifying both a total EIRP and a maximum permitted spectral density.

The example given for OFCOM / ETSI usage of providing separate tables for 8 MHz vs 0.1 MHz where the only difference is the power level results in a _lot_ of duplication in the spectrum-related messages.

Ray