Subject: [paws] IPR Disclosure: InterDigital Patent Holdings, Inc.'s Statement about IPR related to draft-ietf-paws-protocol-06

From: IETF Secretariat <[email-masked]>
Date: Mon, 23 Sep 2013 15:18:10 -0700

Dear Vincent Chen, Subir Das, Lei Zhu, Pete McCann, John Malyar:

 An IPR disclosure that pertains to your Internet-Draft entitled "Protocol to
Access Spectrum Database" (draft-ietf-paws-protocol) was submitted to the IETF
Secretariat on 2013-09-23 and has been posted on the "IETF Page of Intellectual
Property Rights Disclosures" (https://datatracker.ietf.org/ipr/2203/). The title
of the IPR disclosure is "InterDigital Patent Holdings, Inc.'s Statement about
IPR related to draft-ietf-paws-protocol-06."");

The IETF Secretariat

---

From: Brian Rosen <[email-masked]>
Date: Tue, 24 Sep 2013 08:54:05 -0400

This is a remarkable patent application.  You can read the abstract and claims at:
http://patents.com/us-20110287802.html

This application appears to be dated November 2011, and seems to me (IANAL, let alone a PA) that it claims any whitespace database that involves what it calls "supplemental spectrum usage data".

As always when we get these kinds of notices, we need to ask if anyone has concerns about the notice that might cause us to change direction on our protocol.

Brian

On Sep 23, 2013, at 6:18 PM, IETF Secretariat <[email-masked]> wrote:

> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws

---

From: Pete Resnick <[email-masked]>
Date: Tue, 24 Sep 2013 10:30:29 -0500

On 9/24/13 7:54 AM, Brian Rosen wrote:

> As always when we get these kinds of notices, we need to ask if anyone 
> has concerns about the notice that might cause us to change direction 
> on our protocol.

And just to be clear: None of us in leadership are going to evaluate the 
merits of any patent. Basically what we're asking of the WG is for you 
all to take a look at the information provided in the disclosure and see 
if this would cause you (or anyone else you know of) problems with 
implementing the current protocol interoperably. If so, let the rest of 
us know why/how, and we can discuss whether we need to work around the 
problem. But it is for each of you to evaluate the disclosure and the 
intellectual property referenced therein.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478