Subject: [paws] Fixing/uniquifying TBD for etsi/ofcom rulesets?

From: Michael Head <[email-masked]>
Date: Tue, 3 Dec 2013 14:46:37 -0800

Greetings PAWSians,

Currently 9.2.2.2 (
http://tools.ietf.org/html/draft-ietf-paws-protocol-07#section-9.2.2.2) has
"Ruleset name:  TBD."
Is now the right time to pick a name for this ruleset? It would be nice to
have something in place as the Ofcom whitespace pilot trials will be
happening soon and both device and database implementations will be hitting
question in the near term.

Perhaps "ETSI-EN-301-598-1.0.0-draft" would be better than "TBD" if we
can't declare a final ruleset name? Even if a TBD is the right thing to
have in place for now, should it at least be uniqueified (e.g., "TBD1" as
described in http://tools.ietf.org/html/rfc5226#section-5.1)?

Relatedly, should the reference in
http://tools.ietf.org/html/draft-ietf-paws-protocol-07#section-13.2 also be
updated to point at
http://www.etsi.org/deliver/etsi_en/301500_301599/301598/01.00.00_20/en_301598v010000a.pdf
or
is that something to be done after the draft exists the working group?

I gather the remaining TBDs in the IANA Considerations section would be set
once the draft leaves the working group.

Thanks,
-- mike

-- 
----------------------------------
Michael R Head <[email-masked]>
http://www.cs.binghamton.edu/~mike
+1-201-BLISTER

---

From: <[email-masked]>
Date: Sat, 7 Dec 2013 01:04:57 +0000

Yes, we have to get rid of the TBDs before sending the draft to the iesg.

From: paws [mailto:[email-masked]] On Behalf Of ext Michael Head
Sent: Tuesday, December 03, 2013 2:47 PM
To: [email-masked]
Subject: [paws] Fixing/uniquifying TBD for etsi/ofcom rulesets?

Greetings PAWSians,

Currently 9.2.2.2 (http://tools.ietf.org/html/draft-ietf-paws-protocol-07#section-9.2.2.2) has "Ruleset name:  TBD."
Is now the right time to pick a name for this ruleset? It would be nice to have something in place as the Ofcom whitespace pilot trials will be happening soon and both device and database implementations will be hitting question in the near term.

Perhaps "ETSI-EN-301-598-1.0.0-draft" would be better than "TBD" if we can't declare a final ruleset name? Even if a TBD is the right thing to have in place for now, should it at least be uniqueified (e.g., "TBD1" as described in http://tools.ietf.org/html/rfc5226#section-5.1)?

Relatedly, should the reference in http://tools.ietf.org/html/draft-ietf-paws-protocol-07#section-13.2 also be updated to point at http://www.etsi.org/deliver/etsi_en/301500_301599/301598/01.00.00_20/en_301598v010000a.pdf or is that something to be done after the draft exists the working group?

I gather the remaining TBDs in the IANA Considerations section would be set once the draft leaves the working group.

Thanks,
-- mike

--
----------------------------------
Michael R Head <[email-masked]<mailto:[email-masked]>>
http://www.cs.binghamton.edu/~mike
+1-201-BLISTER

---

From: Vincent Chen <[email-masked]>
Date: Fri, 6 Dec 2013 17:17:35 -0800

Thanks Gabor,

I would be looking for guidance on the IANA section on what the mailing
list should be and where it would be hosted.

-vince

On Fri, Dec 6, 2013 at 5:04 PM, <[email-masked]> wrote:

> *From:* paws [mailto:[email-masked]] *On Behalf Of *ext Michael
> Head
> *Sent:* Tuesday, December 03, 2013 2:47 PM
> *To:* [email-masked]
> *Subject:* [paws] Fixing/uniquifying TBD for etsi/ofcom rulesets?
>
>
>
> Greetings PAWSians,
>
>
>
> Currently 9.2.2.2 (
> http://tools.ietf.org/html/draft-ietf-paws-protocol-07#section-9.2.2.2)
> has "Ruleset name:  TBD."
>
> http://tools.ietf.org/html/draft-ietf-paws-protocol-07#section-13.2 also
> be updated to point at
> http://www.etsi.org/deliver/etsi_en/301500_301599/301598/01.00.00_20/en_301598v010000a.pdf or
> I gather the remaining TBDs in the IANA Considerations section would be
> set once the draft leaves the working group.
>
>
>
> Thanks,
>
> -- mike
>
>
>
> --
>
> _______________________________________________
> paws mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/paws
>
>

-- 
-vince