Subject: Re: [paws] I-D Action: draft-ietf-paws-protocol-08.txt

From: Don Joslyn <[email-masked]>
Date: Thu, 16 Jan 2014 13:52:49 -0500

The new version looks good to me.
Please find feedback attached, just some minor nits.

Regards,
Don

-----Original Message-----
From: [email-masked] [[email-masked]]
Received: Tuesday, 14 Jan 2014, 3:10pm
To: [email-masked] [[email-masked]]; [email-masked] [[email-masked]]
Subject: Re: [paws] I-D Action: draft-ietf-paws-protocol-08.txt

Good, thanks Vince.

This draft incorporates the agreeable comments received during the second wglc.

I’d like to ask people on the list to please review the set of changes the editor implemented and let the list know if you have any comments.

If no comments received, I think the wg is done with the document and it is ready to be forwarded to the IESG. I plan to do that next week, so if you have
comments to the draft then please send those to the list during this week.

Gabor

From: paws [mailto:[email-masked]]
On Behalf Of ext Vincent Chen

Sent: Tuesday, January 14, 2014 9:52 AM

To: [email-masked]

Subject: Re: [paws] I-D Action: draft-ietf-paws-protocol-08.txt

Gabor, All,

I've uploaded a new version of the draft incorporating the proposed changes:

o Propose ruleset ID name for ETSI: ETSI-EN-301-598-1.0.0-draft

o Change TBD email address to
[email-masked] for proposing

changes to the PAWS IANA registries

o Moved discussion of required vCard properties to regulatory-specific sections

o Fixed vCard examples for organization names: Use "fn" property, but set "kind" to "org".

o Shorten parameter names:

* freqHz -> hz

* powerDbmPerBw -> dbm

Diff: http://www.ietf.org/rfcdiff?url1=draft-ietf-paws-protocol-07&url2=draft-ietf-paws-protocol-08

-vince

On Tue, Jan 14, 2014 at 9:48 AM, <[email-masked]> wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories.

This draft is a work item of the Protocol to Access WS database Working Group of the IETF.

Title : Protocol to Access White-Space (PAWS) Databases

Authors : Vincent Chen

Subir Das

Lei Zhu

John Malyar

Peter J. McCann

Filename : draft-ietf-paws-protocol-08.txt

Pages : 104

Date : 2014-01-14

Abstract:

Portions of the radio spectrum that are allocated to licensees are

available for non-interfering use. This available spectrum is called

"White Space." Allowing secondary users access to available spectrum

"unlocks" existing spectrum to maximize its utilization and to

provide opportunities for innovation, resulting in greater overall

spectrum utilization.

One approach to manage spectrum sharing uses databases to report

spectrum availability to devices. To achieve interoperability among

multiple devices and databases, a standardized protocol must be

defined and implemented. This document defines such a protocol, the

"Protocol to Access White Space (PAWS) Databases".

The IETF datatracker status page for this draft is:

https://datatracker.ietf.org/doc/draft-ietf-paws-protocol/

There's also a htmlized version available at:

http://tools.ietf.org/html/draft-ietf-paws-protocol-08

A diff from the previous version is available at:

http://www.ietf.org/rfcdiff?url2=draft-ietf-paws-protocol-08

Please note that it may take a couple of minutes from the time of submission

until the htmlized version and diff are available at
tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:

ftp://ftp.ietf.org/internet-drafts/

_______________________________________________

paws mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/paws

--

-vince

Sent from my Android phone using TouchDown (www.nitrodesk.com)

---

From: Vincent Chen <[email-masked]>
Date: Thu, 16 Jan 2014 19:22:58 -0800

Don,

Thanks for the careful read!

Gabor, should I upload a new version with the fixes?

-vince

On Thu, Jan 16, 2014 at 10:52 AM, Don Joslyn <[email-masked]>wrote:

> I’d like to ask people on the list to please review the set of changes the
> editor implemented and let the list know if you have any comments.
>
> If no comments received, I think the wg is done with the document and it
> is ready to be forwarded to the IESG. I plan to do that next week, so if
> you have
> Diff:
> http://www.ietf.org/rfcdiff?url1=draft-ietf-paws-protocol-07&url2=draft-ietf-paws-protocol-08
>
>
>
>
>
>
>
>
>
>
>
>
>
>
>
> -vince
>
>
>
>
>
>
>
>
>

-- 
-vince