Subject: Re: [paws] Summary: Comments on draft-07

From: Vincent Chen <[email-masked]>
Date: Mon, 6 Jan 2014 09:06:15 -0800

Happy New Year to all.

I'd like to ask for comments again for the open issues on Draft 07. Thanks.

-vince

On Fri, Dec 20, 2013 at 2:50 PM, Vincent Chen <[email-masked]> wrote:

> All,
>
> I believe the open issues for which there is support for change are:
>
>  1. Remove TBDs, except for the mailing-list name for PAWS IANA reviews
>
>    - Ruleset name for ETSI draft, e.g., "ETSI-EN-301-598-1.0.0-draft"
>    - Hyperlink to the ETSI draft
>
>  2. vCard
>    - Move regulatory requirements to the Ruleset sections, such as which
> fields
>      are required.
>    - "fn" should be "formatted name", not "full name"
>    - Add an example for representing an organization
>
>  3. Shortened names
>    - If accepted, would shorten just the names of the fields in the
> inner-most loop of the
>      spectrum response:
>
>      freqHz -> hz
>      powerDbmPerBw -> dbm
>
>      It does not seem that other fields appear often enough to have
> significant impact
>
> Should I go ahead and make these changes and try last-call again?
>
> --
> -vince
>

-- 
-vince

---

From: <[email-masked]>
Date: Thu, 9 Jan 2014 21:30:29 +0000

I would have hoped to have some more discussion on some of the topics, like the shortening the names.
If we do not get any more comments in the next 5-6 days, then Vince please go ahead and implement these changes and upload a new version of the document.
Gabor

From: paws [mailto:[email-masked]] On Behalf Of ext Vincent Chen
Sent: Friday, December 20, 2013 2:51 PM
To: [email-masked]
Subject: [paws] Summary: Comments on draft-07

All,

 2. vCard
   - Move regulatory requirements to the Ruleset sections, such as which fields
     are required.
   - "fn" should be "formatted name", not "full name"
   - Add an example for representing an organization

 3. Shortened names
   - If accepted, would shorten just the names of the fields in the inner-most loop of the
     spectrum response:

     freqHz -> hz
     powerDbmPerBw -> dbm

     It does not seem that other fields appear often enough to have significant impact

--
-vince