Subject: RE: [Pce] Opinion on adopting draft-ash-pce-architecture-01 as a PCE WG document ?

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Tue, 8 Mar 2005 13:43:31 -0600

Hi Dimitri,

> from my record the "stateful PCE" comment is also to be 
> addressed as cases for which this would be useful is not
> described in the document

There is already some discussion of useful applications of stateful PCEs
in Section 6.8.  If you have other useful applications to suggest,
please let us know.

Thanks,
Jerry

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Gray, Eric" <[email-masked]>
Date: Tue, 8 Mar 2005 15:22:47 -0500

Yes

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On
--> Behalf Of JP Vasseur
--> Sent: Tuesday, March 08, 2005 12:37 PM
--> To: [email-masked]
--> Subject: [Pce] Opinion on adopting 
--> draft-ash-pce-architecture-01 as a
--> PCE WG document ?
--> 
--> 
--> All,
--> 
--> We discussed yesterday draft-ash-pce-architecure-01 
--> (http://www.ietf.org/internet-drafts/draft-ash-pce-architect
ure-01.txt) 
for which there was a pretty large consensus in the room to adopt it as 
a WG document.

Let us know bring this question on the list.

Could you please express your opinion on whether this draft should be 
adopted as a working group document (Y/N) ?

ps: note that comments were made yesterday (include a paragraph on 
unsolicited PCE path computation, ...) which should be taken care of in 
the next revision.

Thanks.

JP and Adrian.

---

From: Jaudelice Cavalcante de Oliveira <[email-masked]>
Date: Fri, 11 Mar 2005 11:47:34 -0500 (EST)

------------- Begin Forwarded Message -------------

Date: Tue, 8 Mar 2005 16:50:24 -0500 (EST)
From: Jaudelice Cavalcante de Oliveira <[email-masked]>
To: JP Vasseur <[email-masked]>
Subject: Re: [Pce] Opinion on adopting draft-ash-pce-architecture-01 as a PCE WG 
document ?
Cc: [email-masked]

> adopted as a working group document (Y/N) ?

Yes, definitely.

------------- End Forwarded Message -------------

~~~~~~
Jaudelice C. de Oliveira, Assistant Professor
Electrical and Computer Engineering Department
Drexel University, Philadelphia PA 19104
Tel: 215.895.2248   Fax: 215.895.1695
E-Mail: [email-masked]
URL: http://www.ece.drexel.edu/faculty/jau.html
~~~~~~

---

From: Jaudelice Cavalcante de Oliveira <[email-masked]>
Date: Fri, 11 Mar 2005 11:34:39 -0500 (EST)

------------- Begin Forwarded Message -------------

Yes, definitely.

------------- End Forwarded Message -------------

~~~~~~
Dr. Jaudelice C. de Oliveira, Assistant Professor