Subject: [Pce] Draft schedule - PCE moved to Tuesday 2pm

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 20 Jul 2005 11:52:13 +0100

Hi,

It would appear that PCE has been moved to Tuesday at 2pm.

(I did say it was provisional!)

Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Fri, 22 Jul 2005 10:27:34 -0400

Quick note to mention that we have a 2-hour slot.

JP.

Begin forwarded message:

> From: "Adrian Farrel" <[email-masked]>
> Date: July 20, 2005 6:52:13 AM EDT
> To: <[email-masked]>
> Subject: [Pce] Draft schedule - PCE moved to Tuesday 2pm
> Reply-To: Adrian Farrel <[email-masked]>
>
>
> Hi,
>