Subject: RE: [Pce] Multi-layer dynamic provisioning

From: [email-masked]
Date: Sat, 9 Jul 2005 14:53:06 +0100

Igor...I will be responding in some detail to you on this one as soon as
I get chance.....little bit busy at the moment, my apoplogies.

regards, neil

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Igor Bryskin
> Sent: 08 July 2005 18:43
> To: Niven-jenkins,B,Ben,XDE73 R; [email-masked]
> Subject: [Pce] Multi-layer dynamic provisioning
> 
> 
> Ben,
> 
> Are you saying that realistically it could not be the case 
> when the same operator owns both VC12 and VC4 layers ?
> 
> Thanks,
> Igor
> 
> ----- Original Message ----- 
> From: <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, July 08, 2005 11:41 AM
> Subject: RE: [Pce] PCE Disco Reqs v01
> 
> 
> Igor et al,
> 
> > IB>> Let me ask you something. Suppose we have VC12 layer and
> > VC4 layer.
> > IB>> Is
> > it unrealistic to expect that the same instance of the 
> control plane 
> > manages both of them?
> 
> In theory, yes the same control plane instance could be 
> expected to manage both of them.  In practice I don't believe 
> this is possible in an awful lot of (if not all) cases due to 
> operational (e.g. different layers are internally 'owned' by 
> different folks), commercial (e.g. network builder type 
> services need to supported with clear functional decoupling 
> between the layer as each layer may be used by different 
> commercial entities) and (possibly) regulatory reasons (e.g. 
> what an operator uses themselves they must also offer to 
> other operators on fair and reasonable grounds - which goes 
> back to the operational and commercial reasons).  There are 
> plenty of other reasons too but I don't have the 
> time/inclination to cover those.
> 
> There is a large and distinct difference between what is 
> academically interesting and what is operationally possible 
> in a commercial environment.  At the end of the day it is 
> operators that will end up fotting the bill for this not 
> academics/vendors (even if the operators don't deploy it)!
> 
> I would like to know if any operator actually intends to 
> deploy a peer/integrated model with a single control plane 
> instance controlling
> >1 layer network.
> 
> Ben
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce
> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: [email-masked]
Date: Tue, 12 Jul 2005 08:46:47 +0100

Igor,

> when the same operator owns both VC12 and VC4 layers ?

I'll leave Neil to provide a more detailed & comprehensive response.

I entered into this topic to argue that it is not realistic for a VC12
request to trigger a VC4 request using the same control plane instance
(i.e. 'topology on the fly' does not work).

Essentially (to my mind) whether it is theoretically or realistically
possible for a single control plane instance to control both the VC12
and VC4 layers is irrelevant.

I would repeat/reword the question I posed previously "Is any operator
actually intending to deploy a peer/integrated model with a single
control plane instance controlling >1 layer network and therefore is any
operator requesting a GMPLS implementation that uses the same control
plane instance to control >1 layer network?"

If the answer is yes, then fine that's up to them (but I believe they
will encounter some major problems both technically and
commercially/economically), carry on as you were because nothing I say
will make a difference.  If the answer is no then the work (and this
discussion) is purely academic, however seeing as it is the operators
that will end up paying for this work, and seeing as all operators are
generally trying to reduce costs then if no operator is asking for this
then I would have thought no operator would want to pay for a solution
that neither they nor any other operator is asking for or intending to
use/deploy.

I am not in a position to speak on behalf of BT on this topic but it is
my personal view that BT (as an operator) has no intention of deploying
a single control plane instance that spans >1 layer network.

Ben