Subject: RE: [Pce] RE: [PWE3] Correction of my statement regarding PCE.

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Tue, 2 Aug 2005 17:26:36 +0200

Hi Luca,

>We will need PCE to produce the computed path , 
> which could then be signaled by either RSVP or LDP. 

I'm really curious to know how LDP will be used to signal an explicit path computed by the PCE...
CR-LDP???

Regards,

JL

> -----Message d'origine-----
> De : [email-masked] 
> [mailto:[email-masked]] De la part de Don Fedyk
> Envoyé : mardi 2 août 2005 15:19
> À : Luca Martini; pwe3; [email-masked]
> Objet : [Pce] RE: [PWE3] Correction of my statement regarding PCE.
> 
> Luca:
> 
> Is the PWE Multi-Stitching topology congruent with the GMPLS 
> IGP/EGP topology?  It was my understanding there is no 
> constraint assuming this.
> Therefore I think you have an additional requirement that PCE 
> model support multiple Topologies. 
> 
> Just curious,
> Don 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] 
> On Behalf 
> > Of Luca Martini
> > 
> > Now, If Lou Had not derailed my thoughts ...
> > 
> > What I meant to say was that neither RSVP-TE  nor any 
> flavors of LDP 
> > can properly solve the problem of computing the shortest 
> path between 
> > two domains/AS/areas. We will need PCE to produce the 
> computed path , 
> > which could then be signaled by either RSVP or LDP.
> > 
> > I believe that we often do not make the distinction between 
> the C-SPF 
> > calculation and RSVP-TE.
> > 
> > 
> > Luca
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce
> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Lou Berger <[email-masked]>
Date: Tue, 02 Aug 2005 13:42:07 -0400

JL,
         See below.

At 11:26 AM 8/2/2005, LE ROUX Jean-Louis RD-CORE-LAN wrote:
>I'm really curious to know how LDP will be used 
>to signal an explicit path computed by the PCE...
>CR-LDP???

sure, why not?  If we *must* use an LDP based 
solution, it's better to start with CR-LDP (or a 
CR-LDP subset) than reinventing the wheel!

Lou

PS (yes, I have my bullet proof vest on!)

---

From: Luca Martini <[email-masked]>
Date: Wed, 03 Aug 2005 01:34:20 -0600

> I'm really curious to know how LDP will be used to signal an explicit path computed by the PCE...
Not quite. Some kind of explicit PW route object containing some 
addressing ( probably not IP ) does not turn LDP into CR-LDP.
We are also still using DU mode not DOD.

Luca