Subject: [Pce] Agenda and Presentations available on-line

From: JP Vasseur <[email-masked]>
Date: Mon, 1 Aug 2005 08:41:47 +0200

Hi,

FYI, the agenda and slides for the WG meeting tomorrow (2pm -> 4pm)  
are available on-line (we're participating to a new experimental  
proceeding tools): https://datatracker.ietf.org/public/ 
proceeding_onsite.cgi?meeting_num=63

Thanks.

JP.

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 3 Aug 2005 12:36:46 +0100

Hi,

As mentioned in the meeting, JP used a prototype of a new tool from the
Secretariat to upload the slides for the PCE meeting ahead of time.

See the URL below.

We would welcome your comments on how well this worked. Compare and
contrast with other WGs you go to.

Thanks.
Adrian
----- Original Message ----- 
From: "JP Vasseur" <[email-masked]>
To: <[email-masked]>
Cc: "Adrian Farrel" <[email-masked]>; "Bill Fenner"
<[email-masked]>; "Alex Zinin" <[email-masked]>
Sent: Monday, August 01, 2005 7:41 AM
Subject: Agenda and Presentations available on-line