Subject: Re: [Pce] Re: Progress on draft-ietf-pce-discovery-reqs-01.txt

From: dimitri papadimitriou <[email-masked]>
Date: Thu, 01 Sep 2005 09:11:25 +0200

hi jp, all

the following chart discussed by JL during the last meeting pretty well 
summarize the issues

<http://www3.ietf.org/proceedings/05aug/slides/pce-1/sld7.htm>

based on the discussion one has had during the meeting (and even if it 
not appropriate to consider specific implementation) one could draw some 
line that for "discovering" the exact state (load, congestion) and 
detailed capabilities a protocol preserving several requirements such as 
adapted to exchange of such detailed information, minimize overhead 
(conservative), confidentiality, etc.

thanks,
- dimitri.

JP Vasseur wrote:

> Hi Jean-Louis,
> 
> On Aug 31, 2005, at 3:13 AM, LE ROUX Jean-Louis RD-CORE-LAN wrote:
> 
>> Hi Jean-Philippe,
>>
>> we plan to post a new revision by mid-september.
>> Is that OK?
>>
> 
> Perfect, thanks. Provided that the remaining issues are sorted out,  we 
> could go for WG LC on this ID.
> 
> JP.
> 
>> Regards,
>>
>> JL
>>
>>
>>> -----Message d'origine-----
>>> De : JP Vasseur [mailto:[email-masked]]
>>> Envoyé : mardi 30 août 2005 17:52
>>> À : LE ROUX Jean-Louis RD-CORE-LAN; Paul Mabey; Eiji Oki;
>>> Richard Rabbat; Ting_Wo Chung; raymond.zhang
>>> Cc : [email-masked]
>>> Objet : Progress on draft-ietf-pce-discovery-reqs-01.txt
>>>
>>> Hi,
>>>
>>> First of all, thanks for the very significant progress which
>>> has been made on this ID over the past 6 months. As discussed
>>> during the last meeting in Paris, there are still a few
>>> issues to be sorted out.
>>> Could we try to close on these remaining issues so as to
>>> quickly start the protocol work (we're a bit late on this  Milestone) ?
>>>
>>> Thanks.
>>>
>>> JP.
>>>
>>
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce
> 
> .
> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Stephen Morris <[email-masked]>
Date: Sun, 4 Sep 2005 22:27:07 +0100 (BST)

Hi JP, All
In section 6.3. "PCE Information Synchronization",
does this requirement allow for a PCE to notify an
interested entity (e.g., a network management system)
of a capability (or some other) change?
Best wishes
Stephen

--- dimitri papadimitriou <[email-masked]>

> late on this  Milestone) ?

___________________________________________________________ 
To help you stay safe and secure online, we've developed the all new Yahoo! Security Centre. http://uk.security.yahoo.com