Subject: RE: [Pce] WG Last Call ended on draft-ietf-pce-architecture-02.tx t

From: "Gray, Eric" <[email-masked]>
Date: Fri, 14 Oct 2005 14:49:03 -0300

Lou,

	On the surface, this seems like a reasonable idea.
However, PCE stands for "Path Computation Engine" - which
is far more intuitively related to a PCC-PCE relationship
than referring to the whole thing (WG, Architecture, etc.)
as an "Engine".

	Moreover, it will not save any work in the short term 
(over the more direct approach of simply making it explicit
which is meant - if it is not already clear from context),
since that will mean a re-spin of all the documents just to
conform to the name change.

	Any TLA you care to some up with, is going to have its
own unique problems.

--
Eric 

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On
--> Behalf Of Lou Berger
--> Sent: Friday, October 14, 2005 11:59 AM
--> To: JP Vasseur
--> Cc: [email-masked]
--> Subject: Re: [Pce] WG Last Call ended on
--> draft-ietf-pce-architecture-02.txt
--> 
--> 
--> JP/All,
-->          One additional (late) comment, is that it seems to 
--> be a bit 
--> hard to always distinguish when PCE is used to mean "Path 
--> Computation 
--> the topic/architecture" and when it is used to mean "Path 
--> Computation 
--> the computing component".  What do you think about distinguishing 
--> these two, maybe using something like:
--> 
--> PCE when talking about the whole topic&architecture
--> 
--> PCS when talking the computing/server component.
--> 
--> This also provides symmetry to the PCC component.
--> 
--> I'm not stuck on these, so any other solution that you and 
--> the other 
--> authors come up with should be fine.
--> 
--> Lou
--> 
--> At 06:51 PM 10/12/2005, JP Vasseur wrote:
--> 
--> >Working Group,
--> >
--> >This ends the WG Last call on draft-ietf-pce-architecture-02.txt
--> >
--> >The only comments received were from Lou with regards to the Policy
--> >section.
--> >
--> >The authors are planning to update the document after having
--> >addressed Lou's comments.
--> >
--> >Thanks.
--> >
--> >JP.
--> >
--> >_______________________________________________
--> >Pce mailing list
--> >[email-masked]
--> ><https://www1.ietf.org/mailman/listinfo/pce>https://www1.ie
tf.org/mailman/listinfo/pce 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Gray, Eric" <[email-masked]>
Date: Fri, 14 Oct 2005 16:32:54 -0300

Jerry,

	Yes, thanks for the correction.  I realized I wasn't sure 
whether it was element or engine, right after I hit "send". It's
always that way, you know...

--
Eric

--> -----Original Message-----
--> From: Ash, Gerald R (Jerry), ALABS [mailto:[email-masked]]
--> Sent: Friday, October 14, 2005 2:08 PM
--> To: Gray, Eric; Lou Berger
--> Cc: Ash, Gerald R (Jerry), ALABS; [email-masked]
--> Subject: RE: [Pce] WG Last Call ended on
--> draft-ietf-pce-architecture-02.txt
--> 
--> 
--> Eric,
--> Lou,
--> 
--> > PCE stands for "Path Computation Engine"
--> 
--> 'PCE' stands for 'Path Computation Element'.
--> 
--> > PCS when talking the computing/server component.
--> 
--> 'PCS' was the old name for 'PCE', however 'PCS' connotes too much a
--> separate 'server' implementation of 'PCE' (which doesn't 
--> have to be a
--> separate network element, but can be 'composite'), so 'PCS' 
--> terminology
--> was replaced by 'PCE'.
--> 
--> Thanks,
--> Jerry
-->