Subject: RE: [Pce] WG Last Call ended on draft-ietf-pce-architecture-02.tx t

From: "Gray, Eric" <[email-masked]>
Date: Tue, 18 Oct 2005 16:10:01 -0300

Lou,

	While I don't understand how the quote you provide impacts on 
the issue of using (or defining) PCE to work in the single domain
case, I agree (having just talked to Adrian) that we have to allow
that it might be employed for this purpose.

	Ideally - however - in the single domain case, the solution
we come up with degenerate to something very like a traffic engineer
application.  The reason why this is true is fairly obvious - the 
problem domains are practically identical and the primary driver for
PCE in the first place was the need to determine how to properly do
a traffic engineering like function in a multi-domain environment.

--
Eric

--> -----Original Message-----
--> From: Lou Berger [mailto:[email-masked]]
--> Sent: Saturday, October 15, 2005 10:57 AM
--> To: Gray, Eric
--> Cc: Ash, Gerald R (Jerry), ALABS; [email-masked]; [email-masked]
--> Subject: RE: [Pce] WG Last Call ended on
--> draft-ietf-pce-architecture-02.txt
--> 
--> 
--> 
--> At 06:06 PM 10/14/2005, Gray, Eric wrote:
--> >Lou,
--> >
--> >         What would be the point?  Then it is merely a traffic
--> >engineer application.
--> >
--> >--
--> >Eric
--> 
--> Eric,
-->          The PCE Architecture doesn't limit PCE to multi-domain 
--> networks.  to quote:
-->     "... Path computation in large, multi-domain, multi-region or
-->     multi-layer networks is complex and may require special
-->     computational components and cooperation between the different
-->     network domains."
--> 
--> Lou
--> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Lou Berger <[email-masked]>
Date: Tue, 18 Oct 2005 18:32:06 -0400

Eric,
         Glad to see that we agree.
Lou

At 03:10 PM 10/18/2005, Gray, Eric wrote:

>--> From: Lou Berger [<mailto:[email-masked]>mailto:[email-masked]]