Subject: [Pce] I-D ACTION:draft-ietf-pce-discovery-reqs-02.txt

From: [email-masked]
Date: Wed, 12 Oct 2005 15:50:01 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title		: Requirements for Path Computation Element (PCE) Discovery
	Author(s)	: J. Le Roux
	Filename	: draft-ietf-pce-discovery-reqs-02.txt
	Pages		: 14
	Date		: 2005-10-12
	
This document presents a set of requirements for a Path Computation 
   Element (PCE) discovery mechanism that would allow a Path Computation 
   Client (PCC) to discover dynamically and automatically a set of PCEs 
   along with certain information relevant for PCE selection. It is 
   intended that solutions that specify procedures and protocol(s) or 
   extensions to existing protocol(s) for such PCE discovery satisfy 
   these requirements.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-discovery-reqs-02.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-pce-discovery-reqs-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-pce-discovery-reqs-02.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Thu, 13 Oct 2005 08:11:33 +0200

Hi all,

Here is a new revision of the requirements for PCE discovery.
It addresses open issues discussed during the last meeting and on the list.

Here are the major changes:
-Clarifications on the two levels of PCE information to be disclosed
(mandatory for general information, optional for detailed information)
-Clarified differences between the set of domains where a PCE can compute path and the capability to take part into computation of an inter-domain path.
-The requirement for alternate PCE discovery has become a MAY
-The security requirements section has been reworded and detailed
-Added a section that gives minimum order of magnitude estimates of what the PCE discovery mechanism should support, and points out the relative stability of PCE information.
-Some rewording for the sake of clarity

Best Regards,

JL

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 12 octobre 2005 21:50
À : [email-masked]
Cc : [email-masked]
Objet : [Pce] I-D ACTION:draft-ietf-pce-discovery-reqs-02.txt 

	

To remove yourself from the I-D Announcement list, send a message to [email-masked] with the word unsubscribe in the body of the message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username "anonymous" and a password of your e-mail address. After logging in, type "cd internet-drafts" and then
	"get draft-ietf-pce-discovery-reqs-02.txt".

A list of Internet-Drafts directories can be found in http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Send a message to:
	[email-masked].
In the body type: