Subject: RE: [Pce] WG Last Call ended on draft-ietf-pce-architecture-02.tx t

From: "Gray, Eric" <[email-masked]>
Date: Fri, 14 Oct 2005 17:25:18 -0300

Uh, PC (Path Computation)?  MDPC (multi-domain path computation)?

What do you think PCE itself stands for in this - larger - context?
Certainly nothing intuitive.

Rather than change an intuitively meaningful acronym to accommodate
an arbitrary (and intuitively meaningless) misuse, why not stop using
the acronym in the larger sense?

--
Eric

--> -----Original Message-----
--> From: Lou Berger [mailto:[email-masked]]
--> Sent: Friday, October 14, 2005 4:14 PM
--> To: Ash, Gerald R (Jerry), ALABS
--> Cc: Gray, Eric; Berger, Lou; Ash, Gerald R (Jerry), ALABS; 
--> [email-masked]
--> Subject: RE: [Pce] WG Last Call ended on
--> draft-ietf-pce-architecture-02.txt
--> 
--> 
--> Gerry,  Eric,
-->          So what term do you use when referring to the 
--> identification 
--> of paths using PCCs and PCEs?  The architecture document seems to 
--> also call this PCE.
--> 
--> Having PCE refer to the whole process and also to a 
--> component in the 
--> process seems to be very confusing, and it'll only get 
--> worse as time 
--> goes on and the amount of material and discussions increase. IMO it 
--> would be better to endure the small pain now to fix the limited set 
--> of documents we have now rather than having to endure all the pain 
--> and confusion for years to come.
--> 
--> Lou
--> 
--> At 02:07 PM 10/14/2005, Ash, Gerald R \(Jerry\), ALABS wrote:
--> 
--> >Eric,
--> >Lou,
--> >
--> > > PCE stands for "Path Computation Engine"
--> >
--> >'PCE' stands for 'Path Computation Element'.
--> >
--> > > PCS when talking the computing/server component.
--> >
--> >'PCS' was the old name for 'PCE', however 'PCS' connotes too much a
--> >separate 'server' implementation of 'PCE' (which doesn't 
--> have to be a
--> >separate network element, but can be 'composite'), so 
--> 'PCS' terminology
--> >was replaced by 'PCE'.
--> >
--> >Thanks,
--> >Jerry
--> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Lou Berger <[email-masked]>
Date: Fri, 14 Oct 2005 16:31:29 -0400

>Certainly nothing intuitive.

precisely the point!

>the acronym in the larger sense?

I'm completely fine with this.  So does the "PCE Architecture" 
document become  "PC Architecture"?

Lou

>--> From: Lou Berger [<mailto:[email-masked]>mailto:[email-masked]]