Subject: RE: [Pce] WG Last Call ended on draft-ietf-pce-architecture-02.tx t

From: "Gray, Eric" <[email-masked]>
Date: Fri, 14 Oct 2005 18:26:55 -0300

Lou,

	MDPC Architecture is less misleading...

--
Eric

--> -----Original Message-----
--> From: Lou Berger [mailto:[email-masked]]
--> Sent: Friday, October 14, 2005 4:31 PM
--> To: Gray, Eric
--> Cc: Berger, Lou; Ash, Gerald R (Jerry), ALABS; Gray, Eric; 
--> Ash, Gerald R
--> (Jerry), ALABS; [email-masked]
--> Subject: RE: [Pce] WG Last Call ended on
--> draft-ietf-pce-architecture-02.txt
--> 
--> 
--> At 04:25 PM 10/14/2005, Gray, Eric wrote:
--> 
--> >Uh, PC (Path Computation)?  MDPC (multi-domain path computation)?
--> >
--> >What do you think PCE itself stands for in this - larger - context?
--> >Certainly nothing intuitive.
--> 
--> precisely the point!
--> 
--> >Rather than change an intuitively meaningful acronym to accommodate
--> >an arbitrary (and intuitively meaningless) misuse, why not 
--> stop using
--> >the acronym in the larger sense?
--> 
--> I'm completely fine with this.  So does the "PCE Architecture" 
--> document become  "PC Architecture"?
--> 
--> Lou
--> 
--> >--
--> >Eric
--> >
--> >--> -----Original Message-----
--> >--> From: Lou Berger 
--> [<mailto:[email-masked]>mailto:[email-masked]]
--> >--> Sent: Friday, October 14, 2005 4:14 PM
--> >--> To: Ash, Gerald R (Jerry), ALABS
--> >--> Cc: Gray, Eric; Berger, Lou; Ash, Gerald R (Jerry), ALABS;
--> >--> [email-masked]
--> >--> Subject: RE: [Pce] WG Last Call ended on
--> >--> draft-ietf-pce-architecture-02.txt
--> >-->
--> >-->
--> >--> Gerry,  Eric,
--> >-->          So what term do you use when referring to the
--> >--> identification
--> >--> of paths using PCCs and PCEs?  The architecture 
--> document seems to
--> >--> also call this PCE.
--> >-->
--> >--> Having PCE refer to the whole process and also to a
--> >--> component in the
--> >--> process seems to be very confusing, and it'll only get
--> >--> worse as time
--> >--> goes on and the amount of material and discussions 
--> increase. IMO it
--> >--> would be better to endure the small pain now to fix 
--> the limited set
--> >--> of documents we have now rather than having to endure 
--> all the pain
--> >--> and confusion for years to come.
--> >-->
--> >--> Lou
--> >-->
--> >--> At 02:07 PM 10/14/2005, Ash, Gerald R \(Jerry\), ALABS wrote:
--> >-->
--> >--> >Eric,
--> >--> >Lou,
--> >--> >
--> >--> > > PCE stands for "Path Computation Engine"
--> >--> >
--> >--> >'PCE' stands for 'Path Computation Element'.
--> >--> >
--> >--> > > PCS when talking the computing/server component.
--> >--> >
--> >--> >'PCS' was the old name for 'PCE', however 'PCS' 
--> connotes too much a
--> >--> >separate 'server' implementation of 'PCE' (which doesn't
--> >--> have to be a
--> >--> >separate network element, but can be 'composite'), so
--> >--> 'PCS' terminology
--> >--> >was replaced by 'PCE'.
--> >--> >
--> >--> >Thanks,
--> >--> >Jerry
--> >-->
--> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Lou Berger <[email-masked]>
Date: Fri, 14 Oct 2005 17:29:54 -0400

humm, can't it be used within a single domain?

Lou

At 05:26 PM 10/14/2005, Gray, Eric wrote:

>--> From: Lou Berger [<mailto:[email-masked]>mailto:[email-masked]]
>[<<mailto:[email-masked]>mailto:[email-masked]>mailto:[email-masked]]