Subject: RE: [Pce] Selecting a PCE Communication Protocol - Pulling the threadstogether

From: "Darek Skalecki" <[email-masked]>
Date: Fri, 21 Oct 2005 09:43:38 -0400

Good day,

Just thought I would throw in my 2c. All considered, for our GMPLS
solution we are also looking at PCEP, as opposed to the other
alternatives, as a PCE communication protocol. While on the subject, I
hope the authors of PCEP will consider computation of GMPLS paths, such
as light paths, in the near future. Further extensions will be required
for that purpose. For example, expressing bandwidth in bytes per second
will not suffice for light paths.

Thanks,
Darek

Darek Skalecki
Optical Networks
Nortel
[email-masked]

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Fri, 21 Oct 2005 18:53:35 -0400

Hi Darek,

Thanks for your opinion.

On Oct 21, 2005, at 9:43 AM, Darek Skalecki wrote:

> alternatives, as a PCE communication protocol. While on the  
> subject, I hope the authors of PCEP will consider computation of  
> GMPLS paths, such as light paths, in the near future. Further  
> extensions will be required for that purpose.
Absolutely. Let's try to meet in Vancouver for further discussion ?

JP.
> For example, expressing bandwidth in bytes per second will not  
> suffice for light paths.
>
> Thanks,
> Darek
>
> Darek Skalecki
> Optical Networks
> Nortel
> [email-masked]
>