Subject: RE: [Pce] RE: Comments about draft-ietf-pce-architecture-05

From: "Gray, Eric" <[email-masked]>
Date: Thu, 25 May 2006 14:33:42 -0400

Lucy,

	Figure 5 is specifically trying to show a different
flow.

	In earlier figures, the source of a service request 
is not shown.  In general, however, one likely source for
a service request is an NMS.

	I think the difference we may be trying to show in
figure 5 is that an NMS may act as a PCC on behalf of a
head-end that may not be a PCC itself.

--
Eric

--> -----Original Message-----
--> From: Lucy Yong [mailto:[email-masked]] 
--> Sent: Thursday, May 25, 2006 11:37 AM
--> To: 'Adrian Farrel'
--> Cc: [email-masked]
--> Subject: [Pce] RE: Comments about draft-ietf-pce-architecture-05
--> 
--> Adrian,
--> 
--> Let's put down the time-based reservation for now. I have 
--> another comment
--> about the draft. In the Figure 5, it shows that NMS will 
--> send request to PCE
--> directly to get the path information and send service request to the
--> head-end node. The request flow seems different from other 
--> the four models.
--> Is it better to keep the consistency?
--> We could have NMS based service request to go head-end node 
--> first and let
--> head-end node send request to PCE, thus all models will 
--> have the same
--> message flows.
--> Does this make sense?
--> 
--> Regards,
--> Lucy 
--> 
--> 
--> 
--> _______________________________________________
--> Pce mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/pce
--> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Lucy Yong <[email-masked]>
Date: Thu, 25 May 2006 13:50:21 -0500

Eric,

Yeah, maybe state explicitly head-end that is not a PCC in this scenario.

Thanks,
Lucy

-----Original Message-----
From: Gray, Eric [mailto:[email-masked]] 
Sent: Thursday, May 25, 2006 1:34 PM
To: Lucy Yong; 'Adrian Farrel'
Cc: [email-masked]
Subject: RE: [Pce] RE: Comments about draft-ietf-pce-architecture-05

Lucy,

--
Eric