Subject: [Pce] Fwd: I-D ACTION:draft-vasseur-pce-brpc-00.txt

From: JP Vasseur <[email-masked]>
Date: Thu, 4 May 2006 16:26:03 -0400

Dear WG,

As agreed during our last WG meeting in Dallas (see the discussion  
with Adrian, acting as CCAMP co-chair), we moved that ID in PCE WG.  
We took that opportunity to make several changes based on the  
comments that we received so far. So new text has been added for  
clarification, we reworded some sections and more importantly, we  
removed the specification of the VSPT object and replaced it by a 1- 
bit new flag in the RP object defined in PCEP.

Comments very welcome.

JP, Raymond, Nabil and Jean-Louis.

Begin forwarded message:

> From: [email-masked]
> Date: May 4, 2006 3:50:01 PM EDT
> To: [email-masked]
> Subject: I-D ACTION:draft-vasseur-pce-brpc-00.txt
> Reply-To: [email-masked]
>
> A New Internet-Draft is available from the on-line Internet-Drafts  
> directories.
>
>
> 	Title		: A Backward Recursive PCE-based Computation
>                          (BRPC) procedure to compute shortest inter-
>                           domain Traffic Engineering Label Switched  
> Paths
> 	Author(s)	: J. Vasseur, et al.
> 	Filename	: draft-vasseur-pce-brpc-00.txt
> 	Pages		: 14
> 	Date		: 2006-5-4
> 	
>    This document specifies a Path Computation Element (PCE)-based
>    procedure to compute inter-domain constrained shortest Traffic
>    Engineering (TE) Label Switched Paths (LSPs) in Multiprotocol Label
>    Switching (MPLS) and Generalized MPLS (GMPLS) networks.  In this
>    document a domain is referred to as a collection of network  
> elements
>    within a common sphere of address management or path computational
>    responsibility such as IGP areas and Autonomous Systems.
>
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-vasseur-pce-brpc-00.txt
>
> To remove yourself from the I-D Announcement list, send a message to
> [email-masked] with the word unsubscribe in the body  
> of the message.
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
> to change your subscription settings.
>
>
> Internet-Drafts are also available by anonymous FTP. Login with the  
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-vasseur-pce-brpc-00.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-vasseur-pce-brpc-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: dimitri papadimitriou <[email-masked]>
Date: Fri, 05 May 2006 22:35:36 +0200

jp -

not sure to really understand what you mean "we moved that ID in PCE WG"

from the minutes (IETF 65):

"Next steps:

- More discussion on the list
- Is there a need for OAM/MIB to troubleshot procedure
- Adopt as WG document?"

thanks to clarify ?
- d.

JP Vasseur wrote:

> Dear WG,
> 
> As agreed during our last WG meeting in Dallas (see the discussion  with 
> Adrian, acting as CCAMP co-chair), we moved that ID in PCE WG.  We took 
> that opportunity to make several changes based on the  comments that we 
> received so far. So new text has been added for  clarification, we 
> reworded some sections and more importantly, we  removed the 
> specification of the VSPT object and replaced it by a 1- bit new flag in 
> the RP object defined in PCEP.
> 
> Comments very welcome.
> 
>>    document a domain is referred to as a collection of network  elements
> ------------------------------------------------------------------------
>

---

From: JP Vasseur <[email-masked]>
Date: Fri, 5 May 2006 17:49:45 -0400

Hi Dimitri,

> not sure to really understand what you mean "we moved that ID in  

The draft was originally named draft-XXX-ccamp and targeted to be  
discussed in CCAMP. Since the procedure is PCE-specific (although it  
applies to Inter-domain that belongs to CCAMP), it was decided to  
discuss this ID in the PCE WG with a review of CCAMP.

> - More discussion on the list

Yes, hence my email seeking for comments.

> - Is there a need for OAM/MIB to troubleshot procedure

Still an open question ... Do you have opinion on this ?

> - Adopt as WG document?"

Thanks.

JP.

> thanks to clarify ?
> - d.
>
> JP Vasseur wrote:
>
>> Dear WG,
>> As agreed during our last WG meeting in Dallas (see the  
>> discussion  with Adrian, acting as CCAMP co-chair), we moved that  
>> ID in PCE WG.  We took that opportunity to make several changes  
>> based on the  comments that we received so far. So new text has  
>> been added for  clarification, we reworded some sections and more  
>> importantly, we  removed the specification of the VSPT object and  
>> replaced it by a 1- bit new flag in the RP object defined in PCEP.
>> Comments very welcome.
>>> A New Internet-Draft is available from the on-line Internet- 
>>> Drafts  directories.
>>>
>>>
>>>                           domain Traffic Engineering Label  
>>> Switched  Paths
>>> [email-masked] with the word unsubscribe in the  
>>> body  of the message.
>>> Internet-Drafts are also available by anonymous FTP. Login with  
>>> the  username