Subject: RE: [Pce] Poll on three new working group I-Ds

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Thu, 20 Jul 2006 17:30:20 -0400

> -----Original Message-----
> From: Adrian Farrel [mailto:[email-masked]] 
> Sent: Wednesday, July 19, 2006 10:08 AM
> To: [email-masked]
> Subject: [Pce] Poll on three new working group I-Ds
> 
> Hi,
> 
> Resulting from the discussions in Montreal, we would like to 
> take your opinions on the adoption of three I-Ds as working 
> group drafts.
> 
> draft-bitar-zhang-interas-pcecp-reqs-01.txt
> This draft sets out the requirements for PCEP in an inter-AS 
> scenario. It has been refined considerably over the last 
> couple of iterations and is now limited to just the 
> requirements for this situation. We may need to do more work 
> on it as a WG document, but the authors and chairs believe it 
> is in good enough shape to be the basis of the WG work.
> 

Yes, 

> draft-bryskin-pce-policy-enabled-path-comp-02.txt
> Policy forms part of the PCE architecture, and this document 
> fleshes out the details of the use of policy in a PCE context.
> There was some discussion in Montreal about whether to wait 
> to include details of policy for recovery path computation, 
> but the chairs feel that this scenarion (and any other 
> relevant scenarios) can be safely added once the I-D is a 
> working group draft. Further, there was support from the 
> service providers in the room in Montreal for adopting this I-D.
> 

I would like to wait to include details of policy. 

> draft-vasseur-pce-brpc-00.txt
> This draft describes an application procedure for PCE in the 
> inter-domain case.

Yes, 

> There has been some discussion of this draft on the mailing 
> list resulting in the request for a few clarifications of 
> scope and procedure, and also an explicit mention of the Path 
> Key ID option.
> Since JP is the lead author on this work, I think that the 
> correct procedure is for JP to make a quick update before 
> this becomes a WG I-D, but while we are polling I would like 
> to ask your opinion on this I-D assuming that JP makes the 
> necessary changes.
> 
> Simple Yes and No answers will do, but reasons are always helpful.
> 
> Cheers,
> Adrian
> 
> 
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce
> 

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Lou Berger <[email-masked]>
Date: Thu, 20 Jul 2006 18:30:54 -0400

>I would like to wait to include details of policy.

Zafar,
         I'm not sure what you're saying we should wait for.  The 
details of the policy framework are completely documented as 
published.  The next step in details (PC Policy Information Model) is 
not part of the framework and, as presented to the WG, belongs in a 
new/separate draft.  What was discussed is the possibility of adding 
a new usage scenario to the framework, but this would simply be an 
informative section describing a potential use of PCE 
policy.  Additionally, based on the WG discussion and as the text 
describing the scenario does not yet exist, it isn't clear if there 
is consensus that this scenario is valid.  So again, I'm not sure 
what you'd like to wait for...

Lou