Subject: Re: [Pce] on draft-oki-pce-vntm-def-00.txt

From: Eiji Oki <[email-masked]>
Date: Mon, 03 Jul 2006 11:46:29 +0900

Hi Dimitri,

Thank you for your comments.

On Wed, 28 Jun 2006 09:23:06 +0200
[email-masked] wrote:

> folks 
> 
> reading this document the vnt functionality communicates with the pce; 
> nevertheless it seems the operations the former allows are setup/triggers 
> (note that the triggers are not exclusively coming from a pce/going toward 
> a pce as the draft indicates, a simple lsr with could do the job), 
> resource/ advertisement policing, etc. i.e. functions that are stricto 
> sensu decoupled from pce ... hence shouldn't this document be not 

Yes, that is correct. The VNT Manager's job is to manage the VNT. This
does not require PCE to be used to provide the trigger/notification and
it does not require PCE to be used to compute paths in the lower layer
network.

> discussed in the context of the ccamp wg (as a vnt operations are 
> independent of the presence of a pce, presence of the latter wrt to vnt is 
> similar to the presence of a pce wrt to lsrs) ?
> 

It is not our intention in this draft to provide a full framework and
definition for VNT Manager. Instead, as the title of the draft shows, we
want to define VNT manager for use in the PCE context.

We would be happy to work with you on another draft to provide a
definition of VNT manager with a wider scope.

Thank you.
Eiji

> thanks,
> - dimitri.
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pce

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: [email-masked]
Date: Mon, 3 Jul 2006 09:37:07 +0200

hi eiji

i understand your standpoint but this requires for me a broader discussion

if i follow your reasoning considering that a VNT is a centralized control
point, if PCE would have been there six years ago we would have had also
two definitions of GMPLS (controller): one in a restricted scope of PCE, 
and
one in a larger scope in the CCAMP context

my question thus to you is "are you specializing the VNT functionality 
when
running with a PCE or not" ? 

much thanks,
- dimitri.

Eiji Oki <[email-masked]>
03/07/2006 04:46
 
        To:     Dimitri PAPADIMITRIOU/BE/ALCATEL@ALCATEL
        cc:     [email-masked]
        Subject:        Re: [Pce] on draft-oki-pce-vntm-def-00.txt

Hi Dimitri,

Thank you.
Eiji

---

From: Eiji Oki <[email-masked]>
Date: Mon, 03 Jul 2006 22:12:09 +0900

Hi Dimitri, 

Please see inline.

> one in a larger scope in the CCAMP context

I see your point.

> running with a PCE or not" ? 

Yes. We try to descirbe VNT manager functionality when PCE is involved.

Thank you.
Eiji