Subject: [Pce] Poll on three new working group I-Ds

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 19 Jul 2006 15:08:22 +0100

Hi,

Resulting from the discussions in Montreal, we would like to take your 
opinions on the adoption of three I-Ds as working group drafts.

draft-bitar-zhang-interas-pcecp-reqs-01.txt
This draft sets out the requirements for PCEP in an inter-AS scenario. It 
has been refined considerably over the last couple of iterations and is now 
limited to just the requirements for this situation. We may need to do more 
work on it as a WG document, but the authors and chairs believe it is in 
good enough shape to be the basis of the WG work.

draft-bryskin-pce-policy-enabled-path-comp-02.txt
Policy forms part of the PCE architecture, and this document fleshes out the 
details of the use of policy in a PCE context.
There was some discussion in Montreal about whether to wait to include 
details of policy for recovery path computation, but the chairs feel that 
this scenarion (and any other relevant scenarios) can be safely added once 
the I-D is a working group draft. Further, there was support from the 
service providers in the room in Montreal for adopting this I-D.

draft-vasseur-pce-brpc-00.txt
This draft describes an application procedure for PCE in the inter-domain 
case.
There has been some discussion of this draft on the mailing list resulting 
in the request for a few clarifications of scope and procedure, and also an 
explicit mention of the Path Key ID option.
Since JP is the lead author on this work, I think that the correct procedure 
is for JP to make a quick update before this becomes a WG I-D, but while we 
are polling I would like to ask your opinion on this I-D assuming that JP 
makes the necessary changes.

Simple Yes and No answers will do, but reasons are always helpful.

Cheers,
Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "Ash, Gerald R \(Jerry\), ALABS" <[email-masked]>
Date: Wed, 19 Jul 2006 14:11:34 -0500

Yes to all 3.

Thanks,
Jerry 

-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]] 
Sent: Wednesday, July 19, 2006 10:08 AM
To: [email-masked]
Subject: [Pce] Poll on three new working group I-Ds

Hi,

draft-bitar-zhang-interas-pcecp-reqs-01.txt
This draft sets out the requirements for PCEP in an inter-AS scenario.
It 
has been refined considerably over the last couple of iterations and is
now 
limited to just the requirements for this situation. We may need to do
more 
work on it as a WG document, but the authors and chairs believe it is in

draft-bryskin-pce-policy-enabled-path-comp-02.txt
Policy forms part of the PCE architecture, and this document fleshes out
the 
details of the use of policy in a PCE context.
There was some discussion in Montreal about whether to wait to include 
details of policy for recovery path computation, but the chairs feel
that 
this scenarion (and any other relevant scenarios) can be safely added
once 
the I-D is a working group draft. Further, there was support from the 
service providers in the room in Montreal for adopting this I-D.

draft-vasseur-pce-brpc-00.txt
This draft describes an application procedure for PCE in the
inter-domain 
case.
There has been some discussion of this draft on the mailing list
resulting 
in the request for a few clarifications of scope and procedure, and also
an 
explicit mention of the Path Key ID option.
Since JP is the lead author on this work, I think that the correct
procedure 
is for JP to make a quick update before this becomes a WG I-D, but while
we 
are polling I would like to ask your opinion on this I-D assuming that
JP 
makes the necessary changes.

Cheers,
Adrian

---

From: [email-masked]
Date: Thu, 20 Jul 2006 10:23:18 +0200

Yes to all

Adrian Farrel wrote:

> It has been refined considerably over the last couple of iterations 
> and is now limited to just the requirements for this situation. We may 
> need to do more work on it as a WG document, but the authors and 
> chairs believe it is in good enough shape to be the basis of the WG work.
>
> Policy forms part of the PCE architecture, and this document fleshes 
> out the details of the use of policy in a PCE context.
> that this scenarion (and any other relevant scenarios) can be safely 
> added once the I-D is a working group draft. Further, there was 
> support from the service providers in the room in Montreal for 
> adopting this I-D.
>
> inter-domain case.
> resulting in the request for a few clarifications of scope and 
> procedure, and also an explicit mention of the Path Key ID option.
> procedure is for JP to make a quick update before this becomes a WG 
> I-D, but while we are polling I would like to ask your opinion on this 
> I-D assuming that JP makes the necessary changes.
>

---

From: Dan Li <[email-masked]>
Date: Thu, 20 Jul 2006 19:38:45 +0800

Hi Adrian,

Yes for all three IDs.

Regards,

Dan

---

From: [email-masked]
Date: Thu, 20 Jul 2006 20:11:12 +0200

It 
now 
more 

> good enough shape to be the basis of the WG work.

[dp] agreed, basis is there & more work is needed as part of wg i-d 
process
     - note: will send comments after wg i-d release
 
[dp] would like to see more input on section 4.1.2 (expected gain and 
perf's 
     from user community - if possible of course)

the 
that 
once 
> service providers in the room in Montreal for adopting this I-D.

[dp] ok (but i am a co-author) 

> draft-vasseur-pce-brpc-00.txt

[dp] guess you mean draft-vasseur-pce-brpc-01.txt

inter-domain 
resulting 
an 
procedure 
we 
JP 
> makes the necessary changes.

[dp] agreed

---

From: Eiji Oki <[email-masked]>
Date: Wed, 26 Jul 2006 20:47:46 +0900

Yes to all.

Eiji

On Wed, 19 Jul 2006 15:08:22 +0100

---

From: Meral Shirazipour <[email-masked]>
Date: Wed, 26 Jul 2006 11:44:00 -0400

Hi,
   Yes to all 3 I-Ds. I think the authors of ***.interas-pcecp-reqs-01.txt
should work more closely with the work done in
***.pce-policy-enabled-path-comp-02.txt.

Cheers,
  Meral

---

From: Kenji Kumaki <[email-masked]>
Date: Fri, 28 Jul 2006 00:21:18 +0900

Hi,

Yes to all 3.

Thanks,
Kenji

-- 
Kenji Kumaki <[email-masked]>

---

From: Richard Rabbat <[email-masked]>
Date: Thu, 27 Jul 2006 13:22:29 -0700

Hi Adrian,
see inline.

> chairs believe it is in good enough shape to be the basis of the WG work.
Yes
> support from the service providers in the room in Montreal for 
Yes, except that its category should be Informational. This is the first 
framework document that I've seen that's standards track.
> I-D assuming that JP makes the necessary changes.
Yes

---

From: Kenji Kumaki <[email-masked]>
Date: Thu, 27 Jul 2006 10:28:50 +0900

Yes to all 3.

Kenji

Adrian Farrel wrote:
> It has been refined considerably over the last couple of iterations and 
> is now limited to just the requirements for this situation. We may need 
> to do more work on it as a WG document, but the authors and chairs 
> believe it is in good enough shape to be the basis of the WG work.
> 
> the details of the use of policy in a PCE context.
> added once the I-D is a working group draft. Further, there was support 
> from the service providers in the room in Montreal for adopting this I-D.
> 
> procedure is for JP to make a quick update before this becomes a WG I-D, 
> but while we are polling I would like to ask your opinion on this I-D 
> assuming that JP makes the necessary changes.
>

---

From: ZhangRenhai <[email-masked]>
Date: Fri, 28 Jul 2006 11:58:45 +0800

Hi,
Yes to all.

Cheers,

Zhang Renhai

Hi,

Cheers,
Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 29 Jul 2006 11:30:26 +0100

Hi,

Looks like pretty good support for all three drafts from where I am 
standing.

draft-bitar-zhang-interas-pcecp-reqs-01.txt
Authors, please re-submit as draft-ietf-interas-pcecp-reqs-00.txt
Please do not make any changes to the draft except for the name and the date

draft-bryskin-pce-policy-enabled-path-comp-02.txt
Authors, please re-submit as draft-ietf-pce-policy-enabled-path-comp-00.txt
Please change the intended status to Informational

draft-vasseur-pce-brpc-00.txt
We have support for this becoming a WG I-D, but as discussed, JP will first 
make a quick update (not a WG I-D) to include the clarifications requested 
on the mailing list to cover scope and procedure, and also an explicit 
mention of the Path Key ID option.

Thanks,
Adrian