Subject: [Pce] I-D ACTION:draft-ietf-pce-pcecp-interarea-reqs-03.txt

From: [email-masked]
Date: Mon, 23 Oct 2006 15:50:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title		: PCE Communication Protocol (PCECP) Specific Requirements for Inter-Area (G)MPLS Traffic Engineering
	Author(s)	: J. Le Roux
	Filename	: draft-ietf-pce-pcecp-interarea-reqs-03.txt
	Pages		: 10
	Date		: 2006-10-23
	
For scalability purposes a network may comprise multiple IGP areas. 
   An inter-area TE-LSP is an LSP that transits through at least two IGP 
   areas. In a multi-area network, topology visibility remains local to 
   a given area, and a head-end LSR cannot compute alone an inter-area 
   shortest constrained path. One key application of the Path 
   Computation Element (PCE) based architecture is the computation of 
   inter-area TE-LSP paths. This document lists a detailed set of PCE 
   Communication Protocol (PCECP) specific requirements for support of 
   inter-area TE-LSP path computation. It complements generic 
   requirements for a PCE Communication Protocol.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-pcecp-interarea-reqs-03.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-ietf-pce-pcecp-interarea-reqs-03.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-pce-pcecp-interarea-reqs-03.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Thu, 26 Oct 2006 18:16:22 +0200

Hi all,
 
There are only a few minor edits (references, date) in this 
new revision of the PCEP requirements for inter-area (G)MPLS-TE.
 
Regards,

JL

> 
> > -----Message d'origine-----
> > De : [email-masked] 
> [mailto:[email-masked]] Envoyé 
> > : lundi 23 octobre 2006 21:50 À : [email-masked] Cc : 
> > [email-masked] Objet : [Pce] I-D 
> > ACTION:draft-ietf-pce-pcecp-interarea-reqs-03.txt
> > 
> > 	Title		: PCE Communication Protocol (PCECP) 
> > Specific Requirements for Inter-Area (G)MPLS Traffic Engineering
> > 	Author(s)	: J. Le Roux
> >    An inter-area TE-LSP is an LSP that transits through at 
> least two 
> > IGP
> >    areas. In a multi-area network, topology visibility 
> remains local 
> > to
> > You can also visit 
> https://www1.ietf.org/mailman/listinfo/I-D-announce
> > logging in, type "cd internet-drafts" and then "get 
> > draft-ietf-pce-pcecp-interarea-reqs-03.txt".
> > 
> > http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> > 
> > 	"FILE
> > /internet-drafts/draft-ietf-pce-pcecp-interarea-reqs-03.txt".
> >