Subject: [Pce] Description of OpenWait state

From: [email-masked]
Date: Thu, 10 May 2007 17:22:29 +0200

Hi,

I found one part of description of OpenWait state in section 10 not correct.

"If no errors are detected, PCEP increments the OpenRetry variable."

This part seems to be in contradiction to the definition of the OpenRetry variable at the beginning of section 10. This variable should be incremented after it was determined whether the session characteristics are acceptable or not.

Best Regards
-- 
Psssst! Schon vom neuen GMX MultiMessenger gehört?
Der kanns mit allen: http://www.gmx.net/de/go/multimessenger

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Thu, 10 May 2007 19:29:18 +0200

Hi Den

Good catch, we will update.

Thanks.

JL

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] 
> Envoyé : jeudi 10 mai 2007 17:22
> À : [email-masked]
> Objet : [Pce] Description of OpenWait state
> 
> Hi,
> 
> This part seems to be in contradiction to the definition of 
> the OpenRetry variable at the beginning of section 10. This 
> variable should be incremented after it was determined 
> whether the session characteristics are acceptable or not.
> 
> Best Regards
> --