Subject: [Pce] Adopting draft-lee-pce-global-concurrent-optimization-04.txt as a WG document ?

From: JP Vasseur <[email-masked]>
Date: Tue, 5 Jun 2007 08:28:10 -0400

Dear WG,

Do you support the adoption of draft-lee-pce-global-concurrent- 
optimization-04.txt as a Working Group document ?

Thanks.

JP.

_______________________________________________
Pce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pce

---

From: Dan Li <[email-masked]>
Date: Wed, 06 Jun 2007 19:50:46 +0200

I support this draft to be a WG doc.

Thanks,

Dan

----- Original Message ----- 
From: "JP Vasseur" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 05, 2007 2:28 PM
Subject: [Pce] Adopting draft-lee-pce-global-concurrent-optimization-04.txt 
as a WG document ?

---

From: Lucy Yong <[email-masked]>
Date: Wed, 06 Jun 2007 16:19:58 -0500

I support this draft as a WG document.
Lucy

-----Original Message-----
From: JP Vasseur [mailto:[email-masked]] 
Sent: Tuesday, June 05, 2007 7:28 AM
To: [email-masked]
Subject: [Pce] Adopting draft-lee-pce-global-concurrent-optimization-04.txt
as a WG document ?

Dear WG,

Thanks.

JP.

---

From: Kohei Shiomoto <[email-masked]>
Date: Thu, 07 Jun 2007 08:33:00 +0900

Yes, I support it.

JP Vasseur wrote:
> Dear WG,
> 
> Do you support the adoption of 
> draft-lee-pce-global-concurrent-optimization-04.txt as a Working Group 
> document ?
> 
> Thanks.
> 
> JP.
> 

-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402    Fax +81 422 59 3787

---

From: Tomonori TAKEDA <[email-masked]>
Date: Thu, 07 Jun 2007 10:09:12 +0900

Yes.

Tomonori

---

From: Mach Chen <[email-masked]>
Date: Thu, 07 Jun 2007 09:23:23 +0800

Yes, I support this draft to be WG document.

Best regards,
Mach

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 07 Jun 2007 10:35:38 +0900

Hi, I do support it.

Thanks.
Ichiro

>Subject: [Pce] Adopting 
>draft-lee-pce-global-concurrent-optimization-04.txt as a WG document ?
>
>
> > Dear WG,
> >

---

From: "Dean Cheng \(dcheng\)" <[email-masked]>
Date: Thu, 7 Jun 2007 00:21:55 -0700

yes. 

> From: Jean Philippe Vasseur (jvasseur) 
> Sent: Tuesday, June 05, 2007 5:28 AM
> To: [email-masked]
> Subject: [Pce] Adopting 
> draft-lee-pce-global-concurrent-optimization-04.txtas a WG document ?
> 
> Dear WG,
> 
> draft-lee-pce-global-concurrent- optimization-04.txt as a 
> Working Group document ?
> 
> Thanks.
> 
> JP.
>

---

From: Greg Bernstein <[email-masked]>
Date: Fri, 08 Jun 2007 19:38:58 -0700

Yes.

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Meral Shirazipour <[email-masked]>
Date: Mon, 11 Jun 2007 10:49:29 -0400

Hi,
I would support this draft based on its content, but I only see one problem: it
does not consider or even refer to draft-ietf-pce-brpc-04.txt (or maybe I
missed it?).
I would rather see a single draft covering all possible optimization
scenarios/solutions based on the PCE architecture.
Having several IDs for optimization applications is ok as long as they refer to
each other and maybe provide an <inter-working> section between the different
methods.

Cordially,
Meral

---

From: Thomas Morin <[email-masked]>
Date: Tue, 12 Jun 2007 15:57:04 +0200

Support.

-Thomas

---

From: JP Vasseur <[email-masked]>
Date: Tue, 12 Jun 2007 16:15:56 -0400

Hi Meral,

> scenarios/solutions based on the PCE architecture.

BRPC is a multi-PCE path computation technique used to compute a  
shortest constrained
inter-domain path wheres this ID specifies a (preferably) NMS based  
technique where a
set of path computation requests are bundled and send to a PCE with  
the objective of
"optimizing" the set of computed paths.

> each other and maybe provide an <inter-working> section between the  

There is no real reason for referring to each other since there is no  
dependency.

Thanks.

JP.

---

From: Meral Shirazipour <[email-masked]>
Date: Fri, 15 Jun 2007 11:53:55 -0400

Hi,
  Thank you for the answer. But I still think any optimization application draft
should refer to the others, even if it is only one sentence to say that there
are no dependencies. Also, since each optimization application draft will
probably propose similar extensions to PCEP, it would be better, at least from
an implementation point of view, to generalize these extensions instead of
making them application specific.

Cordially,
Meral

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 16 Jun 2007 11:34:02 +0100

Hi Meral,

I'm not sure that you are applying the term "optimization" consistently. 
BRPC optimizes the placement of a single end-to-end LSP that crosses 
multiple domains. GCO optimizes a "network", that is a set of LSPs within a 
single domain.

But, anyway, if you think some form of cross-reference would be valuable, 
can you please suggest some text to the GCO authors for inclusion in their 
I-D.

Thanks,
Adrian
----- Original Message ----- 
From: "Meral Shirazipour" <[email-masked]>
To: "JP Vasseur" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, June 15, 2007 4:53 PM
Subject: Re: [Pce] 
Adoptingdraft-lee-pce-global-concurrent-optimization-04.txt as a WG document 
?

---

From: JP Vasseur <[email-masked]>
Date: Mon, 18 Jun 2007 10:06:58 -0400

Hi Meral,

On Jun 15, 2007, at 11:53 AM, Meral Shirazipour wrote:

> are no dependencies.

Please suggest to the authors.

> Also, since each optimization application draft will

"generalize" ?

Thanks.

JP.