Subject: [Pce] New draft: Extensions to PCEP for P2MP LSPs

From: "Daniel King" <[email-masked]>
Date: Fri, 22 Feb 2008 11:49:49 -0000

Hello PCE'rs

Please find a new draft for your reading pleasure:

"Extensions to the Path Computation Element Communication Protocol
(PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths"

http://www.ietf.org/internet-drafts/draft-zhao-pce-pcep-extension-p2mp-0
0.txt

The Path Computation Element (PCE) has been identified as an appropriate
technology for the determination of the paths of P2MP TE LSPs. This
document describes extensions to the PCE Communication Protocol PCEP) to
handle requests and responses for the computation of paths for P2MP TE
LSPs.  

As always, WG feedback and comments would be appreciated. 

Best regards,

PCEP P2MP Authors                       

_______________________________________________
Pce mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/pce

---

From: <[email-masked]>
Date: Fri, 22 Feb 2008 19:18:59 +0100

Hi all,
 
This is a second draft that defines p2mp extensions to PCEP :)
 
http://tools.ietf.org/wg/pce/draft-chaitou-pce-p2mp-ext-00.txt
 
A p2mp request is built as a synchronization of a set of P2P requests towards each leaf. As a result, we cover all requirements with minimal extenstions to PCEP communication and machinery.
 
We are waiting for WG comments.
 
Best regards,
 
Mohamad, JL, Zafar

De : [email-masked] [mailto:[email-masked]] De la part de Daniel King
Envoyé : vendredi 22 février 2008 12:50
À : [email-masked]
Objet : [Pce] New draft: Extensions to PCEP for P2MP LSPs

Hello PCE'rs

"Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths"

http://www.ietf.org/internet-drafts/draft-zhao-pce-pcep-extension-p2mp-00.txt

The Path Computation Element (PCE) has been identified as an appropriate technology for the determination of the paths of P2MP TE LSPs. This document describes extensions to the PCE Communication Protocol PCEP) to handle requests and responses for the computation of paths for P2MP TE LSPs.  

Best regards,

PCEP P2MP Authors