Subject: [Pce] Comments on the Objective Function draft

From: <[email-masked]>
Date: Sun, 17 Feb 2008 20:04:39 +0100

Dear folks,

We need your comments/feedback on the Objective Function ID 
http://tools.ietf.org/html/draft-ietf-pce-of-01

Your comments will be integrated in a new revision to be submitted by
the end of the week, with as objective to follow with a WG last call
right after the next meeting.

Regards,

JL

_______________________________________________
Pce mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/pce

---

From: "Fabien VERHAEGHE" <[email-masked]>
Date: Thu, 21 Feb 2008 09:21:40 +0100

Hi Jean-Louis,

I have one comment/question.

It is not clear to me if the OF object can be associated with a NoPath
object in a PCRep  message.

If yes what is the purpose since I don’t think a Path computation can fail
because of an OF?

Thanks

Fabien

  _____  

De : [email-masked] [mailto:[email-masked]] De la part de
[email-masked]
Envoyé : dimanche 17 février 2008 20:05
À : [email-masked]
Objet : [Pce] Comments on the Objective Function draft

Dear folks,

Your comments will be integrated in a new revision to be submitted by the
end of the week, with as objective to follow with a WG last call right after
the next meeting.

Regards,

JL

---

From: <[email-masked]>
Date: Sun, 24 Feb 2008 15:21:21 +0100

Hi Fabien,
 
You are right, there must not be any OF associated with a NoPath,
this will be clarified.
 
Thanks for the comment.
 
Regards
 
JL

________________________________

De : Fabien VERHAEGHE [mailto:[email-masked]] 
Envoyé : jeudi 21 février 2008 09:22
À : LE ROUX Jean-Louis RD-SIRP-LAN; [email-masked]
Objet : RE: [Pce] Comments on the Objective Function draft

Hi Jean-Louis,

It is not clear to me if the OF object can be associated with a NoPath object in a PCRep  message.

If yes what is the purpose since I don't think a Path computation can fail because of an OF?

Thanks

Fabien

________________________________

De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : dimanche 17 février 2008 20:05
À : [email-masked]
Objet : [Pce] Comments on the Objective Function draft

Dear folks,

We need your comments/feedback on the Objective Function ID http://tools.ietf.org/html/draft-ietf-pce-of-01

Your comments will be integrated in a new revision to be submitted by the end of the week, with as objective to follow with a WG last call right after the next meeting.

Regards,

JL