Subject: [Pce] Difference between the following p2mp pcep drafts

From: "Mohammed Riyaz" <[email-masked]>
Date: Mon, 28 Jul 2008 17:14:16 +0530

Hi All,

I have been looking through the drafts for P2MP extensions for PCEP
and I have come across:

http://tools.ietf.org/id/draft-chaitou-pce-p2mp-ext-00.txt
http://tools.ietf.org/id/draft-zhao-pcep-p2mp-extension-00.txt
http://www.ietf.org/internet-drafts/draft-zhao-pce-pcep-extension-p2mp-00.txt

They all seem to address the same issue, so could someone point out
which of these is the correct/latest draft?

Thanks.
Riyaz
_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Fabien Verhaeghe" <[email-masked]>
Date: Mon, 28 Jul 2008 13:05:29 +0200

Hi Riyaz

Originally there were 2 drafts. Authors agreed to work together to define a
single solution.
The latest draft is
http://tools.ietf.org/id/draft-zhao-pcep-p2mp-extension-00.txt and is the
result of that work.

Do not hesitate to share any comments.

BR
Fabien

> -----Message d'origine-----
> De : [email-masked] [mailto:[email-masked]] De la part de
> Mohammed Riyaz
> Envoyé : lundi 28 juillet 2008 13:44
> À : [email-masked]
> Objet : [Pce] Difference between the following p2mp pcep drafts
> 
> Hi All,
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 28 Jul 2008 14:12:25 +0100

And just for clarity...

I have just been speaking to Quintin about the name of this most recent 
draft...

We will probably arrange for it to be renamed to include the WG name as...

draft-zhao-pce-pcep-p2mp-extension-00.txt

...or something similar.

Cheers,
Adrian
----- Original Message -----
From: "Fabien Verhaeghe" <[email-masked]>
To: "'Mohammed Riyaz'" <[email-masked]>; <[email-masked]>
Sent: Monday, July 28, 2008 12:05 PM
Subject: Re: [Pce] Difference between the following p2mp pcep drafts

Hi Riyaz

BR
Fabien