Subject: [Pce] OVERLOADED-DURATION and OVERLOAD-DURATION TLV

From: "S.SenthilKumar (Huawei)" <[email-masked]>
Date: Fri, 24 Oct 2008 09:10:33 +0530

Dear All
 
Following is a review comment for draft-ietf-pce-pcep-16
 
In section 7.14, it is mentioned that PCE can provide the period of time
during which no further request should be sent to the PCE in the
OVERLOADED-DURATION TLV but in section 9.10.  PCEP TLV Type Indicators, the
same is mentioned as OVERLOAD-DURATION TLV
 
I feel that OVERLOADED-DURATION and OVERLOAD-DURATION should be same.

----------------------------------------------------------------------------
---
Sections for reference
----------------------------------------------------------------------------
---
7.14.  NOTIFICATION Object
 
...
...
...
 
Optionally, a TLV named OVERLOADED-DURATION may be included in the
NOTIFICATION object that specifies the period of time during which
no further request should be sent to the PCE. Once this period of
time has elapsed, the PCE should no longer be considered in congested
state.
 
The OVERLOADED-DURATION TLV is compliant with the PCEP TLV format
defined in section 7.1 and is comprised of 2 bytes for the type,
2 bytes specifying the TLV length (length of the value portion in bytes)
followed by a fix length value field of 32-bits flags field.
 
TYPE: To be assigned by IANA (suggested value=2)
LENGTH: 4
VALUE: 32-bits flags field indicates the estimated PCE congestion
duration in seconds.
----------------------------------------------------------------------------
---
9.10.  PCEP TLV Type Indicators
 
   IANA is requested to create a registry for the PCEP TLVs.
 
    Value         Meaning                    Reference
 
      1          NO-PATH-VECTOR TLV         This document
      2          OVERLOAD-DURATION TLV      This document
      3          REQ-MISSING TLV            This document
 
Thanking you
 
Best regards
S.SenthilKumar

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 25 Oct 2008 17:45:55 +0100

Looks like a typos we can fix in Auth48.

Thanks.
Adrian
----- Original Message ----- 
From: "S.SenthilKumar (Huawei)" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 24, 2008 4:40 AM
Subject: [Pce] OVERLOADED-DURATION and OVERLOAD-DURATION TLV

> I feel that OVERLOADED-DURATION and OVERLOAD-DURATION should be same.

--------------------------------------------------------------------------------