Subject: [Pce] Provisioning Time Slot for PCE WG Meeting in Minneapolis

From: JP Vasseur <[email-masked]>
Date: Fri, 10 Oct 2008 16:12:26 -0700

Dear WG,

Our WG meeting has been provisioned for:

PCE Session 1 (1.5 hours)
Thursday, Afternoon Session III 1740-1930
Room Name: Meeting Room
----------------------------------------------

Just bear in mind that this may change though. Final agenda will be known on
Oct 27.

Thanks.

JP. 

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: JP Vasseur <[email-masked]>
Date: Mon, 13 Oct 2008 20:17:11 +0200

Please let us know if you need a slot.

Thanks.

JP.