Subject: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

From: <[email-masked]>
Date: Mon, 7 Sep 2009 10:19:07 +0200

Hello PCE members.

As you probably now, CCAMP has already endorsed some WSON and RWA as working items. In the same context, draft-lee-pce-wson-routing-wavelength-05.txt put some requirements on PCEP. Do you think we should now take this I-D as a WG document?

Thanks for expressing your minds,

JP & Julien

---

From: Dan Li <[email-masked]>
Date: Mon, 07 Sep 2009 17:09:30 +0800

Yes, I support to take this I-D as a WG doc.

Dan

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, September 07, 2009 4:19 PM
  Subject: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

  Hello PCE members.

  JP & Julien
  _______________________________________________
  Pce mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/pce

---

From: Jonas Mårtensson <[email-masked]>
Date: Mon, 7 Sep 2009 13:18:58 +0200

Yes, I support (as a co-author).

Regards,
Jonas

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: den 7 september 2009 10:19
> To: [email-masked]
> As you probably now, CCAMP has already endorsed some WSON and 
> RWA as working items. In the same context, 
> draft-lee-pce-wson-routing-wavelength-05.txt put some 
> requirements on PCEP. Do you think we should now take this 
> I-D as a WG document?
>

---

From: Greg Bernstein <[email-masked]>
Date: Mon, 07 Sep 2009 10:38:50 -0700

Yes (as a co-author).

Greg B.

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 09 Sep 2009 14:05:02 +0800

Yes, I support.

Fatai

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Monday, September 07, 2009 4:19 PM
  Subject: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

  Hello PCE members.

  JP & Julien

---

From: Suresh <[email-masked]>
Date: Wed, 09 Sep 2009 16:00:23 +0530

I support.

____________________________________________________________________________
____
This e-mail and attachments contain confidential information from HUAWEI,
which is intended only for the person or entity whose address is listed
above. Any use of the information contained herein in any way (including,
but not limited to, total or partial disclosure, reproduction, or
dissemination) by persons other than the intended recipient's) is
prohibited. If you receive this e-mail in error, please notify the sender by
phone or email immediately and delete it!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, September 07, 2009 1:49 PM
To: [email-masked]
Subject: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

Hello PCE members.

As you probably now, CCAMP has already endorsed some WSON and RWA as working
items. In the same context, draft-lee-pce-wson-routing-wavelength-05.txt put
some requirements on PCEP. Do you think we should now take this I-D as a WG
document?

JP & Julien

---

From: Giovanni Martinelli <[email-masked]>
Date: Wed, 09 Sep 2009 15:06:29 +0200

support

Cheers
G

---

From: Tomonori TAKEDA <[email-masked]>
Date: Thu, 10 Sep 2009 09:36:34 +0900

Yes (as a co-author).

Tomonori

---

From: "Diego Caviglia" <[email-masked]>
Date: Thu, 10 Sep 2009 12:43:25 +0200

Yes also for me.

Br

diego

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tomonori TAKEDA
Sent: giovedì 10 settembre 2009 2.37
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

Yes (as a co-author).

Tomonori

---

From: Mach Chen <[email-masked]>
Date: Tue, 15 Sep 2009 09:02:14 +0800

Yes, I support!

Best regards,
Mach Chen

--------------------------------------------------
From: <[email-masked]>
Sent: Monday, September 07, 2009 4:19 PM
To: <[email-masked]>
Subject: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

> Hello PCE members.
>
> As you probably now, CCAMP has already endorsed some WSON and RWA as 
> working items. In the same context, 
> draft-lee-pce-wson-routing-wavelength-05.txt put some requirements on 
> PCEP. Do you think we should now take this I-D as a WG document?
>

---

From: "Moustafa Kattan (mkattan)" <[email-masked]>
Date: Wed, 9 Sep 2009 08:57:47 -0700

Support. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Monday, September 07, 2009 11:19 AM
To: [email-masked]
Subject: [Pce] Poll on draft-lee-pce-wson-routing-wavelength-05.txt

Hello PCE members.

JP & Julien

---

From: <[email-masked]>
Date: Wed, 23 Sep 2009 10:11:07 +0200

Hi all.

We have WG's support: the I-D is adopted into the fold of the PCE WG.
Authors, could you please republish as
draft-ietf-pce-wson-routing-wavelength-00.txt?

Thanks,

JP & Julien

-----Original Message-----

Hello PCE members.

JP & Julien