Subject: [Pce] New Version Notification for draft-ietf-pce-pcep-p2mp-extensions-07

From: "Daniel King" <[email-masked]>
Date: Tue, 2 Feb 2010 18:15:10 -0000

Hi All, 

This new version of our draft incorporates a number of minor updates, specifically:

- Updated Trust Legal Provisions as per Dec 28 (2009) bulletin. 
- Clearer introductory text
- Slightly expanded Section 3.1.1 (P2MP Computation TLV in the Existing PCE Discovery Protocol)	
- Clearer text for the Efficient Presentation of P2MP LSPs
- Plus a few minor nits and comments

Special thanks to Adrian for his review!

Br, pcep-p2mp-extensions authors

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 02 February 2010 18:00
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action:draft-ietf-pce-pcep-p2mp-extensions-07.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : Extensions to the Path Computation Element Communication Protocol (PCEP) for Point-to-Multipoint Traffic Engineering Label Switched Paths
	Author(s)       : Q. Zhao, et al.
	Filename        : draft-ietf-pce-pcep-p2mp-extensions-07.txt
	Pages           : 31
	Date            : 2010-02-02

Point-to-point Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS) Traffic Engineering Label Switched Paths (TE LSPs) may be established using signaling techniques, but their paths may first need to be determined.  The Path Computation Element (PCE) has been identified as an appropriate technology for the determination of the paths of P2MP TE LSPs.

This document describes extensions to the PCE communication Protocol
(PCEP) to handle requests and responses for the computation of paths for P2MP TE LSPs.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-pcep-p2mp-extensions-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.

---

From: JP Vasseur <[email-masked]>
Date: Thu, 4 Feb 2010 17:41:34 +0100

Dear all,

Thanks to the authors for the work.

This starts a WG Last call on "draft-ietf-pce-pcep-p2mp-extensions-07"  
that will end on Feb 19, noon ET. Please send your comments to the  
authors and copy the mailing list.

Thanks.

JP.

Begin forwarded message:

> From: "Daniel King" <[email-masked]>
> Date: February 2, 2010 7:15:10 PM CEST
> To: <[email-masked]>
> Subject: [Pce] New Version Notification for draft-ietf-pce-pcep-p2mp- 
> extensions-07
>
> Hi All,
>
> 	Title           : Extensions to the Path Computation Element  
> Communication Protocol (PCEP) for Point-to-Multipoint Traffic  
> Engineering Label Switched Paths
> Point-to-point Multiprotocol Label Switching (MPLS) and Generalized  
> MPLS (GMPLS) Traffic Engineering Label Switched Paths (TE LSPs) may  
> be established using signaling techniques, but their paths may first  
> need to be determined.  The Path Computation Element (PCE) has been  
> identified as an appropriate technology for the determination of the  
> paths of P2MP TE LSPs.
>
> Below is the data which will enable a MIME compliant mail reader  
> implementation to automatically retrieve the ASCII version of the  
> Internet-Draft.
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce