Subject: [Pce] AD review of draft-ietf-pce-pcep-p2mp-extensions-08.txt

From: Adrian Farrel <[email-masked]>
Date: Wed, 31 Mar 2010 17:47:17 +0100

Hi,

Just a couple of nits to fix.

idnits v2.12.02 says
  -- Couldn't find a document date in the document -- date freshness check
     skipped.

The page headers seem to have the expiry date not the creation date.

You can remove the Appendix and all (three) references as the new TLP covers 
this.

Seem to be missing a final footer and page break.

Otherwise, all looks good.

Will start IETF last call as soon as I see a new version.

Thanks,
Adrian

---

From: "Daniel King" <[email-masked]>
Date: Wed, 31 Mar 2010 19:03:30 +0100

Thanks Adrian. A new version of the ID has been posted to address your
comments. 

Br, Dan. 	

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian
Farrel
Sent: 31 March 2010 17:47
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] AD review of draft-ietf-pce-pcep-p2mp-extensions-08.txt

Hi,

idnits v2.12.02 says

this.

Thanks,
Adrian

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce