Subject: Re: [Pce] draft-ietf-pce-manageability-requirements

From: <[email-masked]>
Date: Thu, 11 Mar 2010 19:07:22 +0100

Hi all.

Pieces of answer to Adrian's question are very welcome, or else you will
have to face this issue during WG status in Anaheim. ;-)

I would say that, even if RFC 5706 is now published, the PCE I-D as been
used as a reference in the WG for a while and it does not deserve to be
abandoned. Simply keeping it alive would require a long term effort from
the author. As a result, I would favor moving to RFC 5706 as a reference
and progressing the former as Historic RFC, which suits well as a
status.

Any views about this?

Regards

Julien

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Adrian Farrel

Hi PCE WG,

Over the last couple of years, you have been reasonably willing 
experimenters with draft-ietf-pce-manageability-requirements. IMHO, this
has 
resulted in greatly improved output from the working group, and we have
seen 
PCE drafts progress through IESG review with a bit more ease as a
result.

However, with the recent publication of RFC 5706, the working group
needs to 
decide what to do about this draft. It seems that the choices are:

- Continue to keep the draft alive as a reference for the WG, but do not
  seek to progress it to RFC
- Abandon the draft and use RFC 5706 as the reference for
  future manageability work
- Request publication of this draft as a Historic RFC and move to use
  RFC 5706 as the reference for future manageability work

I have just posted a new revision of 
draft-ietf-pce-manageability-requirements to keep it alive, but this is
most 
certainly not an attempt by your AD to dictate what you should do.

Maybe this is a topic the WG chairs would like to discuss with you
(possibly 
in Anaheim) with a view to letting me know what you would like to do
with 
this draft.

Thanks,
Adrian 

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: Dan Li <[email-masked]>
Date: Fri, 12 Mar 2010 08:37:37 +0800

All,

I also would like to take option 3 which is:
- Request publication of this draft as a Historic RFC and move to use
  RFC 5706 as the reference for future manageability work

The work has been done in this draft is valuable and practicable, it should be referenced in RFC 5706. So I think option 3 is the right choice.

Thanks,

Dan

  ----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Friday, March 12, 2010 2:07 AM
  Subject: Re: [Pce] draft-ietf-pce-manageability-requirements

  Hi all.

  Any views about this?

  Regards

  Julien

  -----Original Message-----

  Hi PCE WG,

  Thanks,
  Adrian

---

From: "Daniel King" <[email-masked]>
Date: Fri, 12 Mar 2010 14:21:04 -0000

Hi all,

I would also like to echo the sentiments of Dan and Julien. The guidance
draft-ietf-pce-manageability-requirements gives has been extremely useful in
helping authors and contributors make sure their work, when relevant, has
the necessary Manageability Considerations sub-sections and content. I would
support draft-ietf-pce-manageability-requirements becoming a Historic RFC,
and use RFC5706 as the reference for future manageability work. 

Br, Dan 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Dan Li
Sent: 12 March 2010 00:38
To: [email-masked]; [email-masked]
Cc: Adrian Farrel
Subject: Re: [Pce] draft-ietf-pce-manageability-requirements

All,

The work has been done in this draft is valuable and practicable, it should
be referenced in RFC 5706. So I think option 3 is the right choice.

Thanks,

Dan

----- Original Message ----- 

To: [email-masked] 

Hi all.

Any views about this?

Regards

Julien

-----Original Message-----

Hi PCE WG,

Thanks,
Adrian

---

From: "Itaru Nishioka" <[email-masked]>
Date: Sat, 13 Mar 2010 11:35:26 +0900

Hi all

Support option-3 as historic RFC.

Thanks,
Itaru.

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Friday, March 12, 2010 3:07 AM
> To: [email-masked]
> Pieces of answer to Adrian's question are very welcome, or 
> else you will have to face this issue during WG status in Anaheim. ;-)
> 
> I would say that, even if RFC 5706 is now published, the PCE 
> I-D as been used as a reference in the WG for a while and it 
> does not deserve to be abandoned. Simply keeping it alive 
> would require a long term effort from the author. As a 
> result, I would favor moving to RFC 5706 as a reference and 
> progressing the former as Historic RFC, which suits well as a status.
> 
> Any views about this?
> 
> Regards
> 
> Julien
> 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Adrian Farrel
> 
> Hi PCE WG,
> 
> Over the last couple of years, you have been reasonably 
> willing experimenters with 
> draft-ietf-pce-manageability-requirements. IMHO, this has 
> resulted in greatly improved output from the working group, 
> and we have seen PCE drafts progress through IESG review with 
> a bit more ease as a result.
> 
> However, with the recent publication of RFC 5706, the working 
> group needs to decide what to do about this draft. It seems 
> that the choices are:
> 
> draft-ietf-pce-manageability-requirements to keep it alive, 
> but this is most certainly not an attempt by your AD to 
> dictate what you should do.
> 
> Maybe this is a topic the WG chairs would like to discuss 
> with you (possibly in Anaheim) with a view to letting me know 
> what you would like to do with this draft.
> 
> Thanks,
> Adrian 
>