Subject: [Pce] I-D Action:draft-ietf-pce-pcep-mib-01.txt

From: [email-masked]
Date: Mon, 8 Mar 2010 07:15:07 -0800 (PST)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : PCE communication protocol(PCEP) Management Information Base
	Author(s)       : K. Koushik, et al.
	Filename        : draft-ietf-pce-pcep-mib-01.txt
	Pages           : 23
	Date            : 2010-03-08

This memo defines an experimental portion of the Management
Information Base for use with network management protocols in the
Internet community.  In particular, it describes managed objects
for modeling of Path Computation Element communication
Protocol (PCEP) for communications between a Path Computation Client
(PCC) and a Path Computation Element (PCE), or between two PCEs.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-pcep-mib-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Agrahara S Kiran Koushik" <[email-masked]>
Date: Mon, 8 Mar 2010 14:25:00 -0600

Hi PCE WG,

This new draft contains the following MIB updates:
   o Whether the PCEP speaker should initiate the PCEP session
      or wait for initiation by the peer,
   o A set of PCEP policies including the type of operations 
      allowed for the PCEP peer (e.g., diverse path computation,
      synchronization, etc.),
    o A scalar object restricting the set of PCEP peers
        that can initiate a PCEP session with the PCEP speaker 
        (e.g., list of authorized PCEP peers, all PCEP peers in 
        the area, all PCEP peers in the AS).

In addition, Dan King has helped with the following changes:
  o Moved Abstract according to new best practices.
  o New Copyright notices (Dec 2009)
  o Updated Security text 
  o Updated IANA text                                                                                                
  o Updated References
  o Added new authors/contributors
  o Various minor formatting upates

Over the next few updates we intend to update the Security considerations,
IANA assignments and complete a few outstanding sections marked with
TBD.

In the meantime if anybody has implemented this MIB or plan to implement
in the future, please let us know so that we can discuss further improvements.

Thanks,
Kiran Koushik

----- Original Message ----- 
From: [email-masked] 
To: [email-masked] 
Cc: [email-masked] 
Sent: Monday, March 08, 2010 9:15 AM
Subject: [Pce] I-D Action:draft-ietf-pce-pcep-mib-01.txt

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce