Subject: [Pce] I-D Action:draft-ietf-pce-manageability-requirements-09.txt

From: [email-masked]
Date: Thu, 1 Apr 2010 07:15:01 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element Working Group of the IETF.

	Title           : Inclusion of Manageability Sections in PCE Working Group Drafts
	Author(s)       : A. Farrel
	Filename        : draft-ietf-pce-manageability-requirements-09.txt
	Pages           : 12
	Date            : 2010-04-01

It has often been the case that manageability considerations have
been retrofitted to protocols after they have been specified,
standardized, implemented, or deployed. This is sub-optimal.
Similarly, new protocols or protocol extensions are frequently
designed without due consideration of manageability requirements.

The Operations Area has developed "Guidelines for Considering
Operations and Management of New Protocols and Protocol Extensions"
(RFC 5706), and those guidelines have been adopted by the PCE Working
Group.

Previously, the PCE Working Group used the recommendations contained
in this document to guide authors of Internet-Drafts on the contents
of "Manageability Considerations" sections in their work. This
document is retained for historic reference.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pce-manageability-requirements-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 1 Apr 2010 16:06:09 +0100

Working group,

As discussed in Anaheim, I updated this draft to set it up as Historic as 
the WG switches over to use RFC 5706.

As far as I am concerned, the draft is now done and I'd be happy to see a 
last call.

Comments are always welcome.

Thanks,
Adrian
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Thursday, April 01, 2010 3:15 PM
Subject: [Pce] I-D Action:draft-ietf-pce-manageability-requirements-09.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>