Subject: [Pce] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-pce-pcep-p2mp-extensions-11

From: IETF Secretariat <[email-masked]>
Date: Wed, 23 Jun 2010 12:32:39 -0700 (PDT)

Dear Jean-Louis Le Roux, Zafar Ali, Tomonori Takeda, Julien Meuric, Quintin Zhao, Daniel King, Fabien Verhaeghe, Mohamad Chaitou:

An IPR disclosure that pertains to your Internet-Draft entitled "Extensions to
the Path Computation Element Communication Protocol (PCEP) for
Point-to-Multipoint Traffic Engineering Label Switched Paths"
(draft-ietf-pce-pcep-p2mp-extensions) was submitted to the IETF Secretariat on
2010-06-23 and has been posted on the "IETF Page of Intellectual Property Rights
Disclosures" (https://datatracker.ietf.org/ipr/1339/). The title of the IPR
disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR related to
draft-ietf-pce-pcep-p2mp-extensions-11."

The IETF Secretariat

---

From: JP Vasseur <[email-masked]>
Date: Thu, 24 Jun 2010 09:43:38 +0200

Dear all,

We have just been informed of that IPR disclosure (late in the  
process) while the document (draft-ietf-pcep-pcep-p2mp-extensions-11)  
is in the RFC editor queue.
Please let me know by July 9 if you have any objection moving forward  
knowing of that IPR.

Thanks.

JP.

Begin forwarded message:

> From: IETF Secretariat <[email-masked]>
> Date: June 23, 2010 9:32:39 PM CEDT
> To: [email-masked], [email-masked], [email-masked] 
> , [email-masked], [email-masked], [email-masked] 
> , [email-masked], [email-masked]
> Cc: [email-masked], [email-masked], [email-masked], [email-masked] 
> , [email-masked], [email-masked]
> Subject: IPR Disclosure: Huawei Technologies Co.,Ltd's Statement  
> about IPR related to draft-ietf-pce-pcep-p2mp-extensions-11
>
> Dear Jean-Louis Le Roux, Zafar Ali, Tomonori Takeda, Julien Meuric,  
> Quintin Zhao, Daniel King, Fabien Verhaeghe, Mohamad Chaitou:
>

---

From: JP Vasseur <[email-masked]>
Date: Thu, 24 Jun 2010 09:45:42 +0200

Dear all,

Thanks.

JP.