Subject: [Pce] WG last call on draft-ietf-ccamp-wson-impairments-07.txt

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Tue, 3 May 2011 15:28:39 -0400

This mail begins a WG last call on:
http://www.ietf.org/id/draft-ietf-ccamp-wson-impairments-07.txt

This working group last call ends on May 17th. Please send comments to
the CCAMP mailing list.

Deborah (and Lou)

---

From: "BRUNGARD, DEBORAH A (ATTSI)" <[email-masked]>
Date: Thu, 19 May 2011 09:34:32 -0400

This working group last call has ended. The chairs will prepare for
forwarding for publication.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
BRUNGARD, DEBORAH A (ATTSI)
Sent: Tuesday, May 03, 2011 3:29 PM
To: CCAMP
Cc: [email-masked]
Subject: [Pce] WG last call on draft-ietf-ccamp-wson-impairments-07.txt

Deborah (and Lou)

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce