Subject: [Pce] New I-D draft-dhody-pce-pcep-service-aware

From: Dhruv Dhody <[email-masked]>
Date: Thu, 08 Sep 2011 05:54:03 +0000

Hi All,

Based on the recent work done in MPLS, OSPF WG to support Latency, Jitter, Loss as constraints while path computation, we have extended PCEP protocol to support these constraints.
Please provide comments and feedback.

http://tools.ietf.org/html/draft-dhody-pce-pcep-service-aware-00

Regards,
Dhruv

***************************************************************************************
Dhruv Dhody, Senior Technical Leader, Huawei Technologies, Bangalore, India, Ph. +91-9845062422<tel:%2B91-9845062422>
This e-mail and attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient's) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

---

From: Vishwas Manral <[email-masked]>
Date: Thu, 8 Sep 2011 10:40:47 -0700

Hi Dhruv,

Thanks a lot for posting this to the list. Besides MPLS and OSPF, the same
is there in the CCAMP group too. The below is the link for the same:
http://tools.ietf.org/html/draft-fuxh-ccamp-delay-loss-te-framework-00

Thanks,
Vishwas
On Wed, Sep 7, 2011 at 10:54 PM, Dhruv Dhody <[email-masked]> wrote:

>  Hi All, ****
>
> ** **
>
> Based on the recent work done in MPLS, OSPF WG to support Latency, Jitter,
> Loss as constraints while path computation, we have extended PCEP protocol
> to support these constraints. ****
>
> Please provide comments and feedback. ****
>
> ** **
>
> http://tools.ietf.org/html/draft-dhody-pce-pcep-service-aware-00 ****
>
> ** **
>
> Regards,****
>
> Dhruv****
>
> ** **
>
>
> *
> *Dhruv Dhody, Senior Technical Leader, Huawei Technologies, Bangalore,
> India, Ph. +91-9845062422****
>
> This e-mail and attachments contain confidential information from HUAWEI,
> which is intended only for the person or entity whose address is listed
> above. Any use of the information contained herein in any way (including,
> but not limited to, total or partial disclosure, reproduction, or
> dissemination) by persons other than the intended recipient's) is
> prohibited. If you receive this e-mail in error, please notify the sender by
> phone or email immediately and delete it!****
>
> ** **
>