Subject: [Pce] Milestones changed for pce WG

From: IETF Secretariat <[email-masked]>
Date: Tue, 21 May 2013 04:01:55 -0700

Changed milestone "Submit the stateful PCE document(s) to the IESG",
set state to active from review, accepting new milestone.

URL: http://datatracker.ietf.org/wg/pce/charter/

---

From: Julien Meuric <[email-masked]>
Date: Tue, 21 May 2013 14:15:29 +0200

Dear WG,

Following the IESG's approval of our new charter text, we have updated 
our milestones. Note that the list should not be read as an exact list 
of documents, but rather as a guidelines describing our areas of work. 
Long term milestones will be updated as we move forward, according to 
the work progress.

Regards,

JP & Julien

P.S.: GMPLS requirements have just been sent to the IESG and a new LC 
has just been started, please review.