Subject: Re: [Pce] Proposed updated Charter

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Sun, 5 May 2013 08:44:51 +0000

Dear all,

We have not received any feedback (positive or negative) about the proposed text that was discussed for the most part
during the last WG meeting - We will now discuss it with our Area Director.

Thanks.

JP and Julien.

On Apr 16, 2013, at 3:51 AM, JP Vasseur (jvasseur) wrote:

Dear all,

As discussed in Orlando and according to the consensus in the WG to modify our charter, please find a proposed text.

Please comment by April 30th.

JP and Julien.

Description of Working Group
The PCE Working Group is chartered to specify the required protocols so  as to enable a Path Computation Element (PCE)-based architecture for the  computation of paths for MPLS and GMPLS Point to Point and Point to  Multi-point Traffic Engineered LSPs.   
In this architecture path computation does not necessarily occur on the  head-end (ingress) LSR, but on some other path computation entity that  may physically not be located on each head-end LSR.   
The PCE WG works on application of this model within a single domain  or within a group of domains (where a domain is a layer, IGP area or  Autonomous System with limited visibility from the head-end LSR). At  this time, applying this model to large groups of domains such as the  Internet is not thought to be possible, and the PCE WG will not spend  energy on that topic.   The WG specifies the PCE communication Protocol (PCEP) and needed  extensions for communication between LSRs (termed Path Computation  Clients - PCCs) and PCEs, and between cooperating PCEs. Security  mechanisms such as authentication and confidentiality are included.   The WG determines requirements for extensions to existing routing and  signaling protocols in support of the PCE architecture and the signaling  of inter-domain paths (e.g. RSVP-TE and its GMPLS variations). Any  necessary extensions will be produced in collaboration with the Working  Groups responsible for the protocols.   The WG also works on the mechanisms to for multi-layer path computation  and PCEP extensions for communication between several network layers.   The WG defines the required PCEP extensions for Wavelength Switched  Optical Networks (WSON) while keeping consistency with the GMPLS  architecture specified in the CCAMP WG.   
Work Items:   
- PCEP extensions for MPLS and GMPLS Traffic Engineered LSP path  computation models involving PCE(s). This includes the case of  computing the paths of intra and inter-domain TE LSPs. Such path  computation includes the generation of primary, protection and  recovery paths, as well as computations for (local/global)  reoptimization and load balancing. Both intra- and inter-domain  applications are covered.  
- In cooperation with protocol specific Working Group (e.g., MPLS,  CCAMP), development of LSP signaling (RSVP-TE) extensions required  to support PCE-based path computation models.  
- Specification of PCEP extensions for communication in the various  GMPLS-controlled networks, including WSON.  
- Definition of PCEP extensions for path computation in multi-layer networks.
- Definition of the PCEP extensions used by a stateful PCE for recommending a new path for an existing or new LSP to the PCC/PCE. Further protocol extensions must cover the case where the recommendation is not followed by the PCC/PCE.
Goals and Milestones
April 2013  Submit the GMPLS requirements to the IESG to be considered as an Informational RFC
Sept 2013  Submit PCEP extensions for GMPLS to the IESG to be considered as a Proposed Standard
Sept 2013  Submit inter-area/AS applicability statement to the IESG as an Informational RFC
Nov 2013   Adopt PCEP extensions for hierarchical PCE path computation model as WG document
Jan 2014  Submit the PCEP MIB to the IESG to be considered as a Proposed Standard
Feb 2014 Submit inter-layer PCEP extensions to the IESG to be considered as a Proposed Standard
April 2014  Adopt PCEP P2MP MIB as a WG document
April 2014 Submit the PCE Discovery MIB to the IESG to be considered as a Proposed Standard
April 2014  Submit PCEP P2MP MIB to the IESG to be considered as a Proposed Standard
TBD: ADD NEW MILESTONES ACCORDING TO THE NEW CHARTER.
Feb 2015   Evaluate WG progress, recharter or close

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 6 May 2013 11:57:53 +0100

Hi,
 
I have entered what I believe is your desired new charter text at http://datatracker.ietf.org/doc/charter-ietf-pce/
 
The diff is at http://www.ietf.org/rfcdiff?url1=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05.txt&difftype=--hwdiff&submit=Go%21&url2=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05-00.txt
 
Looks like the only change is the new work item at the end of the list.
 
Before going to the next stage I need to hear:
- that I have the changes right as intended
- a few voices from the WG saying "Yes, this is what we want."
 
I realise that the topic has been discussed (possibly to death), but a few hands raised at this stage will confirm that people really intend to work on this.
 
Thanks,
Adrian

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: 05 May 2013 09:45
To: [email-masked]
Subject: Re: [Pce] Proposed updated Charter
 
Dear all, 

Thanks.
 
JP and Julien.

Dear all, 

 
JP and Julien.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
[email-masked]

---

From: Edward Crabbe <[email-masked]>
Date: Mon, 6 May 2013 11:11:33 -0700

This looks good to me Adrian.  Thanks,

  -ed

On Mon, May 6, 2013 at 3:57 AM, Adrian Farrel <[email-masked]> wrote:

> Hi,****
>
> ** **
>
> I have entered what I believe is your desired new charter text at
> http://datatracker.ietf.org/doc/charter-ietf-pce/****
>
> ** **
>
> The diff is at
> http://www.ietf.org/rfcdiff?url1=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05.txt&difftype=--hwdiff&submit=Go%21&url2=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05-00.txt
> ****
>
> ** **
>
> Looks like the only change is the new work item at the end of the list.***
> *
>
> ** **
>
> Before going to the next stage I need to hear:****
>
> - that I have the changes right as intended****
>
> - a few voices from the WG saying "Yes, this is what we want."****
>
> ** **
>
> I realise that the topic has been discussed (possibly to death), but a few
> hands raised at this stage will confirm that people really intend to work
> on this.****
>
> ** **
>
> Thanks,****
>
> Adrian****
>
> ** **
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *JP
> Vasseur (jvasseur)
> *Sent:* 05 May 2013 09:45
> *To:* [email-masked]
> *Subject:* Re: [Pce] Proposed updated Charter****
>
> ** **
>
> Dear all, ****
>
> ** **
>
> We have not received any feedback (positive or negative) about the
> proposed text that was discussed for the most part****
>
> ****
> ** **
> Thanks.****
> ** **
> JP and Julien.****
> ** **
> On Apr 16, 2013, at 3:51 AM, JP Vasseur (jvasseur) wrote:****
>
>
> **
> ******
>
> Dear all, ****
>
> ** **
>
> As discussed in Orlando and according to the consensus in the WG to modify
> our charter, please find a proposed text.****
>
> ** **
>
> Please comment by April 30th.****
>
> ** **
>
> JP and Julien.****
>
> ** **
>
> *Description of Working Group*****
>
> The PCE Working Group is chartered to specify the required protocols so as
> to enable a Path Computation Element (PCE)-based architecture for the computation
> of paths for MPLS and GMPLS Point to Point and Point to Multi-point
> Traffic Engineered LSPs. ****
>
> In this architecture path computation does not necessarily occur on the head-end
> (ingress) LSR, but on some other path computation entity that may
> physically not be located on each head-end LSR. ****
>
> The PCE WG works on application of this model within a single domain or
> within a group of domains (where a domain is a layer, IGP area or Autonomous
> System with limited visibility from the head-end LSR). At this time,
> applying this model to large groups of domains such as the Internet is
> not thought to be possible, and the PCE WG will not spend energy on that
> topic. The WG specifies the PCE communication Protocol (PCEP) and needed extensions
> for communication between LSRs (termed Path Computation Clients - PCCs)
> and PCEs, and between cooperating PCEs. Security mechanisms such as
> authentication and confidentiality are included. The WG determines
> requirements for extensions to existing routing and signaling protocols
> in support of the PCE architecture and the signaling of inter-domain
> paths (e.g. RSVP-TE and its GMPLS variations). Any necessary extensions
> will be produced in collaboration with the Working Groups responsible for
> the protocols. The WG also works on the mechanisms to for multi-layer
> path computation and PCEP extensions for communication between several
> network layers. The WG defines the required PCEP extensions for
> Wavelength Switched Optical Networks (WSON) while keeping consistency
> with the GMPLS architecture specified in the CCAMP WG. ****
>
> Work Items: ****
>
> - PCEP extensions for MPLS and GMPLS Traffic Engineered LSP path computation
> models involving PCE(s). This includes the case of computing the paths of
> intra and inter-domain TE LSPs. Such path computation includes the
> generation of primary, protection and recovery paths, as well as
> computations for (local/global) reoptimization and load balancing. Both
> intra- and inter-domain applications are covered. ****
>
> - In cooperation with protocol specific Working Group (e.g., MPLS, CCAMP),
> development of LSP signaling (RSVP-TE) extensions required to support
> PCE-based path computation models. ****
>
> - Specification of PCEP extensions for communication in the various GMPLS-controlled
> networks, including WSON. ****
>
> - Definition of PCEP extensions for path computation in multi-layer
> networks.****
>
> - Definition of the PCEP extensions used by a stateful PCE for
> recommending a new path for an existing or new LSP to the PCC/PCE. Further
> protocol extensions must cover the case where the recommendation is not
> followed by the PCC/PCE.****
>
> *Goals and Milestones*****
>
> April 2013  Submit the GMPLS requirements to the IESG to be considered as
> an Informational RFC****
>
> Sept 2013  Submit PCEP extensions for GMPLS to the IESG to be considered
> as a Proposed Standard****
>
> Sept 2013  Submit inter-area/AS applicability statement to the IESG as an
> Informational RFC****
>
> Nov 2013   Adopt PCEP extensions for hierarchical PCE path computation
> model as WG document****
>
> Jan 2014  Submit the PCEP MIB to the IESG to be considered as a Proposed
> Standard****
>
> Feb 2014 Submit inter-layer PCEP extensions to the IESG to be considered
> as a Proposed Standard****
>
> April 2014  Adopt PCEP P2MP MIB as a WG document****
>
> April 2014 Submit the PCE Discovery MIB to the IESG to be considered as a
> Proposed Standard****
>
> April 2014  Submit PCEP P2MP MIB to the IESG to be considered as a
> Proposed Standard****
>
> TBD: ADD NEW MILESTONES ACCORDING TO THE NEW CHARTER.****
>
> Feb 2015   Evaluate WG progress, recharter or close****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
>  ****
>
> https://www.ietf.org/mailman/listinfo/pce****
>
> ** **
>

---

From: Ina Minei <[email-masked]>
Date: Mon, 6 May 2013 18:15:37 +0000

The updated charter looks good.

Thank you,

Ina

From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, May 06, 2013 3:58 AM
To: [email-masked]
Subject: Re: [Pce] Proposed updated Charter

Hi,

Thanks,
Adrian

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: 05 May 2013 09:45
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Pce] Proposed updated Charter

Dear all,

Thanks.

JP and Julien.

Dear all,

JP and Julien.

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 6 May 2013 18:39:20 +0000

Dear Adrian,

     The charter update looks fine to me.

Cheers,

Xian

________________________________
发件人: [email-masked] [[email-masked]] 代表 Adrian Farrel [[email-masked]]
发送时间: 2013年5月6日 18:57
到: [email-masked]
主题: Re: [Pce] Proposed updated Charter

Hi,

Thanks,
Adrian

Dear all,

Thanks.

JP and Julien.

Dear all,

JP and Julien.

---

From: Robert Varga <[email-masked]>
Date: Tue, 07 May 2013 08:16:48 +0200

Looks good to me.

Thanks,
Robert

On 05/06/2013 12:57 PM, Adrian Farrel wrote:
> http://datatracker.ietf.org/doc/charter-ietf-pce/
>
> The diff is at 
> I realise that the topic has been discussed (possibly to death), but a 
> few hands raised at this stage will confirm that people really intend 
> to work on this.
>
> Thanks,
>
> Adrian
>
> *From:[email-masked] [mailto:[email-masked]] *On Behalf 
> Of *JP Vasseur (jvasseur)
> *Subject:* Re: [Pce] Proposed updated Charter
>
> Dear all,
>
> proposed text that was discussed for the most part
>
> As discussed in Orlando and according to the consensus in the WG to 
> modify our charter, please find a proposed text.
>
> *Description of Working Group*
>
> The PCE Working Group is chartered to specify the required protocols 
> so ?as to enable a Path Computation Element (PCE)-based architecture 
> for the ?computation of paths for MPLS and GMPLS Point to Point and 
> Point to ?Multi-point Traffic Engineered LSPs. ??
>
> In this architecture path computation does not necessarily occur on 
> the ?head-end (ingress) LSR, but on some other path computation entity 
> that ?may physically not be located on each head-end LSR. ??
>
> The PCE WG works on application of this model within a single domain 
> ?or within a group of domains (where a domain is a layer, IGP area or 
> ?Autonomous System with limited visibility from the head-end LSR). At 
> ?this time, applying this model to large groups of domains such as the 
> ?Internet is not thought to be possible, and the PCE WG will not spend 
> ?energy on that topic. ??The WG specifies the PCE communication 
> Protocol (PCEP) and needed ?extensions for communication between LSRs 
> (termed Path Computation ?Clients - PCCs) and PCEs, and between 
> cooperating PCEs. Security ?mechanisms such as authentication and 
> confidentiality are included. ??The WG determines requirements for 
> extensions to existing routing and ?signaling protocols in support of 
> the PCE architecture and the signaling ?of inter-domain paths (e.g. 
> RSVP-TE and its GMPLS variations). Any ?necessary extensions will be 
> produced in collaboration with the Working ?Groups responsible for the 
> protocols. ??The WG also works on the mechanisms to for multi-layer 
> path computation ?and PCEP extensions for communication between 
> several network layers. ??The WG defines the required PCEP extensions 
> for Wavelength Switched ?Optical Networks (WSON) while keeping 
> consistency with the GMPLS ?architecture specified in the CCAMP WG. ??
>
> Work Items: ??
>
> - PCEP extensions for MPLS and GMPLS Traffic Engineered LSP path 
> ?computation models involving PCE(s). This includes the case of 
> ?computing the paths of intra and inter-domain TE LSPs. Such path 
> ?computation includes the generation of primary, protection and 
> ?recovery paths, as well as computations for (local/global) 
> ?reoptimization and load balancing. Both intra- and inter-domain 
> ?applications are covered. ?
>
> - In cooperation with protocol specific Working Group (e.g., MPLS, 
> ?CCAMP), development of LSP signaling (RSVP-TE) extensions required 
> ?to support PCE-based path computation models. ?
>
> - Specification of PCEP extensions for communication in the various 
> ?GMPLS-controlled networks, including WSON. ?
>
> networks.
> recommending a new path for an existing or new LSP to the PCC/PCE. 
> Further protocol extensions must cover the case where the 
> recommendation is not followed by the PCC/PCE.
>
> *Goals and Milestones*
>
> April 2013Submit the GMPLS requirements to the IESG to be considered 
> as an Informational RFC
>
> Sept 2013Submit PCEP extensions for GMPLS to the IESG to be considered 
> as a Proposed Standard
>
> Sept 2013Submit inter-area/AS applicability statement to the IESG as 
> an Informational RFC
>
> Nov 2013Adopt PCEP extensions for hierarchical PCE path computation 
> model as WG document
>
> Jan 2014Submit the PCEP MIB to the IESG to be considered as a Proposed 
> Standard
>
> April 2014Adopt PCEP P2MP MIB as a WG document
>
> April 2014Submit PCEP P2MP MIB to the IESG to be considered as a 
> Proposed Standard
>
> Feb 2015Evaluate WG progress, recharter or close
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> 	
>
> [email-masked] <mailto:[email-masked]>

-- 
Robert Varga
Chief Technology Officer

Pantheon Technologies
Mlynské Nivy 56
821 05 Bratislava
Slovakia

Phone: +421 2 206 65 111
Mail:  [email-masked]
Web:   www.pantheon.sk

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 7 May 2013 13:25:50 +0530

+1
On 7 May 2013 11:47, "Robert Varga" <[email-masked]> wrote:

> *From:* [email-masked] [mailto:[email-masked]<[email-masked]>]
> *On Behalf Of *JP Vasseur (jvasseur)
> Pce mailing [email-masked]://www.ietf.org/mailman/listinfo/pce
>
>
>
> --
> Robert Varga
> Chief Technology Officer
>
> Pantheon Technologies
> Mlynské Nivy 56
> 821 05 Bratislava
> Slovakia
>
> Phone: +421 2 206 65 111

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 7 May 2013 09:11:40 +0100

Thanks.
 
I've put this on the next IESG agenda.
 
Adrian

Sent: 06 May 2013 11:58
 
Hi,

 

 
Thanks,
Adrian

Dear all, 

Thanks.
 
JP and Julien.

Dear all, 

 
JP and Julien.

---

From: Agrahara Kiran Koushik <[email-masked]>
Date: Tue, 7 May 2013 08:22:20 -0500

Updated charter looks good.

THanks
Kiran

On May 6, 2013, at 5:57 AM, Adrian Farrel wrote:

> The PCE Working Group is chartered to specify the required protocols so  > as to enable a Path Computation Element (PCE)-based architecture for the  > computation of paths for MPLS and GMPLS Point to Point and Point to  > Multi-point Traffic Engineered LSPs.  >  > 
> 
> In this architecture path computation does not necessarily occur on the  > head-end (ingress) LSR, but on some other path computation entity that  > may physically not be located on each head-end LSR.  >  > 
> 
> The PCE WG works on application of this model within a single domain  > or within a group of domains (where a domain is a layer, IGP area or  > Autonomous System with limited visibility from the head-end LSR). At  > this time, applying this model to large groups of domains such as the  > Internet is not thought to be possible, and the PCE WG will not spend  > energy on that topic.  >  > The WG specifies the PCE communication Protocol (PCEP) and needed  > extensions for communication between LSRs (termed Path Computation  > Clients - PCCs) and PCEs, and between cooperating PCEs. Security  > mechanisms such as authentication and confidentiality are included.  >  > The WG determines requirements for extensions to existing routing and  > signaling protocols in support of the PCE architecture and the signaling  > of inter-domain paths (e.g. RSVP-TE and its GMPLS variations). Any  > necessary extensions will be produced in collaboration with the Working  > Groups responsible for the protocols.  >  > The WG also works on the mechanisms to for multi-layer path computation  > and PCEP extensions for communication between several network layers.  >  > The WG defines the required PCEP extensions for Wavelength Switched  > Optical Networks (WSON) while keeping consistency with the GMPLS  > architecture specified in the CCAMP WG.  >  > 
> 
> Work Items:  >  > 
> 
> - PCEP extensions for MPLS and GMPLS Traffic Engineered LSP path  > computation models involving PCE(s). This includes the case of  > computing the paths of intra and inter-domain TE LSPs. Such path  > computation includes the generation of primary, protection and  > recovery paths, as well as computations for (local/global)  > reoptimization and load balancing. Both intra- and inter-domain  > applications are covered.  > 
> 
> - In cooperation with protocol specific Working Group (e.g., MPLS,  > CCAMP), development of LSP signaling (RSVP-TE) extensions required  > to support PCE-based path computation models.  > 
> 
> - Specification of PCEP extensions for communication in the various  > GMPLS-controlled networks, including WSON.  > 
>

---

From: Yuji Kamite <[email-masked]>
Date: Fri, 10 May 2013 03:14:23 +0000

Hi,

>    recommendation is not followed by the PCC/PCE.

What does it mean by the second sentence “the case where the recommendation is not followed by the PCC/PCE?”
Does this simply mean the case where the current LSP is traversing different path from the one that was recommended to the PCC/PCE?   Or, does it mean the case where PCC/PCE needs to reject the recommended path information?    Please clarify that.

Regards,
- Yuji

From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, May 06, 2013 7:58 PM
To: [email-masked]
Subject: Re: [Pce] Proposed updated Charter

Hi,

Thanks,
Adrian

Dear all,

Thanks.

JP and Julien.

Dear all,

JP and Julien.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 11 May 2013 23:26:17 +0100

Hi Yuji,
 
I think the answer to your question might be "yes" :-)
 
I don't believe that the charter should pin down the detailed requirements, and certainly not the protocol solutions.
 
The idea with this text was to make it clear that the PCC/PCE is not compelled to use the new path supplied by the PCE using PCEP. It is important for a stateful PCE to know which path the LSP is currently following, so there has to be some mechanism to get this information into the LSP-DB after a recommendation. Exactly how that is achieved and what the details are needs to be addressed in an Internet-Draft.
 
Does that work?
 
Cheers,
Adrian
 
From: Yuji Kamite [mailto:[email-masked]] 
Sent: 10 May 2013 04:14
To: [email-masked]; [email-masked]
Subject: RE: [Pce] Proposed updated Charter
 
Hi,

 
Regards,
- Yuji

Hi,

The diff is at http://www.ietf.org/rfcdiff?url1=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05.txt <http://www.ietf.org/rfcdiff?url1=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05.txt&difftype=--hwdiff&submit=Go%21&url2=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05-00.txt> &difftype=--hwdiff&submit=Go%21&url2=http%3A%2F%2Fwww.ietf.org%2Fcharter%2Fcharter-ietf-pce-05-00.txt

 
 
Thanks,
Adrian

Dear all, 

Thanks.
 
JP and Julien.

Dear all, 

 
JP and Julien.

---

From: Yuji Kamite <[email-masked]>
Date: Mon, 13 May 2013 01:23:33 +0000

Adrian,

Thank you for clarification.  I understood the intention well.

-Yuji

From: Adrian Farrel [mailto:[email-masked]]
Sent: Sunday, May 12, 2013 7:26 AM
To: Yuji Kamite（上手祐治）; [email-masked]
Subject: RE: [Pce] Proposed updated Charter

Hi Yuji,

Does that work?

Cheers,
Adrian

From: Yuji Kamite [mailto:[email-masked]]
Sent: 10 May 2013 04:14
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [Pce] Proposed updated Charter

Hi,

Regards,
- Yuji

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Monday, May 06, 2013 7:58 PM
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [Pce] Proposed updated Charter

Hi,

Thanks,
Adrian

Dear all,

Thanks.

JP and Julien.

Dear all,

JP and Julien.