Subject: [Pce] Recharter approved

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 16 May 2013 18:07:41 +0100

Hi,

The IESG has just approved your recharter without sending it for external
review. The charter page will be updated in due course.

Thanks,
Adrian

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Thu, 16 May 2013 17:09:20 +0000

This is an excellent news Adrian, we will continue to progress especially on new items.

Thanks.

JP.

On May 16, 2013, at 7:07 PM, Adrian Farrel wrote:

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce