Subject: Re: [Pce] Last IPR Check on draft-ietf-pce-gmpls-aps-req-07

From: Fatai Zhang <[email-masked]>
Date: Fri, 10 May 2013 08:02:39 +0000

Hi Julien,

I am not aware of any IPR to this draft.

Note that I think the IPR that you mentioned below was removed (because the disclosure was wrong). 

Best Regards

Fatai

-----Original Message-----
From: Julien Meuric [mailto:[email-masked]] 
Sent: Tuesday, April 30, 2013 5:13 PM
To: [email-masked]
Cc: [email-masked]
Subject: Last IPR Check on draft-ietf-pce-gmpls-aps-req-07

Dear authors of the aforementioned I-D,

Are you aware of any other IPR that applies to 
draft-ietf-pce-gmpls-aps-req? If so, has all this IPR been disclosed in 
compliance with IETF IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for 
more details)

Note that an IPR was disclosed on this I-D last summer.

A response from each of you is expected.

Regards,

JP & Julien

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 11 May 2013 23:24:13 +0100

Hi,

Just to close on an issue here...

Yes, the IPR disclosure was removed at the request of the discloser.
You can see this by clicking through the links from
http://datatracker.ietf.org/doc/draft-ietf-pce-gmpls-aps-req/ to
http://datatracker.ietf.org/ipr/search/?option=document_search&id_document_tag=d
raft-ietf-pce-gmpls-aps-req and then to http://datatracker.ietf.org/ipr/1869/

Cheers,
Adrian

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Fatai
> Zhang
> Sent: 10 May 2013 09:03
> To: Julien Meuric; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Pce] Last IPR Check on draft-ietf-pce-gmpls-aps-req-07
> 
> Hi Julien,
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: "Margaria, Cyril (Coriant - DE/Munich)" <[email-masked]>
Date: Mon, 13 May 2013 15:06:05 +0000

Hi Julien, 

Mit freundlichen Grüßen / Best Regards
Cyril Margaria

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> ext Julien Meuric
> Sent: Tuesday, April 30, 2013 11:13 AM
> Subject: [Pce] Last IPR Check on draft-ietf-pce-gmpls-aps-req-07
> 
> Are you aware of any other IPR that applies to draft-ietf-pce-gmpls-
> aps-req? If so, has all this IPR been disclosed in compliance with IETF
> IPR rules? (see RFCs 3979, 4879, 3669 and 5378 for more details)
>

---

From: Diego Caviglia <[email-masked]>
Date: Mon, 20 May 2013 16:19:11 +0000

Hi all
         No IPR I'm aware of.

BR

Diego

> Julien Meuric
> Sent: martedì 30 aprile 2013 11:13
> Are you aware of any other IPR that applies to draft-ietf-pce-gmpls-aps-req? If
> so, has all this IPR been disclosed in compliance with IETF IPR rules? (see RFCs
> 3979, 4879, 3669 and 5378 for more details)
>