Subject: [Pce] Stateful PCE applicability

From: Ina Minei <[email-masked]>
Date: Fri, 21 Jun 2013 16:16:57 +0000

Dear chairs and working group,

In light of the recent working group re-charter which now includes stateful PCE, we wanted to hear the opinions of the group on

1.      the need for an applicability document for stateful PCE and

2.      whether draft-zhang-pce-stateful-pce-app satisfies this need, or any gaps it might have

Thank you,

Ina and Xian

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Sat, 22 Jun 2013 08:19:49 +0000

Thanks Ina - good question : WG, please voice your opinion

Thanks JP.

On Jun 21, 2013, at 9:16 AM, Ina Minei wrote:

  1.  whether draft-zhang-pce-stateful-pce-app satisfies this need, or any gaps it might have

Thank you,

Ina and Xian

---

From: Ramon Casellas <[email-masked]>
Date: Wed, 26 Jun 2013 08:12:06 +0200

El 21/06/2013 18:16, Ina Minei escribió:
> In light of the recent working group re-charter which now includes 
> stateful PCE, we wanted to hear the opinions of the group on
>
Yes and yes.

(Disclaimer, speaking as a contributor of the aforementioned draft; I am 
sure draft authors will be glad to address any identified gaps...)

Thanks,
R.

---

From: Fatai Zhang <[email-masked]>
Date: Wed, 26 Jun 2013 08:13:46 +0000

Hi all,

Definitely, Yes for both.

Best Regards

Fatai

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: Saturday, June 22, 2013 4:20 PM
To: Ina Minei; [email-masked]
Subject: Re: [Pce] Stateful PCE applicability

Thanks JP.

Thank you,

Ina and Xian

---

From: Robert Varga <[email-masked]>
Date: Wed, 26 Jun 2013 12:23:53 +0200

As a contributing author, I believe there is a need for an applicability 
document.

I think this document covers the topic well enough and I'm not aware of 
any huge gaps.

Thanks,
Robert

On 06/21/2013 06:16 PM, Ina Minei wrote:
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Raveendra Torvi <[email-masked]>
Date: Wed, 26 Jun 2013 11:46:35 +0000

+1

Best,
Ravi

On Jun 26, 2013, at 6:23 AM, Robert Varga <[email-masked]<mailto:[email-masked]>> wrote:

As a contributing author, I believe there is a need for an applicability document.

I think this document covers the topic well enough and I'm not aware of any huge gaps.

Thanks,
Robert

Thank you,

Ina and Xian

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/pce

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 26 Jun 2013 13:51:52 +0000

Hi-

Yes, I see a need for applicability doc.

Thanks

Regards … Zafar

From: "JP Vasseur (jvasseur)" <[email-masked]<mailto:[email-masked]>>
Date: Saturday, June 22, 2013 4:19 AM
To: Ina Minei <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Pce] Stateful PCE applicability

Thanks JP.

Thank you,

Ina and Xian

---

From: Oscar González de Dios <[email-masked]>
Date: Wed, 26 Jun 2013 16:01:03 +0000

Hi PCErs,

I think it is key to have a document about the stateful PCE applicability, so the rationale behind stateful and active PCE is well understood. Let me point out that I also speak as a contributing author, so I am biased..

The applicability draft documents a set of use cases considered by the authors and contributors. It would be great that if people that is considering additional use cases for the stateful PCE or active PCE beyond those already identified in the draft could share them.

Best Regards,

Oscar

Thank you,

Ina and Xian

_______________________________________________
Pce mailing list
[email-masked]<mailto:[email-masked]>https://www.ietf.org/mailman/listinfo/pce

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Leeyoung <[email-masked]>
Date: Wed, 26 Jun 2013 17:17:09 +0000

Hi,

I support the idea of the need for Stateful PCE applicability. As stated in the latest draft, this document is pivotal in providing an overarching stateful PCE applicability to various scenarios. This draft should have preceded any other stateful PCE related drafts, but it is not too late to include this work in PCE WG.

Regards,
Young

From: [email-masked] [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: Saturday, June 22, 2013 3:20 AM
To: Ina Minei; [email-masked]
Subject: Re: [Pce] Stateful PCE applicability

Thanks JP.

Thank you,

Ina and Xian