Subject: Re: [Pce] Comments on draft-ali-pce-remote-initiated-gmpls-lsp-00

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 4 Jul 2013 14:32:13 +0000

Hi Margaria, authors of draft-crabbe-pce-pce-initiated-lsp and stateful
PCE drafts:

I followed up on comments from Margaria that we received on
draft-ali-pce-remote-initiated-gmpls-lsp-00. However, we did not receive
any response from authors of draft-crabbe-pce-pce-initiated-lsp and
stateful PCE drafts to close on Margaria's comments. Please advise.

Thanks

Regards ... Zafar

-----Original Message-----
From: zali <[email-masked]>
Date: Thursday, May 16, 2013 2:27 PM
To: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: Re: Comments on draft-ali-pce-remote-initiated-gmpls-lsp-00
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, <[email-masked]>, Oscar de Dios
<[email-masked]>, VICTOR ALVAREZ <[email-masked]>, zali <[email-masked]>
Resent-Date: Thursday, May 16, 2013 2:27 PM

>
>-----Original Message-----
>From: zali <[email-masked]>
>Date: Monday, March 11, 2013 3:18 PM
>To: "[email-masked]" <[email-masked]>,
>"[email-masked]"
><[email-masked]>, "[email-masked]"
><[email-masked]>
>Subject: Re: Comments on draft-ali-pce-remote-initiated-gmpls-lsp-00
>
>>>I think the document has good material, but address several separated
>>>points :
>>>1.      Active Stateful PCE Applicability
>>>2.      MPLS multi-layer aspects
>>>3.      GMPLS (GENERALIZED-BW and SWITCH-LAYER)
>>>
>>>I think the second point may have a document on its own, but the first
>>>and third point  could be managed by merges.
>>
>>Like mentioned above, we are open to document rearrangement(s), if it
>>simplify the process. At the moment this work is outside the scope of WG
>>charter. I am sure in due time we will have more of such discussion and
>>opinion from the WG. There are example where WG liked to keep GMPLS
>>extensions separate from (packet) MPLS work.
>
>Hi Margaria- 
>
>Now that this is a chartered item, let's close on your comments.
>
>We will update the document based on your comments received under this
>thread. However, document restructuring also requires agreement from
>authors/ drivers for the other drafts.
>
>- (3) in above require merger of related text to
>draft-crabbe-pce-pce-initiated-lsp.
>- (1) requires merger to stateful PCE draft.
>
>Let's use this email to solicit feedback for authors of these draft if
>they agree to the merge. I am fine, either-way but have a feeling that
>separate document may remain a reality.
>
>Thanks
>
>Regards Š Zafar
>
>

---

From: Ina Minei <[email-masked]>
Date: Sat, 6 Jul 2013 17:48:01 +0000

Dear Zafar, 

Version 02 of draft-crabbe-pce-pce-initiated-lsp is in final review and will be posted on Thursday next week and will address the comments received so far on draft-crabbe.

Please advise which comments on draft-ietf-pce-stateful-pce are not addressed in version 05 which was posted last week, this will help improve version 06. 

Thank you, 

Ina 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Zafar Ali (zali)
Sent: Thursday, July 04, 2013 7:32 AM
To: Zafar Ali (zali); Margaria, Cyril (NSN - DE/Munich); [email-masked]; [email-masked]
Subject: Re: [Pce] Comments on draft-ali-pce-remote-initiated-gmpls-lsp-00

Hi Margaria, authors of draft-crabbe-pce-pce-initiated-lsp and stateful PCE drafts:

I followed up on comments from Margaria that we received on draft-ali-pce-remote-initiated-gmpls-lsp-00. However, we did not receive any response from authors of draft-crabbe-pce-pce-initiated-lsp and stateful PCE drafts to close on Margaria's comments. Please advise.

Thanks

Regards ... Zafar

-----Original Message-----
From: zali <[email-masked]>
Date: Thursday, May 16, 2013 2:27 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]"
Resent-To: <[email-masked]>, <[email-masked]>, Oscar de Dios <[email-masked]>, VICTOR ALVAREZ <[email-masked]>, zali <[email-masked]>

>>>I think the second point may have a document on its own, but the 
>>>first and third point  could be managed by merges.
>>
>>simplify the process. At the moment this work is outside the scope of 
>>WG charter. I am sure in due time we will have more of such discussion 
>>and opinion from the WG. There are example where WG liked to keep 
>>GMPLS extensions separate from (packet) MPLS work.
>
>Hi Margaria-
>

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce