Subject: Re: [Pce] About draft-kumaki-murai-pce-pcep-extension-l3vpn

From: Peng JIANG <[email-masked]>
Date: Tue, 2 Jul 2013 10:53:46 +0900

Dear JP, Julien and PCEers,

The following email was sent a few days ago. 

> Please let me remind you that we have a new version for the PCEP
>  extension draft.
> http://tools.ietf.org/html/draft-kumaki-murai-pce-pcep-extension
> -l3vpn-11
> 
> We received a few comments during the presentation at the 
> Atlanta meeting. One of the comments is that the Intended Status
>  should be the same as that of the signaling protocol.
> 
> In this new version, the Intended Status has been changed to 
> Experimental together with various expression change that comply
>  with the new Intended Status.
> 
> FYI, The RSVP signaling protocol that we proposed is now RFC6882.
> http://tools.ietf.org/html/rfc6882
> 
> We also add a reference to this new RFC.
> 
> Please let us konw if you have new comments.
> And we would like to ask for WG adoption if you all feel OK 
> about this draft.

Please let us know your opinion about this new version.
Your comment is highly appreciated. Thanks!

Best Regards,
Peng JIANG
KDDI

> Dear JP and PCEers,
> 
> Please let me remind you that we have a new version for the PCEP
>  extension draft.
> http://tools.ietf.org/html/draft-kumaki-murai-pce-pcep-extension
> -l3vpn-11
> 
> We received a few comments during the presentation at the 
> Atlanta meeting. One of the comments is that the Intended Status
>  should be the same as that of the signaling protocol.
> 
> In this new version, the Intended Status has been changed to 
> Experimental together with various expression change that comply
>  with the new Intended Status.
> 
> FYI, The RSVP signaling protocol that we proposed is now RFC6882.
> http://tools.ietf.org/html/rfc6882
> 
> We also add a reference to this new RFC.
> 
> Please let us konw if you have new comments.
> And we would like to ask for WG adoption if you all feel OK 
> about this draft.
> 
> Best Regards,
> Peng JIANG
> KDDI
> 
> > Dear JP,
> > Cc: KDDI Miyasaka-san
> > 
> > Thank you very much for your quick reply.
> > 
> > > JP> Yes I believe that it is now time to get back to the PCE WG for a 
last
>  
> > presentation.
> > 
> > Thank you very much for your suggestion.
> > We would like to request a presentation slot for 5 or 10 minutes.
> > Could you please assign one to us?
> > My colleague Miyasaka-san will attend IETF85 and he is willing 
> > to make this presentation.
> > 
> > Best Regards,
> > Peng JIANG
> > KDDI
> > 
> > 
> > > Dear Jiang-san,
> > > 
> > > On Oct 15, 2012, at 4:20 AM, Peng JIANG wrote:
> > > 
> > > > Dear JP,
> > > > 
> > > > I am one of the co-authors of draft-kumaki-murai-pce-pcep-
> > > > extension-l3vpn. This draft defines the PCEP extensions for the 
> > > > dynamic creation of MPLS TE LSPs between BGP/MPLS IP-VPN sites.
> > > > 
> > > > We have been waiting for the signaling protocol(draft-kumaki-
> > > > murai-l3vpn-rsvp-te) to be standarized. Now, the IESG Last Call 
> > > > has finished and we are now waiting for the Go-Ahead sign of the
> > > > sponsor AD.
> > > > 
> > > > Since the signaling protocol standardization is almost finished 
> > > > now, we are considering progressing the PCEP extension draft to 
> > > > a WG item.
> > > > 
> > > > It has been a while since we last present the WG. Do you think 
> > > > it is proper that we remind the WG on the list about the 
> > > > contents of the PCEP extension together with the progress of the
> > > > signaling protocol and then ask for WG last call? I think we 
> > > > have agreed to progress the PCEP extension once the signaling 
> > > > protocol standardization is finished.
> > > > 
> > > 
> > > JP> Yes I believe that it is now time to get back to the PCE WG for a 
last
>  
> > presentation.
> > > 
> > > Thanks!
> > > 
> > > JP.
> > > 
> > > > Best Regards,
> > > > Peng JIANG
> > > > KDDI
> > > 
> > > _______________________________________________
> > > Pce mailing list
> > > [email-masked]
> > > https://www.ietf.org/mailman/listinfo/pce
> > > 
> > 
>

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 2 Jul 2013 11:14:50 +0000

Thanks, I would really suggest the WG to voice an opinion on this ID so as to decide about the next steps.

---

From: Peng JIANG <[email-masked]>
Date: Wed, 3 Jul 2013 09:53:50 +0900

Hi JP and PCEers,

> Thanks, I would really suggest the WG to voice an opinion on this ID so as 
to decide about the next steps.

Thanks! 
WG Members: Your opinion will be highly appreciated. 

I think most of you have once read or heard the presentation of 
this ID.
But FYI, this ID defines how to extend the PCEP to support the 
dynamic creation of MPLS TE LSPs between BGP/MPLS IP-VPN sites.
It is assumed that this ID will be used together with a modified
 RSVP signaling protocol(RFC6882).

Thanks,
Peng JIANG
KDDI