Subject: [Pce] Draft on securing PCEP (a.k.a. PCEPS)

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 31 Jul 2013 09:11:45 +0000

Hi,

This is a kind reminder on the draft we have presented on applying TLS as secure transport for PCEP (PCEPS)

Because of a mistake I made it is currently named draft-lopez-pcp-pceps-00 (nothing to do with PCP, as you can imagine)
After this meeting we will update and rename it into draft-lopez-pcp-pceps-00, as it should be.

And because a misunderstanding caused by the previous mistake we will not be able to present it at the PCE meeting today. I asked the KARP chairs and they have allocated a slot for presenting it at their meeting (Charlottenburg 1, from 13:00 to 15:00). The PCE chairs has included a mention to the draft in the agenda, but if you are interested to have a first detailed contact with the ideas underpinning the draft please come to the KARP session.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 31 Jul 2013 15:07:50 +0000

Hi again,

Adrian has just pointed to me that I used again "draft-lopez-pcp-pceps-00" as the new name

I am starting to think that this a clear demonstration of what two weeks of meetings on standards can make to a human brain. Indeed, the new name should be "draft-lopez-pcE-pceps-00" (Yay! I made it this time!)

Be goode,

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091