Subject: [Pce] Building PCE Agenda for IETF 88

From: Julien Meuric <[email-masked]>
Date: Mon, 14 Oct 2013 16:37:55 +0200

Hi all.

IETF 88 is coming fast. The PCE meeting has been scheduled on Wednesday 
at 1 PM. If you intend to make an efficient use of a face to face 
discussion slot, please send a request to the chairs and secretary, 
including the corresponding ID(s), the expected duration and a 
presenter's name.

Regards,

JP & Julien

---

From: Julien Meuric <[email-masked]>
Date: Fri, 25 Oct 2013 18:13:23 +0200

Hi.

You may have noticed that the draft (but tight) agenda for the PCE 
meeting has been on line for a while 
(https://datatracker.ietf.org/meeting/88/agenda/pce/). Noone has shouted 
yet, but in case you have comments, please contact the chairs and 
secretary by Monday 28th.

Have a nice week-end,

JP & Julien

On 10/14/2013 16:37, Julien Meuric wrote:
> Hi all.
>
> IETF 88 is coming fast. The PCE meeting has been scheduled on 
> Wednesday at 1 PM. If you intend to make an efficient use of a face to 
> face discussion slot, please send a request to the chairs and 
> secretary, including the corresponding ID(s), the expected duration 
> and a presenter's name.
>
> Regards,
>
> JP & Julien
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
>

---

From: Julien Meuric <[email-masked]>
Date: Thu, 31 Oct 2013 17:25:51 +0100

Hi.

We'd like to have the slides on line on Monday. Presenters, if you 
haven't yet, please provide your slides to the chairs and secretary by 
Sunday 2nd.

Regards,

JP & Julien

Le 25/10/2013 18:13, Julien Meuric a écrit :
> (https://datatracker.ietf.org/meeting/88/agenda/pce/). Noone has 
> shouted yet, but in case you have comments, please contact the chairs 
> and secretary by Monday 28th.
>
> Have a nice week-end,
>
> JP & Julien
>
>
>> Wednesday at 1 PM. If you intend to make an efficient use of a face 
>> to face discussion slot, please send a request to the chairs and