Subject: [Pce] I-D Action: draft-ietf-pce-wson-routing-wavelength-11.txt

From: [email-masked]
Date: Tue, 11 Mar 2014 18:03:49 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

        Title           : PCEP Requirements for WSON Routing and Wavelength Assignment
        Authors         : Young Lee
                          Greg Bernstein
                          Jonas Martensson
                          Tomonori Takeda
                          Takehiro Tsuritani
                          Oscar Gonzalez de Dios
	Filename        : draft-ietf-pce-wson-routing-wavelength-11.txt
	Pages           : 13
	Date            : 2014-03-11

Abstract:
   This memo provides application-specific requirements for the Path
   Computation Element communication Protocol (PCEP) for the support of
   Wavelength Switched Optical Networks (WSON). Lightpath provisioning
   in WSONs requires a routing and wavelength assignment (RWA) process.
   From a path computation perspective, wavelength assignment is the
   process of determining which wavelength can be used on each hop of a
   path and forms an additional routing constraint to optical light
   path computation. Requirements for Optical impairments will be
   addressed in a separate document.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-wson-routing-wavelength/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-wson-routing-wavelength-11

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-wson-routing-wavelength-11

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Wed, 12 Mar 2014 01:09:18 +0000

Hi Ramon and Cyril,

Thanks for providing valuable comments that improved clarity and readability of the draft.
Let me know if this update is good to go or still needs further refinements. 

Regards,
Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, March 11, 2014 8:04 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-wson-routing-wavelength-11.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce