Subject: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as PCE WG Document ?

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Tue, 4 Mar 2014 10:51:41 +0000

Dear WG,

As discussed during the PCE WG meeting today where we had some support for adopting draft-ali-pce-remote-initiated-gmpls-lsp-03.txt 
as a PCE WG.

Would you be in favor/opposed (and why if you want to justify) of adopting draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as a WG document ?

Thanks.

JP and Julien.

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 4 Mar 2014 14:21:54 +0000

Hi- 

Support (as a co-author).

Thanks

Regards Š Zafar

-----Original Message-----
From: "JP Vasseur   (jvasseur)" <[email-masked]>
Date: Tuesday, March 4, 2014 5:51 AM
To: "[email-masked]" <[email-masked]>
Subject: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt
as PCE WG Document ?

>Dear WG,
>
>As discussed during the PCE WG meeting today where we had some support
>for adopting draft-ali-pce-remote-initiated-gmpls-lsp-03.txt
>as a PCE WG.
>
>Would you be in favor/opposed (and why if you want to justify) of
>adopting draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as a WG document
>?
>
>Thanks.
>
>JP and Julien.
>_______________________________________________
>Pce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pce

---

From: Qin Wu <[email-masked]>
Date: Tue, 4 Mar 2014 22:30:27 +0000

Support.

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Zafar Ali (zali)
发送时间: 2014年3月4日 22:22
收件人: JP Vasseur (jvasseur); [email-masked]
主题: Re: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as PCE WG Document ?

Hi- 

Thanks

Regards Š Zafar

-----Original Message-----
From: "JP Vasseur   (jvasseur)" <[email-masked]>
Date: Tuesday, March 4, 2014 5:51 AM
To: "[email-masked]" <[email-masked]>
Subject: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt
as PCE WG Document ?

>adopting draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as a WG 
>document ?
>
>Thanks.
>
>JP and Julien.

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 5 Mar 2014 00:40:13 +0000

Support (as co-author).

Regards,
Xian

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of JP Vasseur (jvasseur)
Sent: 2014年3月4日 18:52
To: [email-masked]
Subject: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as PCE WG Document ?

Dear WG,

Thanks.

JP and Julien.

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 5 Mar 2014 05:53:01 +0000

Support.
On Mar 4, 2014 10:52 AM, "JP Vasseur (jvasseur)" <[email-masked]> wrote:

> Dear WG,
>
> As discussed during the PCE WG meeting today where we had some support for
> adopting draft-ali-pce-remote-initiated-gmpls-lsp-03.txt
> as a PCE WG.
>
> Would you be in favor/opposed (and why if you want to justify) of adopting
> draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as a WG document ?
>
> Thanks.
>
> JP and Julien.

---

From: Edward Crabbe <[email-masked]>
Date: Wed, 5 Mar 2014 09:27:14 +0000

Support.

---

From: "Gabriele Maria Galimberti (ggalimbe)" <[email-masked]>
Date: Wed, 5 Mar 2014 09:39:47 +0000

I support

Gabriele Galimberti
Technical Leader
Cisco Photonics Srl

Via Philips, 12
20900 - Monza (MI)
Italy
www.cisco.com/global/IT/ <http://www.cisco.com/global/IT/>

[email-masked]
Phone :+39 039 2091462
Mobile :+39 335 7481947
Fax :+39 039 2092049

---

From: "Diego R. Lopez" <[email-masked]>
Date: Wed, 05 Mar 2014 10:53:39 +0000

Support

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Oscar González de Dios <[email-masked]>
Date: Wed, 05 Mar 2014 10:59:21 +0000

Support (as coauthor)

   Best Regards,

           Oscar

Enviado desde mi iPad

> El 04/03/2014, a las 10:52, "JP Vasseur (jvasseur)" <[email-masked]> escribió:
>
> Dear WG,
>

---

From: Robert Varga <[email-masked]>
Date: Wed, 05 Mar 2014 12:23:03 +0100

---

From: Loa Andersson <[email-masked]>
Date: Wed, 05 Mar 2014 14:12:09 +0100

Working Group,

I support the adaoption of this document since it addresses a real
problem and provide a very good starting point for solving this problem.

The document is not entirely clear when it comes to defining "GMPLS
LSP", I assume that a GMPLS LSP includes LSPs whith one of the
switching types listed in the IANA registry:

http://www.iana.org/assignments/gmpls-sig-parameters/gmpls-sig-parameters.xhtml#gmpls-sig-parameters-3
/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Cyril Margaria <[email-masked]>
Date: Wed, 5 Mar 2014 14:28:10 +0100

Support

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Wed, 5 Mar 2014 13:31:30 +0000

Hi Loa:

Thanks for the support.

Yes, it fills in support for "G"-mpls gaps in
draft-ietf-pce-pce-initiated-lsp, including LSPs for switching types
listed by you. Section 2 of the document list along these lines but we can
more clarity in future version.

Thanks

Regards Š Zafar

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Wednesday, March 5, 2014 8:12 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Pce] Adoption of
draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as PCE WG Document ?

---

From: Olivier Dugeon <[email-masked]>
Date: Wed, 05 Mar 2014 14:42:24 +0100

support

---

From: Dorian Davis <[email-masked]>
Date: Wed, 5 Mar 2014 08:54:03 -0500 (EST)

Support! 

------------------
Dorian Davis
[email-masked]

-----Original Message-----
From: Olivier Dugeon <[email-masked]>
To: JP Vasseur (jvasseur) <[email-masked]>; pce <[email-masked]>
Sent: Wed, Mar 5, 2014 1:42 pm
Subject: Re: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as PCE WG Document ?

support

---

From: "Giovanni Martinelli (giomarti)" <[email-masked]>
Date: Wed, 5 Mar 2014 13:58:22 +0000

Support.

Cheers
G

---

From: Fatai Zhang <[email-masked]>
Date: Thu, 6 Mar 2014 16:26:53 +0000

Support.

Thanks

Fatai

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 JP Vasseur (jvasseur)
发送时间: 2014年3月4日 18:52
收件人: [email-masked]
主题: [Pce] Adoption of draft-ali-pce-remote-initiated-gmpls-lsp-03.txt as PCE WG Document ?

Dear WG,

Thanks.

JP and Julien.