Subject: [Pce] Question regarding draft-alvarez-pce-path-profiles-01

From: [email-masked]
Date: Thu, 6 Mar 2014 15:16:38 +0800

Dear authors of draft-alvarez-pce-path-profiles-01, please find belolw two 
questions regarding draft draft-alvarez-pce-path-profiles-01:

― What is the main purpose of this draft? I did not see the use case in 
your draft.

― "A path profile represents a list of path parameters or policies that a 
PCEP peer may invoke on a remote peer using a profile identifier."
 
    Could you please give some examples of these path parameters or 
policies? Thanks.

Best Regards,

Kexin

---

From: Qin Wu <[email-masked]>
Date: Thu, 6 Mar 2014 10:36:35 +0000

I can see profile identifier can be used between PCC and PCE to refer to and exchange local policy information.
Service function chaining (Sfc) can potentially use this mechanism to do communicate policy and path computation together.
The other case can be use case described in 3.1 of draft-avantika-pce-multi-src-dest-01.

Regards!
-Qin
发件人: Pce [mailto:[email-masked]] 代表 [email-masked]
发送时间: 2014年3月6日 15:17
收件人: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
抄送: [email-masked]
主题: [Pce] Question regarding draft-alvarez-pce-path-profiles-01

Dear authors of draft-alvarez-pce-path-profiles-01, please find belolw two questions regarding draft draft-alvarez-pce-path-profiles-01:

― What is the main purpose of this draft? I did not see the use case in your draft.

― "A path profile represents a list of path parameters or policies that a PCEP peer may invoke on a remote peer using a profile identifier."

    Could you please give some examples of these path parameters or policies? Thanks.

Best Regards,

Kexin