Subject: [Pce] New PCE WG Document: draft-lopez-pce-pceps-02 as PCE WG Document

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Mon, 10 Mar 2014 23:14:37 +0000

Dear WG,

We had a clear consensus to adopt draft-lopez-pce-pceps-02 as PCE WG Document as a PCE WG document.
Authors, please re-submit as draft-ietf-pce-pceps-00 with no change other than document name, title and dates.

Two comments:
1) As discussed during the WG meeting, please share with the mailing list the status of your discussion with the experts 
from the transport area
2) I would suggest (in revision 01) to not use the terms PCEPS, for the reasons discussed during the WG meeting, unless 
anyone objects of course.

Thanks.

JP and Julien.

---

From: "Diego R. Lopez" <[email-masked]>
Date: Tue, 11 Mar 2014 14:57:28 +0000

Hi,

The draft has been just re-submitted as draft-ietf-pce-pceps-00.

While in London, I asked the Transport Area ADs on the right group to address on the TCP issues in the draft, and they point me to TCPM. I'll certainly share the outcome of this discussion with the group.

Regarding the use of the term PCEPS I'd like to see what are the other alternatives for an acronym of the approach, and the consensus we can reach on them. Apart from PCEPS, I guess PCEP-S or PCEP-TLS would do...

Be goode,

On 11 Mar 2014, at 00:14, JP Vasseur (jvasseur) <[email-masked]> wrote:

> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: t.petch <[email-masked]>
Date: Tue, 11 Mar 2014 18:07:09 +0000

----- Original Message -----
From: "Diego R. Lopez" <[email-masked]>
To: "JP Vasseur (jvasseur)" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, March 11, 2014 2:57 PM
> While in London, I asked the Transport Area ADs on the right group to
address on the TCP issues in the draft, and they point me to TCPM. I'll
certainly share the outcome of this discussion with the group.
>
> Regarding the use of the term PCEPS I'd like to see what are the other
alternatives for an acronym of the approach, and the consensus we can
reach on them. Apart from PCEPS, I guess PCEP-S or PCEP-TLS would do...

I like PCEPS - that format has plenty of precedents in the IETF.

Tom Petch

> > Authors, please re-submit as draft-ietf-pce-pceps-00 with no change
other than document name, title and dates.
> >
> > Two comments:
> > 1) As discussed during the WG meeting, please share with the mailing
list the status of your discussion with the experts
> > from the transport area
> > 2) I would suggest (in revision 01) to not use the terms PCEPS, for
the reasons discussed during the WG meeting, unless
> Este mensaje se dirige exclusivamente a su destinatario. Puede
consultar nuestra política de envío y recepción de correo electrónico en
el enlace situado más abajo.
> This message is intended exclusively for its addressee. We only send

---

From: "JP Vasseur (jvasseur)" <[email-masked]>
Date: Wed, 12 Mar 2014 10:26:59 +0000

WG, any preference for the name - I would personally go for PCEP-TLS