Subject: [Pce] Building PCE Agenda for IETF 91

From: <[email-masked]>
Date: Mon, 20 Oct 2014 14:41:50 +0200

Dear PCE WG,

As scheduled on the final IETF agenda 
(https://datatracker.ietf.org/meeting/91/agenda.html), the PCE WG will 
meet for a one-hour session on Monday morning in Honolulu. As a result, 
the agenda will be very tight. If you believe you have a presentation 
really requiring some face to face time to move forward, please respond 
to the chairs and secretary by Sunday November 2, including:
- the associated I-D,
- the presenter's name,
- the expected duration,
- the reason why you need a face to face slot.

More than ever, discussion on the list will allow us to prioritize 
according to the community's interest.

Thanks,

JP & Julien

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Leeyoung <[email-masked]>
Date: Tue, 28 Oct 2014 15:30:33 +0000

Hi Julien,

Will you give us a slot for 10 minutes of the following two drafts (together)?

- https://datatracker.ietf.org/doc/draft-lee-pce-transporting-te-data/
- https://datatracker.ietf.org/doc/draft-dhodylee-pce-pcep-te-data-extn/ 

- Presenter (Dhruv/Young)
- Duration: 10 min
- As follow-up from Toronto meeting (which generated some interest from the mailing list and the face-to-face meeting), we'd like to get a slot to present a concrete proposal. 

Thanks,
Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, October 20, 2014 7:42 AM
To: [email-masked]
Subject: [Pce] Building PCE Agenda for IETF 91

Dear PCE WG,

As scheduled on the final IETF agenda
(https://datatracker.ietf.org/meeting/91/agenda.html), the PCE WG will meet for a one-hour session on Monday morning in Honolulu. As a result, the agenda will be very tight. If you believe you have a presentation really requiring some face to face time to move forward, please respond to the chairs and secretary by Sunday November 2, including:
- the associated I-D,
- the presenter's name,
- the expected duration,
- the reason why you need a face to face slot.

More than ever, discussion on the list will allow us to prioritize according to the community's interest.

Thanks,

JP & Julien

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Tue, 28 Oct 2014 20:04:24 +0000

Hi,

I think the recent changes we made to the PCE on TLS draft are worth some F2F discussion. Please find the data you requested below:

Draft: draft-ietf-pce-pceps-02
Presenter: Diego Lopez
Expected duration: 10 minutes
Reason: A new mechanism (the StartTLS message) for starting TLS within a PCEP connection is proposed, together with a detailed error management for it. This mechanism addresses the requirements of the transport experts contacted by the authors and chairs.

Be goode,

On 20 Oct 2014, at 14:41 , [email-masked] wrote:

> Dear PCE WG,
>
> As scheduled on the final IETF agenda (https://datatracker.ietf.org/meeting/91/agenda.html), the PCE WG will meet for a one-hour session on Monday morning in Honolulu. As a result, the agenda will be very tight. If you believe you have a presentation really requiring some face to face time to move forward, please respond to the chairs and secretary by Sunday November 2, including:
> - the associated I-D,
> - the presenter's name,
> - the expected duration,

--
PLEASE NOTE MY NEW EMAIL ADDRESS
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição