Subject: [Pce] Next Steps for IRO, Domain-Seq documents...

From: Dhruv Dhody <[email-masked]>
Date: Wed, 7 Jan 2015 04:16:45 +0000

Hi All,

Happy New Year! 

Let's start with some questions to the WG and Chairs. 

1. IRO-Survey (http://datatracker.ietf.org/doc/draft-dhody-pce-iro-survey/)
	Should this informational survey be adopted and moved towards RFC?
		Or just dropped...

2. IRO-Update (http://datatracker.ietf.org/doc/draft-dhody-pce-iro-update/)
	WG Adoption Call?
		A simple I-D, should be fast tracked? 
			Other WG documents in PCE, TEAS are dependent on it. 

3. Domain-Sequence (http://datatracker.ietf.org/doc/draft-ietf-pce-pcep-domain-sequence/)
     Wenhu asked WG about the track of the document, What is the WG opinion? Does it needs to be on standards track?  
		Ready to be moved along towards publication...

Please provide your suggestions on progressing these documents... 

Regards,
Dhruv (on behalf of co-authors)

---

From: <[email-masked]>
Date: Mon, 12 Jan 2015 12:40:29 +0100

Hi Dhruv.

Please see inline...

Julien

> 	Should this informational survey be adopted and moved towards RFC?
[JM] This was preliminary and necessary work for the following I-D. Not 
sure the overhead from authors/chairs/shepherds to reach RFC is 
required, but if the WG thinks otherwise, we may consider it.

> 			Other WG documents in PCE, TEAS are dependent on it.
[JM] This is the significant output of the above. We will proceed 
accordingly.

> 		Ready to be moved along towards publication...
[JM] Here, we really need to hear the WG's opinion. It is not too late 
to change (again), but we need to see more views about this before 
moving again.

> Dhruv (on behalf of co-authors)

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Ramon Casellas <[email-masked]>
Date: Wed, 14 Jan 2015 12:52:45 +0100

>> 1. IRO-Survey 
>> (http://datatracker.ietf.org/doc/draft-dhody-pce-iro-survey/)
>>
> [JM] This was preliminary and necessary work for the following I-D. 
> Not sure the overhead from authors/chairs/shepherds to reach RFC is 
Ramon> no preference, either way. I guess a use for the survey is to 
support the IRO update document, and having it as RFC means it will not 
expire. otoh, I agree it is a significant overhead and will, eventually, 
become obsolete. If it is dropped, stating in the IRO update draft that 
a surver was conducted would be enough.

>> 2. IRO-Update 
>> (http://datatracker.ietf.org/doc/draft-dhody-pce-iro-update/)
>>     WG Adoption Call?
Ramon> Replied in previous mail, I am in favor of adoption, no objection 
to fast-track (*if* the WG agrees on ordered list, and L bit, which is 
the main and only change, iirc)

>
>> 3. Domain-Sequence 
>> (http://datatracker.ietf.org/doc/draft-ietf-pce-pcep-domain-sequence/)
>>       Wenhu asked WG about the track of the document, What is the WG 
>> opinion? Does it needs to be on standards track?
Ramon> (as a co-author) I have a personal preference for standards 
track, but I would not object strongly to experimental.

Thanks
Ramon

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 14 Jan 2015 18:18:07 -0000

> > required, but if the WG thinks otherwise, we may consider it.

My thoughts...

As a contributor to the WG:
We needed this to be sure that changing the IRO behaviour would not severely
discombobulate anyone.
We do not need it archived as an RFC.
The I-D *is* now archived forever (even after expiring).
If we want the material to continue to live (I don't think we really do) then
putting it on the WG Wiki would be fine.

As an AD:
You will find it hard to get IESG support for publishing this as an RFC.

Adrian