Subject: [Pce] Recent H-PCE Extension Updates (RE: I-D Action: draft-ietf-pce-hierarchy-extensions-02)

From: "Daniel King" <[email-masked]>
Date: Tue, 27 Jan 2015 16:25:11 -0000

Hi All, 

As just announced, we submitted a new version of the H-PCE extensions I-D.
Updates include:

- Discussion on H-PCE Manageability Considerations
- Discussion on H-PCE Security 
- Adding "Implementation Status" section, this will be removed before
publication
- Sprinkling of new references and sorting existing references into
normative and informative
- Minor NIT fixes

BR, Dan. 

-----Original Message-----
From: I-D-Announce [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: 27 January 2015 16:18
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-pce-hierarchy-extensions-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
 This draft is a work item of the Path Computation Element Working Group of
the IETF.

        Title           : Extensions to Path Computation Element
Communication Protocol (PCEP) for Hierarchical Path Computation Elements
(PCE)
        Authors         : Fatai Zhang
                          Quintin Zhao
                          Oscar Gonzalez de Dios
                          Ramon Casellas
                          Daniel King
	Filename        : draft-ietf-pce-hierarchy-extensions-02.txt
	Pages           : 19
	Date            : 2015-01-27

Abstract:
   The Hierarchical Path Computation Element (H-PCE) architecture,
   provides a mechanism to allow the optimum sequence of domains to be
   selected,and the optimum end-to-end path to be derived through the
   use of a hierarchical relationship between domains.

   This document defines the Path Computation Element Protocol (PCEP)
   extensions for the purpose of implementing Hierarchical PCE
   procedures which are described in the aforementioned document. These
   extensions are experimental and published for examination,
   discussion, implementation, and evaluation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-hierarchy-extensions/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-hierarchy-extensions-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-hierarchy-extensions-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or
ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Qin Wu <[email-masked]>
Date: Thu, 29 Jan 2015 03:05:29 +0000

Hi, Dan:
In the first paragraph of security section, it mentions using TLS to provide security protection.
May I suggest to add reference to draft-ietf-pce-pceps?

Regards!
-Qin
-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Daniel King
发送时间: 2015年1月28日 0:25
收件人: [email-masked]
主题: [Pce] Recent H-PCE Extension Updates (RE: I-D Action: draft-ietf-pce-hierarchy-extensions-02)

Hi All, 

- Discussion on H-PCE Manageability Considerations
- Discussion on H-PCE Security
- Adding "Implementation Status" section, this will be removed before publication
- Sprinkling of new references and sorting existing references into normative and informative
- Minor NIT fixes

BR, Dan. 

-----Original Message-----
From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 27 January 2015 16:18
To: [email-masked]
Cc: [email-masked]
Subject: I-D Action: draft-ietf-pce-hierarchy-extensions-02.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce