Subject: [Pce] I-D Action: draft-ietf-pce-pcep-stateful-pce-gmpls-02.txt

From: [email-masked]
Date: Wed, 07 Jan 2015 17:47:54 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Path Computation Element Working Group of the IETF.

        Title           : Path Computation Element (PCE) Protocol Extensions for Stateful PCE Usage in GMPLS-controlled Networks
        Authors         : Xian Zhang
                          Young Lee
                          Fatai Zhang
                          Ramon Casellas
                          Oscar Gonzalez de Dios
                          Zafar Ali
	Filename        : draft-ietf-pce-pcep-stateful-pce-gmpls-02.txt
	Pages           : 15
	Date            : 2015-01-07

Abstract:
   The Path Computation Element (PCE) facilitates Traffic Engineering
   (TE) based path calculation in large, multi-domain, multi-region, or
   multi-layer networks. [Stateful-PCE] provides the fundamental PCE
   communication Protocol (PCEP) extensions needed to support stateful
   PCE functions, without specifying the technology-specific extensions.
   This memo provides extensions required for PCEP so as to enable the
   usage of a stateful PCE capability in GMPLS-controlled networks.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-stateful-pce-gmpls/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pce-pcep-stateful-pce-gmpls-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pce-pcep-stateful-pce-gmpls-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Thu, 8 Jan 2015 01:51:58 +0000

Hi, All, 

  This is just to keep this draft alive for now. Please review this draft and share your viewpoints if you are interested or you have implemented some of the features mentioned in this draft.

Cheers,
Xian

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 2015年1月8日 9:48
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] I-D Action: draft-ietf-pce-pcep-stateful-pce-gmpls-02.txt

Abstract:

_______________________________________________
Pce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pce