Subject: [Pce] comments on draft-minei-pce-association-group

From: Lou Berger <[email-masked]>
Date: Fri, 24 Jul 2015 11:02:01 +0200

Authors,
Useful draft & additional function.  I have two comments:

1) Is there a reason to not follow and provide the full function
supported by  RSVP Extended ASSOCIATION Object [RFC6780]?

2) For Association Source field I suggest:
    OLD
   An IPv4 or IPv6 address, which
   is  associated  to the PCE peer that originated the association.
   NEW
   An IPv4 or IPv6 address, which
   identifies the originator of the association

Thanks,
Lou

---

From: Ina Minei <[email-masked]>
Date: Sun, 26 Jul 2015 06:19:52 -0700

Lou,

Thank you for the feedback. Can you clarify the first comment about reuse
of the extended association object from RFC6780, are you asking about the
object encoding or about the function?

Ina

---

From: Lou Berger <[email-masked]>
Date: Mon, 27 Jul 2015 07:42:31 -0400

Function.

 -- but encoding is fine too (and why not?)...

Lou
On 07/26/2015 09:19 AM, Ina Minei wrote:
> Lou, 
> 
> Thank you for the feedback. Can you clarify the first comment about
> reuse of the extended association object from RFC6780, are you asking
> about the object encoding or about the function? 
> 
> Ina 
> 
> On Fri, Jul 24, 2015 at 2:02 AM, Lou Berger <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Authors,