Subject: [Pce] AD review: draft-ietf-pce-iro-update

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Mon, 14 Mar 2016 22:13:41 +0000

Hi,

I've done my AD review of this document and only had a few comments:

-       I've provided the author with some editorial suggestions to improve the abstract and introduction.
-       As the survey document will not be progressed to RFC, it will be best to remove the reference to it from this document, and reword a bit these sentences on it.

Dhruv is updating the document for these edits and I'll then start the IETF Last Call.

Thanks!
Deborah

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 15 Mar 2016 03:40:54 +0000

Hi WG,

I have made the update. See –

The IETF datatracker status page for this draft is:

https://datatracker.ietf.org/doc/draft-ietf-pce-iro-update/

There's also a htmlized version available at:

https://tools.ietf.org/html/draft-ietf-pce-iro-update-06

A diff from the previous version is available at:

https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-iro-update-06

Thanks Deborah for suggested improvements!

Regards,
Dhruv

本邮件及其附件含有华为公司的保密信息，仅限于发送给上面地址中列出的个人或群组。禁
止任何其他人以任何形式使用（包括但不限于全部或部分地泄露、复制、或散发）本邮件中
的信息。如果您错收了本邮件，请您立即电话或邮件通知发件人并删除本邮件！
This e-mail and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!

From: Pce [mailto:[email-masked]] On Behalf Of BRUNGARD, DEBORAH A
Sent: 15 March 2016 03:44
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] AD review: draft-ietf-pce-iro-update

Hi,

I’ve done my AD review of this document and only had a few comments:

·         I’ve provided the author with some editorial suggestions to improve the abstract and introduction.
·         As the survey document will not be progressed to RFC, it will be best to remove the reference to it from this document, and reword a bit these sentences on it.

Dhruv is updating the document for these edits and I’ll then start the IETF Last Call.

Thanks!
Deborah