Subject: [Pce] Last IPR check for draft-ietf-pce-stateful-pce-app

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 28 Jun 2016 13:56:50 +0000

Dear authors,

Please could you confirm (on the mailing list) whether you are aware of any IPR that applies to draft-ietf-pce-stateful-pce-app, and if so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of any IPR that applies to this draft, please reply saying "I am not aware of any IPR that applies to this draft".

Best regards,

Jon, JP & Julien

---

From: Leeyoung <[email-masked]>
Date: Tue, 28 Jun 2016 14:12:55 +0000

No, I am not aware of any IPR that applies to this draft.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, June 28, 2016 8:57 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Last IPR check for draft-ietf-pce-stateful-pce-app

Dear authors,

Best regards,

Jon, JP & Julien

---

From: Ina Minei <[email-masked]>
Date: Tue, 28 Jun 2016 07:30:29 -0700

I am not aware of any IPR that applies to this draft.

Ina

On Tue, Jun 28, 2016 at 7:12 AM, Leeyoung <[email-masked]> wrote:

> *From:* Pce [mailto:[email-masked]] *On Behalf Of *Jonathan Hardwick
> *Sent:* Tuesday, June 28, 2016 8:57 AM
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* [Pce] Last IPR check for draft-ietf-pce-stateful-pce-app
>
>
>
> Dear authors,
>
>
>
> Please could you confirm (on the mailing list) whether you are aware of
> any IPR that applies to draft-ietf-pce-stateful-pce-app, and if so, if it
> has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879,
> 3669 and 5378 for more details.)  If you are not aware of any IPR that
> applies to this draft, please reply saying “I am not aware of any IPR that
> applies to this draft”.
>
>
>
> Best regards,
>
>
>
> Jon, JP & Julien
>
>
>

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 28 Jun 2016 14:30:58 +0000

I am not aware of any IPR that applies to this draft

Regards,
Dhruv

Sent: 28 June 2016 19:27

Dear authors,

Best regards,

Jon, JP & Julien

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 28 Jun 2016 14:52:56 +0000

Regards,
Xian

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 2016年6月28日 21:57
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Last IPR check for draft-ietf-pce-stateful-pce-app

Dear authors,

Please could you confirm (on the mailing list) whether you are aware of any IPR that applies to draft-ietf-pce-stateful-pce-app, and if so, if it has been disclosed in compliance with IETF IPR rules? (See RFCs 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of any IPR that applies to this draft, please reply saying “I am not aware of any IPR that applies to this draft”.

Best regards,

Jon, JP & Julien

---

From: Ramon Casellas <[email-masked]>
Date: Wed, 29 Jun 2016 09:41:45 +0200

On 28/06/2016 15:56, Jonathan Hardwick wrote:
>
> Dear authors,
>
> Please could you confirm (on the mailing list) whether you are aware 
> of any IPR that applies to draft-ietf-pce-stateful-pce-app, and if so, 
> if it has been disclosed in compliance with IETF IPR rules? (See RFCs 
> 3979, 4879, 3669 and 5378 for more details.)  If you are not aware of 
> any IPR that applies to this draft, please reply saying “I am not 
> aware of any IPR that applies to this draft”.
>
Dear Jon, all

As a contributing author, I am not aware of any IPR that applies to this 
draft.
R.