Subject: [Pce] FW: Merging of draft-palle-pce-stateful-pce-p2mp and draft-palle-pce-stateful-pce-initiated-p2mp-lsp

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 6 Jun 2016 16:15:07 +0000

The PCE chairs have requested that these two documents be merged before we poll the working group for adoption of the resulting draft.  Our rationale for this request is below.

From: Jonathan Hardwick
Sent: 06 June 2016 15:50
To: [email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>
Cc: [email-masked]
Subject: Merging of draft-palle-pce-stateful-pce-p2mp and draft-palle-pce-stateful-pce-initiated-p2mp-lsp

Dear authors

At the most recent meeting of the PCE working group, we determined that there was sufficient support for your documents for us to formally poll for working group adoption.  However, from the chairs' point of view, these documents should be merged beforehand, for the following reasons.

1)      The documents are not overly big or complex, so a merged document would not be unwieldy.

2)      The authors and the timeline of these documents are completely aligned.

3)      Working group support for the two documents is unlikely to be different.

4)      For any stateful PCE implementations that do not support initiation, there would be no ambiguity about which part of the merged document had been implemented.

Please would you merge these two documents?  We can begin a poll for working group adoption on a merged version.

Best regards
Jon, JP and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 9 Jun 2016 08:02:37 +0000

Hi Chairs, WG,

We have posted the merged version -
https://tools.ietf.org/html/draft-palle-pce-stateful-pce-p2mp-09

Diff to -08: https://tools.ietf.org/rfcdiff?url2=draft-palle-pce-stateful-pce-p2mp-09.txt
Diff to draft-palle-pce-stateful-pce-initiated-p2mp-lsp: https://tools.ietf.org/rfcdiff?url2=draft-palle-pce-stateful-pce-p2mp-09.txt&url1=draft-palle-pce-stateful-pce-initiated-p2mp-lsp-07.txt

Request to poll the working group for adoption.

Regards,
Dhruv

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 06 June 2016 21:45
To: [email-masked]
Subject: [Pce] FW: Merging of draft-palle-pce-stateful-pce-p2mp and draft-palle-pce-stateful-pce-initiated-p2mp-lsp

From: Jonathan Hardwick
Sent: 06 June 2016 15:50
To: [email-masked]' <[email-masked]<mailto:[email-masked]>>; [email-masked]' <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Merging of draft-palle-pce-stateful-pce-p2mp and draft-palle-pce-stateful-pce-initiated-p2mp-lsp

Dear authors

Best regards
Jon, JP and Julien