Subject: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-pcep-service-aware-09

From: "George Swallow -X (swallow - CLEARPATH WORKFORCE MANAGEMENT INC at Cisco)" <[email-masked]>
Date: Fri, 17 Jun 2016 18:10:49 +0000

I am not aware of any IPR relating to this draft.

George

---

From: Clarence Filsfils <[email-masked]>
Date: Mon, 27 Jun 2016 19:03:39 +0200

I am not aware of an IPR
associated with this draft

Cheers,
Clarence

From: Jonathan Hardwick <[email-masked]>
Date: Monday, June 6, 2016 at 10:32 AM
To: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Working group last call (including final IPR check) for
draft-ietf-pce-pcep-service-aware-09
Resent-From: <[email-masked]>
Resent-To: zali <[email-masked]>, "[email-masked]"
<[email-masked]>, "[email-masked]" <[email-masked]>,
'Vishwas Manral' <[email-masked]>, <[email-masked]>
Resent-Date: Monday, June 6, 2016 at 10:32 AM

Dear PCE working group,

This email starts a working group last call for
draft-ietf-pce-pcep-service-aware-09.
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-service-aware/

Please read the document and send any comments you have to the PCE mailing
list no later than 21 June.

We are also polling for knowledge of any undisclosed IPR that applies to
draft-ietf-pce-pcep-service-aware-09, to ensure that IPR has been
disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and
5378 for more details) prior to moving forward.  If you are listed as a
document Author or Contributor of this document, please respond to this
email and indicate whether or not you are aware of any relevant
undisclosed IPR. The document won't progress without answers from all the
Authors and Contributors.  No IPR disclosures currently exist against this
document.

Many thanks
Jon, JP and Julien

Thanks

Regards Š Zafar

On 6/27/16, 11:19 AM, "Clarence Filsfils (cfilsfil)" <[email-masked]>
wrote:

>let me know to which TO: and what text... sorry lost track
>
>On 17-Jun-16 19:37, Zafar Ali (zali) wrote:
>> Hi Clarence, George and Siva-
>>
>> Can you please respond to this IPR pool? There is no IPR that we have
>> filed.
>>
>> Thanks
>>
>> Regards Š Zafar
>>
>> From: Jonathan Hardwick <[email-masked]
>> <mailto:[email-masked]>>
>> Date: Monday, June 6, 2016 at 10:32 AM
>> To: "[email-masked] <mailto:[email-masked]>" <[email-masked]
>> <mailto:[email-masked]>>, "[email-masked]
>> <mailto:[email-masked]>"
>> <[email-masked]
>> <mailto:[email-masked]>>
>> Cc: "[email-masked] <mailto:[email-masked]>"
>> <[email-masked] <mailto:[email-masked]>>
>> Subject: Working group last call (including final IPR check) for
>> draft-ietf-pce-pcep-service-aware-09
>> Resent-From: <[email-masked] <mailto:[email-masked]>>
>> Resent-To: zali <[email-masked] <mailto:[email-masked]>>,
>> "[email-masked] <mailto:[email-masked]>" <[email-masked]
>> <mailto:[email-masked]>>, "[email-masked]
>> <mailto:[email-masked]>" <[email-masked]
>> <mailto:[email-masked]>>, 'Vishwas Manral' <[email-masked]
>> <mailto:[email-masked]>>, <[email-masked]
>> <mailto:[email-masked]>>
>> Resent-Date: Monday, June 6, 2016 at 10:32 AM
>>
>> Dear PCE working group,
>>
>> This email starts a working group last call for
>> draft-ietf-pce-pcep-service-aware-09.
>>
>> https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-service-aware/
>>
>> Please read the document and send any comments you have to the PCE
>> mailing list no later than 21 June.
>>
>> We are also polling for knowledge of any undisclosed IPR that applies to
>> draft-ietf-pce-pcep-service-aware-09, to ensure that IPR has been
>> disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
>> and 5378 for more details) prior to moving forward.  If you are listed
>> as a document Author or Contributor of this document, please respond to
>> this email and indicate whether or not you are aware of any relevant
>> undisclosed IPR. The document won't progress without answers from all
>> the Authors and Contributors.  No IPR disclosures currently exist
>> against this document.
>>
>> Many thanks
>>
>> Jon, JP and Julien
>>
>> .

.