Subject: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-pcep-service-aware-09

From: Jonathan Hardwick <[email-masked]>
Date: Mon, 6 Jun 2016 14:32:18 +0000

Dear PCE working group,

This email starts a working group last call for draft-ietf-pce-pcep-service-aware-09.
https://datatracker.ietf.org/doc/draft-ietf-pce-pcep-service-aware/

Please read the document and send any comments you have to the PCE mailing list no later than 21 June.

We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-pce-pcep-service-aware-09, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior to moving forward.  If you are listed as a document Author or Contributor of this document, please respond to this email and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers from all the Authors and Contributors.  No IPR disclosures currently exist against this document.

Many thanks
Jon, JP and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 6 Jun 2016 21:25:34 +0530

Hi Chairs, WG,

Thanks for starting the last call.

I am not aware of any relevent IPR regarding this document.

Regards,
Dhruv

On Mon, Jun 6, 2016 at 8:02 PM, Jonathan Hardwick <
[email-masked]> wrote:

> We are also polling for knowledge of any undisclosed IPR that applies to
> draft-ietf-pce-pcep-service-aware-09, to ensure that IPR has been disclosed
> in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> more details) prior to moving forward.  If you are listed as a document
> Author or Contributor of this document, please respond to this email and
> indicate whether or not you are aware of any relevant undisclosed IPR. The
> document won't progress without answers from all the Authors and
> Contributors.  No IPR disclosures currently exist against this document.
>
>
>
> Many thanks
>
> Jon, JP and Julien
>
>
>
>
>

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Mon, 6 Jun 2016 15:58:46 +0000

Hi-

I am not aware of any IPR related to this draft.

Thanks

Regards ... Zafar

From: Jonathan Hardwick <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 6, 2016 at 10:32 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Working group last call (including final IPR check) for draft-ietf-pce-pcep-service-aware-09
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: zali <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, 'Vishwas Manral' <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Monday, June 6, 2016 at 10:32 AM

Dear PCE working group,

Many thanks
Jon, JP and Julien

---

From: gmail邮箱 <[email-masked]>
Date: Tue, 7 Jun 2016 05:21:21 +0200

I am not aware of any IPR related to this work.
 -Qin

发自我的 iPhone

> 在 2016年6月6日，下午5:58，Zafar Ali (zali) <[email-masked]> 写道：
> 
> Hi- 
> 
> Regards … Zafar
> From: Jonathan Hardwick <[email-masked]>
> To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Resent-From: <[email-masked]>
> Resent-To: zali <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, 'Vishwas Manral' <[email-masked]>, <[email-masked]>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Avantika <[email-masked]>
Date: Tue, 7 Jun 2016 06:13:20 +0000

Hi

Regards,
Avantika

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 06 June 2016 20:02
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [Pce] Working group last call (including final IPR check) for draft-ietf-pce-pcep-service-aware-09

Dear PCE working group,

Many thanks
Jon, JP and Julien

---

From: Udayasree palle <[email-masked]>
Date: Tue, 7 Jun 2016 06:32:41 +0000

Hi,

I am not aware of any IPR related to this document.

Regards,
Udaya

Dear PCE working group,

Many thanks
Jon, JP and Julien

---

From: Vishwas Manral <[email-masked]>
Date: Tue, 7 Jun 2016 08:57:22 -0700

-Vishwas (co-author)

> ---------- Forwarded message ----------
> Date: Mon, Jun 6, 2016 at 8:02 PM
> To: "[email-masked]" <[email-masked]>, "
> [email-masked]" <
> [email-masked]>

---

From: Kenji Kumaki <[email-masked]>
Date: Wed, 8 Jun 2016 14:48:17 +0900

Hi,

Thanks,
---
Kenji Kumaki, Ph.D.  <[email-masked]>
Head of IP & MPLS Core Networks
KDDI Corporation

> -----Original Message-----
> From: Jonathan Hardwick [mailto:[email-masked]]
> Sent: Monday, June 06, 2016 11:32 PM
> We are also polling for knowledge of any undisclosed IPR that applies to draft-ietf-pce-pcep-service-aware-09, to ensure
> that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details) prior
> to moving forward.  If you are listed as a document Author or Contributor of this document, please respond to this email
> and indicate whether or not you are aware of any relevant undisclosed IPR. The document won't progress without answers
> from all the Authors and Contributors.  No IPR disclosures currently exist against this document.
> 
> 
> 
> Many thanks
> 
> Jon, JP and Julien
> 
> 
> 
>

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Mon, 13 Jun 2016 01:12:01 +0000

I am not aware of any relevant IPR regarding this document.

Regards,
Xian

Sent: 2016年6月6日 22:32

Dear PCE working group,

Many thanks
Jon, JP and Julien

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Tue, 21 Jun 2016 09:34:23 +0000

Hi,

as a contributor, I’m not aware of any IPR related to this draft.

Thanks.
s.

> On Jun 6, 2016, at 4:32 PM, Jonathan Hardwick <[email-masked]> wrote:
> 
> Dear PCE working group,
>