Subject: [Pce] Proposed Standard Track for "draft-ietf-pce-pceps"

From: Dhruv Dhody <[email-masked]>
Date: Thu, 23 Jun 2016 14:27:58 +0000

Hi WG,

Authors had a brief discussion with the chairs about possibly moving this document from Experimental track to Proposed Standard.

The draft in its first incarnation (https://www.ietf.org/archive/id/draft-lopez-pcp-pceps-00.txt) was standards track.
It was discussed on the KARP WG, the last time we were in Berlin.

Based on the feedback that we got at that time, the authors decided that it would be easier to get things moving if we aim for experimental, when we renamed the draft - (https://tools.ietf.org/html/draft-lopez-pce-pceps-00).
There were some contention points at that time (mainly the use of different port for PCEPS), which we have resolved over time.

The importance of securing PCEP has increased as well, with PCE-initiation/ABNO/ PCE as central control functions.
We now have a good consensus in the WG, with some implementations out there as well.

We wanted to hear from the WG if there are any objections to moving the document to standards track.

Note that though the document was WG last-called, it is still in the hands of the WG and we can make that change before sending this document to IESG.

Regards,
Dhruv (on behalf of co-authors)

---

From: Robert Varga <[email-masked]>
Date: Mon, 27 Jun 2016 14:12:45 +0200

> document to standards track.

No objections, I think this would be very useful as a standard.

Thanks,
Robert