Subject: [Pce] Poll for adoption: draft-palle-pce-stateful-pce-p2mp-09

From: Jonathan Hardwick <[email-masked]>
Date: Tue, 28 Jun 2016 16:59:20 +0000

All,

This is start of a two week poll on making draft-palle-pce-stateful-pce-p2mp-09 a PCE working group document.  This draft fills a gap in explaining how stateful PCE can be applied to P2MP paths.

https://datatracker.ietf.org/doc/draft-palle-pce-stateful-pce-p2mp/

Please review the draft and send an email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends on Tuesday July 12.

Thanks,

Jon, JP and Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 28 Jun 2016 17:25:15 +0000

Yes/Support!

Regards,
Dhruv (co-author)

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: 28 June 2016 22:29
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-palle-pce-stateful-pce-p2mp-09

All,

Thanks,

Jon, JP and Julien

---

From: Leeyoung <[email-masked]>
Date: Tue, 28 Jun 2016 23:02:04 +0000

Yes/support.

Young

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, June 28, 2016 11:59 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Pce] Poll for adoption: draft-palle-pce-stateful-pce-p2mp-09

All,

Thanks,

Jon, JP and Julien

---

From: Yosuke Tanaka <[email-masked]>
Date: Tue, 28 Jun 2016 23:56:38 +0000

Yes/support

Regards,
Yosuke Tanaka

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: Wednesday, June 29, 2016 1:59 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll for adoption: draft-palle-pce-stateful-pce-p2mp-09

All,

Please review the draft and send an email to the list indicating “yes/support” or “no/do not support”.  If indicating no, please state your reasons.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Thanks,

Jon, JP and Julien

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 28 Jun 2016 19:59:47 -0400

Yes/Support!

-Pavan (Co-Author)

*From:* Pce [mailto:[email-masked]] *On Behalf Of *Jonathan Hardwick
> *Sent:* 28 June 2016 22:29
> *To:* [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* [Pce] Poll for adoption: draft-palle-pce-stateful-pce-p2mp-09
>
>
>
> All,
>
>
>
> This is start of a two week poll on making
> draft-palle-pce-stateful-pce-p2mp-09 a PCE working group document.  This
> draft fills a gap in explaining how stateful PCE can be applied to P2MP
> paths.
>
> Please review the draft and send an email to the list indicating
> “yes/support” or “no/do not support”.  If indicating no, please state your
> reasons.  If yes, please also feel free to provide comments you'd like to
> see addressed once the document is a WG document.
>
>
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
>

---

From: Udayasree palle <[email-masked]>
Date: Wed, 29 Jun 2016 12:03:32 +0000

Yes/support as an author

Regards,
Udaya

All,

Thanks,

Jon, JP and Julien

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Thu, 30 Jun 2016 04:31:48 +0000

yes/support.

Regards,
Xian

Sent: 2016年6月29日 0:59

All,

Thanks,

Jon, JP and Julien

---

From: Qin Wu <[email-masked]>
Date: Thu, 30 Jun 2016 08:25:24 +0000

Support

-Qin
From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 28 June 2016 22:29
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Poll for adoption: draft-palle-pce-stateful-pce-p2mp-09

All,

Thanks,

Jon, JP and Julien