Subject: Re: [Pce] Moving draft-ietf-pce-hierarchy-extensions onto the standards track

From: Leeyoung <[email-masked]>
Date: Thu, 18 Aug 2016 16:48:07 +0000

Hi Jonathan,

I think your proposal makes a lot of sense in light of multiple H-PCE implementations. I fully support this idea.

Related to this draft, we have presented in Yokohama and Buenos Aires the use of H-PCE in stateful PCE environment https://tools.ietf.org/html/draft-dhodylee-pce-stateful-hpce-00

Would you suggest us how to proceed with this draft? I think we have sufficient interest on this work and have a few implementations underway.

Thanks,
Young (on behalf of other co-authors)

From: Pce [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Tuesday, July 26, 2016 8:48 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Pce] Moving draft-ietf-pce-hierarchy-extensions onto the standards track

Dear PCE WG

At the recent IETF meeting, the authors of the above document requested that the document be moved from Experimental status onto the standards track.  This is in consequence of there now being multiple implementations of the H-PCE protocol extensions, and H-PCE becoming important for new applications like ACTN.  Please see the meeting slides for details.
https://www.ietf.org/proceedings/96/slides/slides-96-pce-15.pdf
https://datatracker.ietf.org/doc/draft-ietf-pce-hierarchy-extensions/

Please send an email to the list if you have any comments or objections to doing this, by Friday 12 August.  If you do not reply, we will treat it as "no objection".

Many thanks
Jon, JP and Julien

---

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 24 Aug 2016 11:05:41 +0000

There have been no objections, so this document is hereby moved from experimental status onto the standards track.  This change is already reflected in the latest version of the draft.

Best regards
Jon

From: Jonathan Hardwick [mailto:[email-masked]]
Sent: 26 July 2016 14:48
To: [email-masked]
Cc: [email-masked]
Subject: Moving draft-ietf-pce-hierarchy-extensions onto the standards track

Dear PCE WG

Many thanks
Jon, JP and Julien