Subject: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

From: Julien Meuric <[email-masked]>
Date: Fri, 12 Aug 2016 11:43:24 +0200

Hi all,

During the joint TEAS-MPLS-PCE Yang session in Berlin, we had a clear 
consensus in the room on the interest for the aforementioned I-D. We now 
need to see if the mailing list confirms this consensus. As a result, do 
you think that draft-pkd-pce-pcep-yang-06 is a right foundation for a 
PCE WG document? As usual, comments are very welcome, especially if you 
do not support the adoption.

Thanks,

JP, Jon & Julien

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 17 Aug 2016 10:41:15 +0000

Support Adoption (obviously!)

For easy reviewing, all related files can be found at Github - https://github.com/dhruvdhody-huawei/pcep-yang.
You can also choose to provide any change request there (please also post it to the list if you do so).

Thanks! 
Dhruv

> -----Original Message-----
> From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
> Sent: 12 August 2016 15:13
> To: [email-masked]
> Subject: [Pce] Adoption of draft-pkd-pce-pcep-yang-06
> 
> Hi all,
> 
> you think that draft-pkd-pce-pcep-yang-06 is a right foundation for a PCE
> WG document? As usual, comments are very welcome, especially if you do not
> support the adoption.
> 
> Thanks,
> 
> JP, Jon & Julien
> 
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

---

From: Jonathan Hardwick <[email-masked]>
Date: Wed, 17 Aug 2016 11:39:23 +0000

Speaking as a co-author, I support the adoption of this draft into the PCE WG.
Jon

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: 12 August 2016 10:43
To: [email-masked]
Subject: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

Hi all,

During the joint TEAS-MPLS-PCE Yang session in Berlin, we had a clear consensus in the room on the interest for the aforementioned I-D. We now need to see if the mailing list confirms this consensus. As a result, do you think that draft-pkd-pce-pcep-yang-06 is a right foundation for a PCE WG document? As usual, comments are very welcome, especially if you do not support the adoption.

Thanks,

JP, Jon & Julien

---

From: Leeyoung <[email-masked]>
Date: Wed, 17 Aug 2016 14:55:46 +0000

Support,

Young

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Friday, August 12, 2016 4:43 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

Hi all,

Thanks,

JP, Jon & Julien

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 17 Aug 2016 11:02:24 -0700

Support as co-author
 
Cheers,
Jeff

On 8/12/16, 02:43, "Pce on behalf of Julien Meuric" <[email-masked] on behalf of [email-masked]> wrote:

Hi all,

Thanks,

JP, Jon & Julien

---

From: Qin Wu <[email-masked]>
Date: Thu, 18 Aug 2016 01:18:54 +0000

Support.

-Qin
-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Julien Meuric
发送时间: 2016年8月12日 17:43
收件人: [email-masked]
主题: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

Hi all,

Thanks,

JP, Jon & Julien

---

From: Xufeng Liu <[email-masked]>
Date: Mon, 22 Aug 2016 14:34:04 +0000

Support.

Regards,

- Xufeng

> Sent: Friday, August 12, 2016 5:43 AM
> To: [email-masked]
> During the joint TEAS-MPLS-PCE Yang session in Berlin, we had a clear consensus
> in the room on the interest for the aforementioned I-D. We now need to see if
> the mailing list confirms this consensus. As a result, do you think that draft-pkd-
> pce-pcep-yang-06 is a right foundation for a PCE WG document? As usual,
> comments are very welcome, especially if you do not support the adoption.
> 
> Thanks,
> 
> JP, Jon & Julien
>

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Wed, 24 Aug 2016 14:28:21 +0000

Support. 

Regards,
Xian

-----邮件原件-----
发件人: Pce [mailto:[email-masked]] 代表 Julien Meuric
发送时间: 2016年8月12日 17:43
收件人: [email-masked]
主题: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

Hi all,

Thanks,

JP, Jon & Julien

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 26 Aug 2016 06:14:26 -0400

Support.

-Pavan

---

From: Udayasree palle <[email-masked]>
Date: Tue, 30 Aug 2016 04:56:47 +0000

support

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: 12 August 2016 15:13
To: [email-masked]
Subject: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

Hi all,

Thanks,

JP, Jon & Julien

---

From: Eric Gray <[email-masked]>
Date: Tue, 30 Aug 2016 15:15:04 +0000

Support.

-----Original Message-----
From: Pce [mailto:[email-masked]] On Behalf Of Julien Meuric
Sent: Friday, August 12, 2016 5:43 AM
To: [email-masked]
Subject: [Pce] Adoption of draft-pkd-pce-pcep-yang-06

Hi all,

Thanks,

JP, Jon & Julien

---

From: Abdussalam Baryun <[email-masked]>
Date: Wed, 31 Aug 2016 09:56:56 +0200

Support, thanks,

AB